Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange sendet keine Mails

Frage Microsoft Exchange Server

Mitglied: Jens80

Jens80 (Level 1) - Jetzt verbinden

19.12.2006, aktualisiert 20.12.2006, 8581 Aufrufe, 4 Kommentare

Exchange ist hinter ISA

Hallo,

mein Exchange kann wunderbar E-Mails empfangen. Jedoch beim versenden klappt irgendwas nicht. Die E-Mail gehen nicht raus.
Der Exchange ist hinter einem ISA. Muss der ISA irgendwo beim Exchange angeben werden?
Ich habe den ISA neu gemacht (neuer Rechner, neue IP) und seit dem sendet der Exchange keine E-Mails mehr.

kann mir jemand weiter helfen?

- Jens
Mitglied: Dani
19.12.2006 um 20:41 Uhr
Hi,
schau dir mal das PDF durch. Ab Seite 96 gehts los..
http://www.twenty.at/docs/isa_2004.pdf


Gruß
Dani
Bitte warten ..
Mitglied: Jens80
19.12.2006 um 21:00 Uhr
gutes PDF, aber leider habe ich diese schritte schon getan.
Der Server ist am ISA (2006) veröffentlicht, nur das senden klappt nicht.
Bitte warten ..
Mitglied: cykes
20.12.2006 um 10:09 Uhr
Hi,

wie genau versendest Du denn Mails? Per SMTP direkt oder über einen Smarthost des
Providers?
Bei direktem Versand, lassen sich die Empfängerdomains auf dem Exchange
per DNS auflösen?
Beim Versand über Smarthost, benötigt der Smarthost eventuell SMTP Auth, was Du
im SMTP Connector noch nicht (oder nicht korrekt) eingetragen hast?

Hast Du mal ein Logfile des SMTP Connectors schreiben lassen und dieses analysiert?

Gruß

cykes
Bitte warten ..
Mitglied: Jens80
20.12.2006 um 12:24 Uhr
ok, jetzt geht es.

Fast nirgends steht das ich dem Exchange auch erlauben muss auf Port 25 sich extern zu "unterhalten"
Desweiteren ist es Ratsam die externe IP Adresse des Exchange auch die erste beim ISA zu haben (falls mehrere auf einem Interface), weil diese als Standard zum versand benutzt wird.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange Sendet keine Mail mehr an den Exchange (2)

Frage von fundave3 zum Thema Exchange Server ...

Exchange Server
Exchange Server 2013 sendet nicht (2)

Frage von NiklasRohrer zum Thema Exchange Server ...

Exchange Server
gelöst Mailclient sendet immer als Admin (15)

Frage von uwe.name zum Thema Exchange Server ...

Exchange Server
gelöst Office 365 sendet mit falscher Mailendung (5)

Frage von FFSephiroth zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(1)

Information von DerWoWusste zum Thema Microsoft ...

Humor (lol)

Wohnt jemand in Belgien und kann nicht mehr ruhig ausschlafen?

(6)

Information von LordGurke zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Hosting & Housing
Mailserver Software Empfehlungen (21)

Frage von sunics zum Thema Hosting & Housing ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (16)

Frage von liquidbase zum Thema Voice over IP ...

TK-Netze & Geräte
TK-Anlage VoIP - DECT Erweiterung (15)

Frage von Lynkon zum Thema TK-Netze & Geräte ...