Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange sendet keine Mails

Frage Microsoft Exchange Server

Mitglied: Jens80

Jens80 (Level 1) - Jetzt verbinden

19.12.2006, aktualisiert 20.12.2006, 8547 Aufrufe, 4 Kommentare

Exchange ist hinter ISA

Hallo,

mein Exchange kann wunderbar E-Mails empfangen. Jedoch beim versenden klappt irgendwas nicht. Die E-Mail gehen nicht raus.
Der Exchange ist hinter einem ISA. Muss der ISA irgendwo beim Exchange angeben werden?
Ich habe den ISA neu gemacht (neuer Rechner, neue IP) und seit dem sendet der Exchange keine E-Mails mehr.

kann mir jemand weiter helfen?

- Jens
Mitglied: Dani
19.12.2006 um 20:41 Uhr
Hi,
schau dir mal das PDF durch. Ab Seite 96 gehts los..
http://www.twenty.at/docs/isa_2004.pdf


Gruß
Dani
Bitte warten ..
Mitglied: Jens80
19.12.2006 um 21:00 Uhr
gutes PDF, aber leider habe ich diese schritte schon getan.
Der Server ist am ISA (2006) veröffentlicht, nur das senden klappt nicht.
Bitte warten ..
Mitglied: cykes
20.12.2006 um 10:09 Uhr
Hi,

wie genau versendest Du denn Mails? Per SMTP direkt oder über einen Smarthost des
Providers?
Bei direktem Versand, lassen sich die Empfängerdomains auf dem Exchange
per DNS auflösen?
Beim Versand über Smarthost, benötigt der Smarthost eventuell SMTP Auth, was Du
im SMTP Connector noch nicht (oder nicht korrekt) eingetragen hast?

Hast Du mal ein Logfile des SMTP Connectors schreiben lassen und dieses analysiert?

Gruß

cykes
Bitte warten ..
Mitglied: Jens80
20.12.2006 um 12:24 Uhr
ok, jetzt geht es.

Fast nirgends steht das ich dem Exchange auch erlauben muss auf Port 25 sich extern zu "unterhalten"
Desweiteren ist es Ratsam die externe IP Adresse des Exchange auch die erste beim ISA zu haben (falls mehrere auf einem Interface), weil diese als Standard zum versand benutzt wird.
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(2)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Exchange Server
SBS 2011 Exchange sendet auf einmal keine Mails mehr (10)

Frage von FFSephiroth zum Thema Exchange Server ...

Exchange Server
Exchange Sendet keine Mail mehr an den Exchange (2)

Frage von denndsd zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 - Mails älter als 2 Jahre löschen (5)

Frage von ribiku.sith zum Thema Exchange Server ...

Exchange Server
gelöst W2011sbs - Exchange - gelöschte Mails automatisch löschen (8)

Frage von MG-One zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (10)

Frage von 1410640014 zum Thema Backup ...