Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange sendet SMTPAuth-Infos nicht mit

Frage Microsoft Exchange Server

Mitglied: fish48

fish48 (Level 1) - Jetzt verbinden

09.05.2007 um 13:28 Uhr, 3329 Aufrufe

Unter SBS 2003 sendet der Exchange trotz korrekt eingetragener Werte für ausgehende Sicherheit die SMTPAuth-Infos nicht mit.

Hallo,

folgendes Szenario:

Server SBS2003 ohne Service Pack

Der Exchange sendet E-Mails über Smarthost. Provider verlangt SMTPAuth. Werte beim SMTP-Connector auch korrekt eingetragen. Beim Versand bekomme ich aber sofort einen Unzustellbarkeitsbericht zurück mit "Relay Access Denied.". Ein Blick ins Log des SMTP-Servers ergab, dass die Werte für Benutzername und Passwort nicht mitgesendet werden.
Im Log steht dann:
EHLO
200 OK
MAIL FROM xxx@yyy.de
200 OK
RCPT aaa@bbb.de
550 Error (Relay Access denied!)
QUIT
200 OK


Ich habe die gleiche Konfiguration schon an 2 anderen SBS2003 probiert und dort funktioniert der Versand ohne Probleme.

Meine Frage nun: Muss man sonst noch irgendwo anders Einstellung bezüglich des SMTPAuth machen?
Hilft eventuell die Installation eines Service Packs? Konnte ich bisher nicht installieren, denn sobald ich den Server auf SP1 gebracht hatte, funktionierte jeden Tag der an den Server angeschlossene Drucker nicht mehr und der Server musste immer wieder neu gestartet werden.

Vielen Dank schon mal im Voraus.
Ähnliche Inhalte
Exchange Server
Exchange Sendet keine Mail mehr an den Exchange (2)

Frage von fundave3 zum Thema Exchange Server ...

Exchange Server
Exchange 2016 routet E-Mails in falsches Postfach (5)

Frage von MasterPhil zum Thema Exchange Server ...

E-Mail
Exchange Mailinfrastruktur für 100 Mailboxen (8)

Frage von staybb zum Thema E-Mail ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(10)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (26)

Frage von FA-jka zum Thema Windows 10 ...

LAN, WAN, Wireless
Brauche Hilfe: Mit (schnellem) WLAN Strecke überbrücken (23)

Frage von pierrehansen zum Thema LAN, WAN, Wireless ...

Basic
Programmierung von Windows Programmen (10)

Frage von Ghost108 zum Thema Basic ...