Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange Server 2000 startet nach Installtion nicht

Frage Microsoft Exchange Server

Mitglied: Geo007

Geo007 (Level 1) - Jetzt verbinden

16.01.2005, aktualisiert 12.02.2005, 5544 Aufrufe, 6 Kommentare

Systemaufsicht Dienst startet nicht.

Hilfe !!!
"Die Systemaufsicht (und damit die abhängigen Dienste, also alle) startet nicht mit dem Hinweis, dass der Dienst keine Fehler berichtet hat und ich mich mit mir in Verbindung setzen soll."
Schrieb ein Admin letztes Jahr. Dann hat er irgendwelche Anträge in Registry gemacht und funktionierte alles. Leider hat er nicht geschrieben welche Anträge.
Weist Jemand bescheid über diese Anomalie die passiert nach eine Reparatur von Win2k Server ?
Danke in voraus für euere Hilfe.
Gruß aus Nürnberg
Mitglied: fritzo
16.01.2005 um 19:55 Uhr
Hi,

was für eine Reparatur habt Ihr denn ausgeführt?

Wenn die Dienste nicht starten können, so könnte das an fehlenden Berechtigungen liegen. Schaut Euch die Dienstekonten an und ändert ggfs. die Paßwörter für diese. Ihr könnt diese Paßwörter anschließend in services.msc auf den Diensten ein und versuchen, diese zu starten.

Mach aber erstmal folgendes: Prüft auf dem Exchange, ob über DNS alles sauber aufgelöst werden kann. Zur Fehlerbehebung kann man auch einen sekundären DNS auf dem Exchange installieren.

Ansonsten - läuft auf dem Exchange noch etwas; ist er nur MTA oder auch DC? Findet man vom Exchangeserver aus den Global Catalog? Könnt Ihr Euch ohne Probleme anmelden?

Grüße,
fritzo
Bitte warten ..
Mitglied: Geo007
16.01.2005 um 20:14 Uhr
Hi Fritzo und Danke für deine Bemühungen,

zu deine Frage:
wir haben den Rechner Ausgetauscht und Win2K Server per Plattenkopie ?umgesiedelt?.
Nach Reparaturinstallation läuft alles einwandfrei.
Jetzt nach 1 Jahr haben Exchange 2K installieren wollen und ...Salat. Installation wurde ohne
Probleme abgeschlossen aber die Dienste fahren nicht hoch. Schuld daran ist, wie gesagt,
der Systemaufsicht Dienst.
Har genau das gleiche Problem hat Kollege ?abakusrk? am 20.12.2004. Angeblich hat er
Durch irgendwelche Protokolle in Registry es hingekickt.
Bitte warten ..
Mitglied: fritzo
16.01.2005 um 20:39 Uhr
Hi,

er schrieb, daß er die Einträge bei Bedarf zur Verfügung stellt - schreib ihm einfach eben eine Nachricht und bitte ihn darum, es kurzfristig hier zu posten?!

Ansonsten meint er evtl. die Einträge unter
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Network
oder unter
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip

Frag aber mal bei ihm nach, bin mir da nicht sicher und hab auch keinen Exchange hier, um nachzusehen.

Grüße,
fritzo
Bitte warten ..
Mitglied: fritzo
16.01.2005 um 20:43 Uhr
Hi,

ach so ist das, Ihr habt den Exchange nach einer Reparaturinstallation vor einem Jahr jetzt erst neu installiert. Habt Ihr forestprep und domainprep ausgeführt?

Hier findest Du übrigens u.a. die Regkeys, die Exchange 2000 benutzt - http://www.exchange-faq.de/instal2k.htm

Evtl. prüf mal, ob sie vorhanden sind und was drin steht.

Grüße,
fritzo
Bitte warten ..
Mitglied: Geo007
12.02.2005 um 15:52 Uhr
Also Leute,
nachdem nix geholfen hat, hab ich folgendes gemacht:
auf ein gut gebrauchtes Rechner ( P4 mit 1,5 GHz) W2K Server aufgespielt und Exchange Installiert.
Seit dem ist ruhe, alle sind glücklich und zufrieden.
Amen.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Keine Verbindung zwischen Handys und MS Exchange Server 2010 mehr (6)

Frage von andreas1234 zum Thema Exchange Server ...

Exchange Server
Exchange Server 2010 zugriff von Extern mit Outlook 2016? (5)

Frage von pipen1976 zum Thema Exchange Server ...

Exchange Server
Exchange Server 2013 sendet nicht (2)

Frage von NiklasRohrer zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(6)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(40)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Windows 10
gelöst Windows 10 Home "Netzlaufwerk nicht bereit" (19)

Frage von Oggy01 zum Thema Windows 10 ...

DNS
gelöst Komplette TLD Überschreiben bzw eigene Definieren (10)

Frage von Herbrich19 zum Thema DNS ...

Exchange Server
gelöst RU 17 Exchange 2010 . Erfahrungen? (10)

Frage von keine-ahnung zum Thema Exchange Server ...

Datenbanken
gelöst MySQL Zeiterfassungs-Problematik (wer ist eingecheckt) (9)

Frage von NativeMode zum Thema Datenbanken ...