Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange Server 2000 startet nach Serverumzug nicht mehr (GELÖST!!!)

Frage Microsoft Exchange Server

Mitglied: abacusrk

abacusrk (Level 1) - Jetzt verbinden

20.12.2004, aktualisiert 06.07.2005, 6266 Aufrufe, 9 Kommentare

Hallo
Wir haben einen Windows 2000 Server sammt Exchange 2000 auf eine neue Hardwareplattform per Plattenkopie "umgezogen".
Nach Reparaturinstallation läuft Server und alle anderen Anwendung einwandfrei nur der Exchange ist nicht zu überreden.
Die Systemaufsicht (und damit die abhängigen Dienste, also alle) startet nicht mit dem Hinweis, dass der Dienst keine Fehler berichtet hat und ich mich mit mir in Verbindung setzen soll.
Dadurch war eine Deinstallation nur von Hand möglich (Anleitung aus msexchangefaq.com) und hat immerhin dazu geführt, dass ich ihn neu installieren konnte.
Leider ist der Fehler der Selbe geblieben, auch SR3 und PostSR3 hat nix gebracht.
Die Anleitung scheint auch nicht ganz vollständig, da bei der Neuinstallation z.B. keine Lizenz abgefragt wurde.
Was kann ich noch machen ohne alles neu installieren zu müssen?
Mitglied: mellowman
21.12.2004 um 18:02 Uhr
Hallo


bei der installation von e2k wird eine schema erweiterung im ads vorgenommen
(siehe auch Forest prep/dom prep)
dein ads hat vermutlich schaden genommen ,da ist nur fachkundig mit asci edit was zu machen und eine neu installation von e2k (ich vermute die e2k datenbanken hast du nicht vorher gesichert )wenn ja kannst du zumindest den ursprung der informationstores wieder herstellen

aber deine situation ohne fremde hilfe sehe ich so nicht sehr rosig

aber viel glück

mellowman
Bitte warten ..
Mitglied: abacusrk
22.12.2004 um 08:34 Uhr
Danke für die Antwort

Problem habe ich inzwischen Fachkundig selbst gelöst.
Es ist der selbe Fehler wie wenn Outlook den Exchange nicht findet, obwohl der PC in der Domäne steht und Netzverbindung hat.
Dann fehlen unter Protokolle in der Registry ein paar Einträge.
Das passiert manchmal aus Gründen die ich nicht kenne, aber immer wenn man eine Reparaturinstallation am jeweiligen Rechner gemacht hat. Das war natürlich wegen der Festplattenkontroller an der neuen Hardware notwendig.
Ich hab die Einträge gerade nicht parat, kann sie aber bei Bedarf gerne nachliefern.

aber es ist schon der Hammer, dass das Ding ohne jede Fehlermeldung den Dienst versagt und diese Einträge wohl vorrausgesetzt werden, da die Neuinstallation ja auch nix gebracht hatte.

Eine andere Frage. Ich habe tatsächlich eine Sicherung der Datendateien. Wie krieg ich die Daten jetzt in die Postfächer der neu angelegten???
Bitte warten ..
Mitglied: mellowman
22.12.2004 um 12:29 Uhr
hallo,
es gibt die möglichkeit den datenbestand in die neue hinein zu kopieren oder aber du machst pst dateien und stellst sie den usern zu und die öfnen sie mit ihrem outlook und schon sind sie wieder auf dem server wenn sie aus dem pers ordner ins postfach kopiert werden

mellowman
Bitte warten ..
Mitglied: abacusrk
22.12.2004 um 12:45 Uhr
Sorry, aber das hab ich noch nie gemacht
wie kopiere ich was hinein
wie mache ich pst dateien daraus
Bitte warten ..
Mitglied: mellowman
22.12.2004 um 15:04 Uhr
Hallo ,

pst dateien kann man mit dem programm exmerge machen
Bitte warten ..
Mitglied: Padre24
19.03.2005 um 13:41 Uhr
Hallo abacusrk,
könntest du mir bitte mal die besagten Einträge schicken, ich habe nämlich das gleiche Problem und weiß echt nicht mehr weiter.
Vielen vielen dank
Patrick
Bitte warten ..
Mitglied: 14651
05.07.2005 um 16:26 Uhr
Hallo,

Auch ich wäre Dankbar, wenn die benötigten Einträge gepostet werden könnten.
Vielen Dank

Mit freundlichen Grüßen

Oliver Matis
Bitte warten ..
Mitglied: abacusrk
05.07.2005 um 19:11 Uhr
Sorry, aber ich hatte das auch nicht mehr und habe aber eben nochmal gesucht.

Die Einträge müssten sein:

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Rpc\ClientProtocols]
"ncacn_np"="rpcrt4.dll"
"ncacn_ip_tcp"="rpcrt4.dll"
"ncadg_ip_udp"="rpcrt4.dll"
"ncacn_http"="rpcrt4.dll"

Grüße
Rainer
Bitte warten ..
Mitglied: 14651
06.07.2005 um 08:59 Uhr
Hallo Rainer

Vielen Dank für die Angaben.
Du hast mir sehr geholfen!

Mit freundlichen Grüßen
Oliver
Bitte warten ..
Neuester Wissensbeitrag
Server-Hardware

Welchen Serverschrank brauche ich? - Hier ein kleine Entscheidungshilfe

(4)

Anleitung von serverschrank24 zum Thema Server-Hardware ...

Ähnliche Inhalte
Exchange Server
MX Eintrag für Exchange-Server , habe aber nur feste IP (9)

Frage von Mausbiber zum Thema Exchange Server ...

Outlook & Mail
Outlook 2010 unter Windows 10 hat Probleme mit Exchange Server 2010 (3)

Frage von Speedflo zum Thema Outlook & Mail ...

Firewall
Exchange-Server - richtige Firewall (23)

Frage von yozora27 zum Thema Firewall ...

Heiß diskutierte Inhalte
Router & Routing
ASUS RT-AC68 Router Firewall Fehlfunktion? (24)

Frage von pk-911 zum Thema Router & Routing ...

Windows 10
gelöst GPO wird bei manchen Rechnern nicht übernommen (20)

Frage von Hanuta zum Thema Windows 10 ...

Windows Server
gelöst Windows Server Sicherung wirre Meldungen (20)

Frage von DKowalke zum Thema Windows Server ...

Hardware
gelöst Patch-Kabel Beratung (18)

Frage von danaDT zum Thema Hardware ...