Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Im Exchange Server 2003 internes Relay einstellen?

Frage Microsoft Exchange Server

Mitglied: r1chy2

r1chy2 (Level 1) - Jetzt verbinden

06.04.2011, aktualisiert 23:31 Uhr, 7335 Aufrufe, 1 Kommentar

Hi,

ich habe in meinem Exchange Server 2003 eine xxx@t-online.de E-Mail-Adresse eingerichtet (wird über SmartPOP2Exchange abgerufen und dem Exchange weitergegeben).

Wenn ich aber eine E-Mail an yyy@t-online.de verschicken will, geht diese nicht raus, weil der Server ja zuerst in seinem Active Directory sucht. Und wenn er da nichts findet, kommt sie mit folgender Fehlermeldung zurück:

Ihre Nachricht hat keine oder nicht alle Empfänger erreicht.

Betreff: Test E-Mail
Gesendet: 06.04.2011 23:22

Folgende(r) Empfänger konnte(n) nicht erreicht werden:

yyy@t-online.de am 06.04.2011 23:22
Das E-Mail-Konto ist in der Organisation, an die diese Nachricht gesendet wurde, nicht vorhanden. Überprüfen Sie die E-Mail-Adresse, oder setzen Sie sich direkt mit dem Empfänger in Verbindung, um die richtige E-Mail-Adresse herauszufinden.
<exchange.domaene.local #5.1.1>


Beim Exchange Server 2010 konnte ich das interne Relay ganz leicht einschalten (siehe Bild).
Wäre sehr nett, wenn mir jemand erklärt wie das beim Exchange Server 2003 geht.


Vielen Dank!

fd0a8c4ae37e82a8fa9f835d826e0f3d - Klicke auf das Bild, um es zu vergrößern
Mitglied: r1chy2
06.04.2011 um 23:46 Uhr
Oh mann, ich bin doch ein Idiot

Habs nach langem Suchen endlich auf dem Server gefunden. Für alle die, die es gerne wissen wollen:

Exchangeserver System-Manager aufrufen

gehen zu:
Server
Servername
Protokolle
SMTP
Virtueller Standardserver für SMTP

dort auf Eigenschaften und auf Nachrichten
bei "Alle E-Mails mit nicht ausgewerteten Empfängern weiterleiten an Host:
den Mail Server einstellen über den gesendet werden soll (also den Mail Server beim ISP) z.B. der smtprelay.t-online.de
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
Verteilerlisten Exchange Server 2003 (5)

Frage von MultiStorm zum Thema Exchange Server ...

Exchange Server
SBS 2011 Exchange Server 2010 nach SP3 tot (6)

Frage von intermarty zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (18)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

Exchange Server
gelöst Exchange 2013 - Kontakte aus CSV importieren (9)

Frage von hesper zum Thema Exchange Server ...