Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange Server 2003 OWA Zugriff Intern geht aber extern nicht

Frage Microsoft Exchange Server

Mitglied: HZ-pro

HZ-pro (Level 1) - Jetzt verbinden

13.08.2012 um 15:16 Uhr, 3388 Aufrufe, 7 Kommentare

Ich hab gerade Probleme mit unserem OWA (Exchange Server 2003 auf WS 2003)

Folgende Situation
intern-LAN: wenn ich mit http://XXSERVER/exchange OWA aufrufe funktioniert alles ohne Problem.

Login extern:
Extern IP http://xxx.xxx.xxx.xxx:12345/exchange/ Portweiterleitung auf port 80 (zum Testen) aktiviert.
Die Anmeldemaske kommt noch, dann melde ich mich an, das funktioniert auch. Aber dann kommt eine Art Verzeichnisansicht - wie als wenn die Website fehlt

Was mache ich falsch?

Danke,

HZpro
Mitglied: Muehlmann
13.08.2012 um 15:23 Uhr
Mit welchen Browser arbeitest du?
Im IE9 muss es eigentlich so klappen.
Bitte warten ..
Mitglied: Flatcher
13.08.2012 um 15:33 Uhr
Am Server 2003 gehört dies hier installiert - http://support.microsoft.com/kb/911829/en-us
Bitte warten ..
Mitglied: HZ-pro
13.08.2012 um 15:33 Uhr
IE9 / Firefox 14/ google Chrome/
Login wird geprüft und möglich aber Website fehlt!

Ziel: ohne VPN Verbindung die Firmen Kalender und Emails zu bearbeiten.

P.S.: IPCop ist vorhanden und die Weiterleitung ist aktiv.
Bitte warten ..
Mitglied: HZ-pro
13.08.2012 um 15:45 Uhr
Hallo Flatcher,

Danke für den Tipp.
meine Idee war auch ein Hotfix von MS, werde ich heute noch aktualisieren.
muss ich auf irgendwas achten vor dem Update?
Bitte warten ..
Mitglied: Flatcher
13.08.2012 um 16:00 Uhr
Ich würd dies Update nur durchführen, wenn sonst niemand am Exchange Server angemeldet ist und eventuell ein Snapshot vorliegt.
Ich habs im laufenden Betrieb gemacht, weil ich kein Update Fenster bekam....

Sollte aber funktionieren.
Aber du weißt ja - E.D.V. - Entgegen Der Vernunft
Bitte warten ..
Mitglied: goscho
14.08.2012 um 08:46 Uhr
Morgen
Zitat von HZ-pro:
Ziel: ohne VPN Verbindung die Firmen Kalender und Emails zu bearbeiten.

P.S.: IPCop ist vorhanden und die Weiterleitung ist aktiv.
Wenn du ohne VPN-Verbindung auf deinen Exchange zugreifst, sollte das aber über Port 443 (SSL) erfolgen.
Schau mal hier rein.
Bitte warten ..
Mitglied: HZ-pro
20.08.2012 um 15:54 Uhr
Vielen Dank für eure Antworten, die für mich sehr hilfreich waren. . ES hat nun geklappt!es lag an die Weiterleitung über den Proxyserver.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Verteilerlisten Exchange Server 2003 (5)

Frage von MultiStorm zum Thema Exchange Server ...

Exchange Server
Exchange Server 2010 zugriff von Extern mit Outlook 2016? (5)

Frage von pipen1976 zum Thema Exchange Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
NTFS und die Defragmentierung (26)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Zwei Subnetze mit je eigenem Router und Internetzugang verbinden (18)

Frage von hannsgmaulwurf zum Thema LAN, WAN, Wireless ...

Windows Server
WIndows Server 2016 core auf dem Intel NUC NUC5i5RYK i5 5250U (17)

Frage von IxxZett zum Thema Windows Server ...