Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange Server 2003 - Service Pack2 Installation bei Produktivem Betrieb

Frage Microsoft Exchange Server

Mitglied: Corraggiouno

Corraggiouno (Level 2) - Jetzt verbinden

06.06.2008, aktualisiert 19:36 Uhr, 3443 Aufrufe, 4 Kommentare

Kann eigentlich Service Pack2 für den Exchange Server 2003 bei Produktivem Betriebs problemlos installiert werden? Oder muss damit gerechnet werden, dass damit das System langsamer wird, Konfigurationen neu konfiguriert werden müssen bzw. der SBS-Server 2003 neugestartet werden muss?
Hat da jemand schon Erfahrungen damit gemacht?
Mitglied: simsons
06.06.2008 um 10:12 Uhr
1. Man sollte immer mit dem Schlimmsten rechnen
2. Vor und nach einer Änderung solle man möglichst immer das System neu starten.
3. Meistens wird es langsamer wenn zusätzliche Software installiert wird. Das bedeutet das System sollte über einiges an Leistungsreserven verfügen.
4. Sollte mit "Produktivem Betrieb" gemeint sein das die User während der Installation an Ihren PC´s arbeiten. Installiere niemals Software wenn dieses in Benutzung ist.

Hallo ---- Warum sehe ich beim Schreiben meinen Schreibpositions- anzeiger nicht.
FF 2.0.0.14 ( ist das normal ? )
Bitte warten ..
Mitglied: Schnief
06.06.2008 um 10:47 Uhr
Hallo,

Installation wärend des Betriebs würde ich auf jedenfall unterlassen, wenn du nicht auf Ärger mit deinen Kollegen aus bist ;) Einige Dienste des Exchange Servers werden dabei nämlich neu gestártet und Outlook hat keine Verbindung mehr zum Exchange.

Gruß Schnief
Bitte warten ..
Mitglied: harald21
06.06.2008 um 11:26 Uhr
Hallo,

bei der Installation des SP2 für Ex2003 wird als einer der ersten Schritte der Information-Store gestoppt und erst ganz am Ende wieder gestartet. Während dieser Zeit können deine Anwender nicht auf Ihre Postfächer zugreifen. Falls sie in Outlook den Offline-Cache aktiviert haben, merken sie vielleicht nichts davon, außer das sie einige Zeit keine neuen Mails senden und empfangen können.
Der Server muß dabei nicht neu gestartet werden.

Trotzdem würde ich ein Update im laufenden Betrieb nicht empfehlen, wie hier bereits geschrieben wurde, ist ein Backup für eine solchen System-Veränderung als Grundvoraussetzung zu betrachten.

Mit freundlichen Grüßen
Harald
Bitte warten ..
Mitglied: education
06.06.2008 um 19:36 Uhr
also auf einen Server der neu aufgesetzt worden ist dauert das update von 1 auf 2 gerade mal 10min.
ob sich was geändert hat bezüglich einstellungen usw kann ich nicht sagen da der server neu in betrieb ist und ob die fehler vorher da waren ka.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...