Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange Server 2003 SP2 protokolliert keine Badmails (trotz Einstellung in Registry)

Frage Microsoft Exchange Server

Mitglied: twisteeer

twisteeer (Level 1) - Jetzt verbinden

16.12.2009 um 13:50 Uhr, 5339 Aufrufe, 9 Kommentare

Hallo allerseits,

ich betreibe einen Exchange Server 2003 mit SP2 (auf Windows Server 2003 R2).

Bekanntermaßen wurde ja ab SP1 das standardmäßige Schreiben von Badmails in den Badmail-Ordner deaktiviert.
Nun wollte ich das aber wieder einschalten und habe mich entsprechend im TechNet erkundigt, wo ich auch fündig geworden bin (http://technet.microsoft.com/de-de/library/aa997037(EXCHG.65).aspx bzw. http://blogs.technet.com/exchange/archive/2004/07/20/188856.aspx).

Also habe ich im angegebenen Registry-Pfad einen DWORD-Wert (so steht es im o.g. Blog) namens "MaxBadMailFolderSize" mit dem Wert "102400" (KiloByte) angelegt. Doch leider schreibt der Exchange Server - trotz Neustart des SMTP-Dienstes (SMTPSVC) - keine Badmails in den Ordner. Hatte denselben Registry-Wert zuvor fälschlicherweise auch schon als normale Zeichenfolge angelegt, was auch nicht funktionierte.

Weiß hier jemand Rat?


Vielen Dank schon mal im Voraus
Michi
Mitglied: Pjordorf
16.12.2009 um 14:11 Uhr
Hallo Michi,

den Exchange neu gestartet?

Peter
Bitte warten ..
Mitglied: twisteeer
16.12.2009 um 14:23 Uhr
Hallo Peter,

meinst du die Exchange-Dienste oder den Server an sich?

Den SMTP-Dienst hab ich ja schon durchgestartet; der Server an sich wird morgen Früh durchgestartet (wenn ich das jetzt mache, könnten ein paar Leute ungemütlich werden).


Grüße
Michi
Bitte warten ..
Mitglied: Pjordorf
16.12.2009 um 14:28 Uhr
hallo Michi,

die Exchange Dienste reichen.

Sonst warte einfach bis morgen....

Peter
Bitte warten ..
Mitglied: twisteeer
16.12.2009 um 14:44 Uhr
Hallo Peter,

erstmal noch Danke für deine Antwort.

Habe die Exchange-Dienste durchgestartet (erst ALLE beendet und dann entsprechend wieder gestartet), anschließend Testmail geschickt (wird über eine Verteilergruppe an eine ungültige Adresse geschickt) und wieder kein Eintrag im Badmail-Ordner.

Sonst noch Ideen?


Danke und Grüße
Michi
Bitte warten ..
Mitglied: GuentherH
16.12.2009 um 20:47 Uhr
Hallo.

und wieder kein Eintrag im Badmail-Ordner

Wie führst du den diesen Test aus, bzw. was erwartest du eigentlich was im BadMail Ordner landen soll?

LG Günther
Bitte warten ..
Mitglied: twisteeer
16.12.2009 um 21:20 Uhr
Hallo Günther,

ich habe eine Verteilungsgruppe angelegt (verteilungstest@meinedomain.de) und in diese wiederum einen Kontakt aufgenommen, dessen Mail-Adresse de facto nicht existiert.
Es kommt nach wenigen Minuten auch immer brav eine Unzustellbarkeitsmeldung zurück.

Erwarten würde ich, dass meine Test-Mail dann entsprechend im Badmail-Ordner landet.


LG Michi
Bitte warten ..
Mitglied: GuentherH
16.12.2009 um 23:28 Uhr
Hallo.

Es kommt nach wenigen Minuten auch immer brav eine Unzustellbarkeitsmeldung zurück.

So ist es auch richtig.

Erwarten würde ich, dass meine Test-Mail dann entsprechend im Badmail-Ordner landet

Falsch. Im Badmail landen ausschließlich Mails, die an keinen Empfänger zugestellt werden können, und der Absender nicht benachrichtigt werden kann.
In deinem Fall ist dieser Zustand aber nicht gegeben. In diesem Ordner wirst du höchstens SPAM finden.

Der BadMail Ordnrt ist noch ein Relikt aus der Zeit, als der Exchange noch kein Tarpitting beherrschte. Damit wurden eventuelle BruteForce Attacken auf vorhanden E-Mail Adressen vermieden.
Das es seit Exchange SP1 den IMF inkl. Empfängerfilter und inkl. einem HotFix für Tarpitting gibt (dieser Hotfix ist u.a. in W2003 SP bereits integriert) ist der BadMail Ordner nicht mehr notwendig.

Meine Empfehlung. Mache die Änderung wieder rückgängig, du wirst in diesem Ordner nichts sinnvolles finden.

LG Günther
Bitte warten ..
Mitglied: twisteeer
17.12.2009 um 08:49 Uhr
Zitat von GuentherH:
> Es kommt nach wenigen Minuten auch immer brav eine Unzustellbarkeitsmeldung zurück.

So ist es auch richtig.
Das ist klar; wollte es nur erwähnt haben.

Zitat von GuentherH:
Falsch. Im Badmail landen ausschließlich Mails, die an keinen Empfänger zugestellt werden können, und der Absender nicht benachrichtigt werden kann.

Das war mir so nicht bewusst - danke für die Aufklärung. Mails die diesen Kritierien entsprechend kommen dank IMF und RBLs erfreulicherweise kaum durch.
Änderung mache ich wieder rückgängig und hake das Thema ab.


Danke vielmals für deine Unterstützung!

LG Michi
Bitte warten ..
Mitglied: GuentherH
17.12.2009 um 16:55 Uhr
Hallo Michi.

kommen dank IMF und RBLs erfreulicherweise kaum durch.

Das ist auch einer der Gründe warum man vom BadMail Ordner Abschied genommen hat

Danke vielmals für deine Unterstützung!

Bitte, gerne geschehen.

LG Günther
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(3)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (9)

Frage von Herbrich19 zum Thema Exchange Server ...

Windows Server
gelöst Suche Windows Server 2003 Enterprise ISO (8)

Frage von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...