Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange Server 2003 - Virtueller POP3 Server nach Neustart inaktiv

Frage Microsoft Exchange Server

Mitglied: twisteeer

twisteeer (Level 1) - Jetzt verbinden

11.05.2007, aktualisiert 15.06.2007, 7416 Aufrufe, 8 Kommentare

Hallo Kollegen,

ich habe auf einem Windows Server 2003 Standard zusätzlich einen Exchange Server 2003 am laufen.

Dort ist auch der "Default POP3 Virtual Server" aktiv, weil einige Leute über diesen Weg ihre Mails holen.

Natürlich muss ich den Server ab und an nach Installation einiger Updates neustarten.

Und nun mein Problem:
Nach einem Neustart ist meist der "Default POP3 Virtual Server" inaktiv, sodass ich ihn jedes Mal von Hand wieder starten muss.
Gibt es einen Weg, damit dieser auch nach eine Neustart aktiv bleibt?


Danke schon mal!

LG Michi
Mitglied: Dani
11.05.2007 um 19:12 Uhr
G' Abend!
Nach einem Neustart ist meist der "Default POP3 Virtual Server" inaktiv, sodass
Hmm...aber dazu steht sicher etwas in der Ereignisanzeige (Systemsteuerung => Verwaltung), oder?? Denn bekanntlich geschehen solche Dinge nicht ohne Grund.


Schönen Abend
Dani
Bitte warten ..
Mitglied: twisteeer
12.05.2007 um 08:04 Uhr
Das habe ich gestern mit einem Kollegen geschaut, aber es war nichts zu finden, was darauf hinweisen würde...
Bitte warten ..
Mitglied: Dani
12.05.2007 um 11:46 Uhr
Moin!
Also wenn der Dienst auf "Automatisch" eingestellt ist und der startet nicht beim Booten, wird in der Ereignisanzeige ein Eintrag mit dem Fehler erzeugt (so ists mal bei mir - Windows 2003 EE).
Ansonsten als Zwischenlösung einfach in den Autostart vom Admin einen Batch anlegen. Jedoch wird dieser auch nur dann ausgeführt, wenn der Admin sich anmeldet!


Gruß
Dani
Bitte warten ..
Mitglied: twisteeer
14.06.2007 um 22:09 Uhr
Wie müsste denn diese Batch aussehen?
Bin in der Beziehung leider nicht allzu bewandert.

Danke und Grüße
Michi
Bitte warten ..
Mitglied: Dani
14.06.2007 um 22:24 Uhr
Hmm....es soll also die Zwischenlösung sein:
01.
@echo off 
02.
 
03.
net start "Default POP3 Virtual Server"
Falls der Dienstname nicht stimmt, anpassen.


Gruß
Dani
Bitte warten ..
Mitglied: twisteeer
14.06.2007 um 22:59 Uhr
Das hat irgendwie nicht so richtig funktioniert. Das Starten oder Beenden des "Microsoft Exchange POP3" Dienstes hatte keine Auswirkungen auf den "Default POP3 Virtual Server". Umgekehrt auch nicht.

ABER ich habe jetzt nochmal ins Eventlog geschaut und folgendes gefunden:
Fehler beim Start des Microsoft Exchange POP3-Dienstes: Serverinstanz Nummer 1 wurde nicht gestartet. Fehler 0x80040a01
Gleiches meldet auch der IMAP4-Dienst.

Update:
http://support.microsoft.com/kb/906154/de habe ich bereits geprüft --> passt
An http://support.microsoft.com/kb/312859/en-us traue ich mich noch nicht so ganz, da der Artikel Für Exchange 2000 gilt
Bitte warten ..
Mitglied: Dani
15.06.2007 um 13:38 Uhr
Ok...dann geh doch mal in die Dienstverwaltung (Systemsteuerung => Verwaltung => Dienste). Und sortiere dort mal nach dem Startoption (in deinem Fall nach "Automatisch". Dann siehst du gleich, welche/r Dienst/e nicht gestartet ist/sind. Vielleicht auch die Liste hier posten...


Gruß
Dani
Bitte warten ..
Mitglied: twisteeer
16.12.2009 um 13:33 Uhr
Ich bin inzwischen auf einen neuen Server umgezogen - natürlich auch wieder Exchange installiert - , wo das Problem, warum auch immer, nicht mehr besteht.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Exchange Server
gelöst SBS POP3 Connector stellt keine Verbindung zu Exchange Server her (28)

Frage von bafo zum Thema Exchange Server ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (9)

Frage von Herbrich19 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...