Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange server 2007 get - geht nicht - geht - geht nicht ..

Frage Microsoft Exchange Server

Mitglied: obi-wan-kenobi

obi-wan-kenobi (Level 1) - Jetzt verbinden

13.07.2011 um 15:09 Uhr, 3404 Aufrufe, 4 Kommentare

Hallo zusammen,

habe seit Gestern das Problem, dass mein Exchangeserver mal geht und mal nicht geht.

Ich würde mich sehr freuen wenn Ihr mir helfen könntet.

Schöne Grüße
Obi-Wan

Das Problem tritt seit einem Tag auf und heilt sich ständig selbst.

Ich verwende folgende Systemkombination:
Windows Server 2003 R2 Standart x64 Edition Service Pack 2 mit 8GB Speicher und ein paar Festplatten die alle nur zu max. 25% ausgelastet sind. (Alle momentane Updates von Microsoft sind installiert)

Exchange Server 2007 mit Service Pack 2

Das System wird von Sophos Endpoint Security gesichert. (keine Fehler oder Viren erkennbar)


Es passiert immer wieder folgendes, das System ist kurzzeitig nicht erreichbar und ein zwei Minuten später ist wieder alles beim Alten.

Die Ereignisanzeige bring unter Application folgenden Fehler (immer wieder, alle Minute):

The protocol handler Search.Mapi2Handler.1 cannot be loaded. Error description: Klasse nicht registriert
.
Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.


Ich hoffe Iht habt eine Lösung, den zu diesem Fehler gibt es keine Hilfe.

Mfg Obi-Wan
Mitglied: kopie0123
13.07.2011 um 15:32 Uhr
Hey,

ist der ganze Server nicht erreichbar, also auch kein Ping, oder speziell nur der Exchange Server?

Gruß
Bitte warten ..
Mitglied: obi-wan-kenobi
13.07.2011 um 15:38 Uhr
Hallo,

per ping ist der Server erreichbar.

nur der exchang ist weg.


mfg obi-wan
Bitte warten ..
Mitglied: obi-wan-kenobi
13.07.2011 um 15:49 Uhr
hi danke,

die Classe: HKEY_CLASSES_ROOT\CLSID\{9E175BAF-F52A-11D8-B9A5-505054503030}

gibt es nicht auf unserem system und ich habe auch keine Ahnung von wo ich diese herkopieren könnte, ausserdem weiß ich nicht was dann passiert?

mfg obi-wan
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst 2. Exchange Server (unabhängig) in einer Domäne (5)

Frage von Hellgore zum Thema Exchange Server ...

Exchange Server
gelöst Exchange Server - User bekommt öffentlichen Ordner nicht angezeigt (4)

Frage von infostud zum Thema Exchange Server ...

Debian
Exchange Server mit einem ausgehenden Mail-Gateway (1)

Frage von spcvlt zum Thema Debian ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(2)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

Cloud-Dienste
gelöst Bitcoins minen über Nacht? (16)

Frage von 1410640014 zum Thema Cloud-Dienste ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...