Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange Server 2008 - Service Pack 2 Server startet nicht mehr

Frage Microsoft Exchange Server

Mitglied: KellogsFR

KellogsFR (Level 1) - Jetzt verbinden

09.11.2010 um 10:01 Uhr, 6644 Aufrufe, 1 Kommentar

Hallo zusammen,

ich habe ein riesen Problem, nachdem ich den Service Pack 2 für Exchage auf einem SBS 2008 Service Pack 2 eingespielt habe. Die Kiste ist gelaufen, bis zum Neustart, danach ging das erst los.

Der Exchange Informationsspeicher läßt sich nicht mehr starten. Im Ereignisprotokoll stehen folgenden Meldungen (von neu nach alt)


Fehler:
Quelle: MSExchange ADAccess
Prozess MAD.EXE (PID=4388). Fehler bei der Topologieerkennung. Fehler: 0x80040a02 (DSC_E_NO_SUITABLE_CDC).


Information:
Quelle: MSExchange ADAccess
Prozess MAD.EXE (PID=4388). Der Exchange Active Directory-Anbieter hat folgende Server mit folgenden Eigenschaften gefunden:
(Servername | Funktionen | Aktiviert | Erreichbarkeit | Synchronisiert | GK-fähig | PDC | SACL-Recht | Benötigte Daten | Netlogon | Betriebssystemversion)
Innerhalb des Standorts:
Sokrates.XXX.local CDG 1 0 0 1 0 0 0 0 0
Außerhalb des Standorts:

Fehler:
Quelle: MSExchange ADAccess
Prozess MAD.EXE (PID=4388). Keine Antwort von allen verwendeten Domänencontrollerservern:
SOKRATES.XXX.local

Fehler:
Quelle: MSExchange ADAccess
Prozess MSEXCHANGEADTOPOLOGYSERVICE.EXE (PID=4176). Fehler bei der Topologieerkennung. Fehler: 0x80040a02 (DSC_E_NO_SUITABLE_CDC).


Information
Quelle: MSExchange ADAccess
Prozess MSEXCHANGEADTOPOLOGYSERVICE.EXE (PID=4176). Der Exchange Active Directory-Anbieter hat folgende Server mit folgenden Eigenschaften gefunden:
(Servername | Funktionen | Aktiviert | Erreichbarkeit | Synchronisiert | GK-fähig | PDC | SACL-Recht | Benötigte Daten | Netlogon | Betriebssystemversion)
Innerhalb des Standorts:
SOKRATES.XXX.local CDG 1 0 0 1 0 0 0 0 0
Außerhalb des Standorts:


Fehler:
Quelle: MSExchange Autodiscover
Nicht behandelte Ausnahme "The Exchange Topology service on server localhost did not return a suitable domain controller."
Stacktrace: bei Microsoft.Exchange.Data.Directory.DSAccessTopologyProvider.GetConfigDCInfo(Boolean throwOnFailure)
bei Microsoft.Exchange.Data.Directory.TopologyProvider.PopulateConfigNamingContexts()
bei Microsoft.Exchange.Data.Directory.TopologyProvider.GetConfigurationNamingContext()
bei Microsoft.Exchange.Data.Directory.ADSession.GetConnection(String preferredServer, Boolean isWriteOperation, Boolean isNotifyOperation, ADObjectId& rootId)
bei Microsoft.Exchange.Data.Directory.ADSession.GetReadConnection(String preferredServer, ADObjectId& rootId)
bei Microsoft.Exchange.Data.Directory.ADSession.Find(ADObjectId rootId, String optionalBaseDN, ADObjectId readId, QueryScope scope, QueryFilter filter, SortBy sortBy, Int32 maxResults, IEnumerable`1 properties, CreateObjectDelegate objectCreator, CreateObjectsDelegate arrayCreator)
bei Microsoft.Exchange.Data.Directory.ADSession.Find(ADObjectId rootId, QueryScope scope, QueryFilter filter, SortBy sortBy, Int32 maxResults, IEnumerable`1 properties, CreateObjectDelegate objectCtor, CreateObjectsDelegate arrayCtor)
bei Microsoft.Exchange.Data.Directory.ADSession.Find[TResult](ADObjectId rootId, QueryScope scope, QueryFilter filter, SortBy sortBy, Int32 maxResults, IEnumerable`1 properties)
bei Microsoft.Exchange.Data.Directory.Recipient.ADRecipientSession.FindBySid(SecurityIdentifier sId)
bei Microsoft.Exchange.Autodiscover.Providers.Outlook.OutlookAutoDiscoverProvider..ctor(RequestData requestData)

Fehler:
Quelle: MSExchange Repl
Der Microsoft Exchange-Replikationsdienst hat versucht, den RPC-Server zu starten, jedoch trat ein Fehler beim Lesen der SID der universellen Sicherheitsgruppe der Exchange-Server aus Active Directory auf. Fehlermeldung:
Der Exchange-Topologiedienst auf Server localhost hat keinen passenden Domänencontroller zurückgegeben.

Fehler:
Quelle: MSExchange ADAccess
Prozess MSEXCHANGEADTOPOLOGY (PID=4176). Fehler beim Überprüfen des aktuellen Standortnamens durch den Standortmonitor - Anruf=HrSearch Fehlercode=80040a01.


Die Fehlermeldungen wiederholen sich im Grunde immer wieder, der Web Fehler scheint nicht so dramatisch zu sein, der Rest anscheinen schon. Wenn ich das richtig sehe, dann hat sich da was im AD verabschiedet.

Hat jemand eine Ahnung, was passiert sein könnte, esser noch, was ich da jetzt machen kann?

Gruß Kellogs
Mitglied: KellogsFR
09.11.2010 um 11:37 Uhr
Hallo Freunde,

Gott sei Dank haben wir Freunde wie Googel, die uns in brenzligen Situationen weiterhelfen können.

So auch mir, nach hecktischem Recherchieren habe ich herausgefunden, dass die Fehler durch die Deaktivierung von IP V6 gekommen sind. Wieder aktiviert, ließ sich der Exchange Server einwandfrei starten. Deaktiviert wurde das Protokoll, weil es angeblich nicht notwendig ist und der Black Berry Enterprise Express Server sich dewegen scheinbar nicht installieren ließ. Das war aber ein anderes Problem.

Also: Ich vermute, dass IP v6 zwingend notwending für den Betrieb eines Exchange 2007 auf einem SBS 2008 ist.

Gruß Kellogs
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010 bekommt keine Service Packs vom WSUS
gelöst Frage von RR-StefanExchange Server3 Kommentare

Stand: Exchange Server 2010 SP2 RU 8 Guten Morgen und vorab vielen Dank! Ich finde auf meinem WSUS Server ...

Windows Server
SP1 und SP2 Verzeicnisse auf nach Exchange Service Packs
gelöst Frage von ronenyaWindows Server1 Kommentar

Hallo, Nach SP1 und SP2 Installationen für Exchange 2003 liegen SP1 und SP2 Verzeicnisse direkt im Root (c:\) und ...

Apache Server
Apache2 service startet nicht mehr
Frage von HighShooterApache Server26 Kommentare

wenn ich "/etc/init.d/apache2 start" eingebe kommt eine Fehler Meldung root@mail:~# /etc/init.d/apache2 start Starting apache2 (via systemctl): apache2.serviceJob for ...

Debian
Debian isc-dhcp 2 Netzwerkkarten, 2 Netze, Service startet nicht
gelöst Frage von 115009Debian1 Kommentar

Hallo Community, ich habe einen Rechner mit 2 Netzwerkkarten und Debian 7. Der Rechner soll als DHCP Server für ...

Neue Wissensbeiträge
Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 38 MinutenSicherheit2 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Sicherheit

Meltdown und Spectre: Die machen uns alle was vor

Information von Frank vor 1 StundeSicherheit9 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Microsoft

Update KB4073578 für AMD CPU (Spectre und Meltdown Lücke)

Information von sabines vor 7 StundenMicrosoft

Wegen Problemen (BOSD, nicht startende PCs) wurde das Update KB4056897 und KB4056894 für AMD CPUs zurückgezogen. Dieses Update KB4073578 ...

Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 20 StundenMac OS X4 Kommentare

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Heiß diskutierte Inhalte
Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
gelöst Frage von IngenieursBatch & Shell27 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von 92943Windows 1025 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
Frage von Windows10GegnerNetzwerkgrundlagen18 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...