Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange Server 2008 - Service Pack 2 Server startet nicht mehr

Frage Microsoft Exchange Server

Mitglied: KellogsFR

KellogsFR (Level 1) - Jetzt verbinden

09.11.2010 um 10:01 Uhr, 6536 Aufrufe, 1 Kommentar

Hallo zusammen,

ich habe ein riesen Problem, nachdem ich den Service Pack 2 für Exchage auf einem SBS 2008 Service Pack 2 eingespielt habe. Die Kiste ist gelaufen, bis zum Neustart, danach ging das erst los.

Der Exchange Informationsspeicher läßt sich nicht mehr starten. Im Ereignisprotokoll stehen folgenden Meldungen (von neu nach alt)


Fehler:
Quelle: MSExchange ADAccess
Prozess MAD.EXE (PID=4388). Fehler bei der Topologieerkennung. Fehler: 0x80040a02 (DSC_E_NO_SUITABLE_CDC).


Information:
Quelle: MSExchange ADAccess
Prozess MAD.EXE (PID=4388). Der Exchange Active Directory-Anbieter hat folgende Server mit folgenden Eigenschaften gefunden:
(Servername | Funktionen | Aktiviert | Erreichbarkeit | Synchronisiert | GK-fähig | PDC | SACL-Recht | Benötigte Daten | Netlogon | Betriebssystemversion)
Innerhalb des Standorts:
Sokrates.XXX.local CDG 1 0 0 1 0 0 0 0 0
Außerhalb des Standorts:

Fehler:
Quelle: MSExchange ADAccess
Prozess MAD.EXE (PID=4388). Keine Antwort von allen verwendeten Domänencontrollerservern:
SOKRATES.XXX.local

Fehler:
Quelle: MSExchange ADAccess
Prozess MSEXCHANGEADTOPOLOGYSERVICE.EXE (PID=4176). Fehler bei der Topologieerkennung. Fehler: 0x80040a02 (DSC_E_NO_SUITABLE_CDC).


Information
Quelle: MSExchange ADAccess
Prozess MSEXCHANGEADTOPOLOGYSERVICE.EXE (PID=4176). Der Exchange Active Directory-Anbieter hat folgende Server mit folgenden Eigenschaften gefunden:
(Servername | Funktionen | Aktiviert | Erreichbarkeit | Synchronisiert | GK-fähig | PDC | SACL-Recht | Benötigte Daten | Netlogon | Betriebssystemversion)
Innerhalb des Standorts:
SOKRATES.XXX.local CDG 1 0 0 1 0 0 0 0 0
Außerhalb des Standorts:


Fehler:
Quelle: MSExchange Autodiscover
Nicht behandelte Ausnahme "The Exchange Topology service on server localhost did not return a suitable domain controller."
Stacktrace: bei Microsoft.Exchange.Data.Directory.DSAccessTopologyProvider.GetConfigDCInfo(Boolean throwOnFailure)
bei Microsoft.Exchange.Data.Directory.TopologyProvider.PopulateConfigNamingContexts()
bei Microsoft.Exchange.Data.Directory.TopologyProvider.GetConfigurationNamingContext()
bei Microsoft.Exchange.Data.Directory.ADSession.GetConnection(String preferredServer, Boolean isWriteOperation, Boolean isNotifyOperation, ADObjectId& rootId)
bei Microsoft.Exchange.Data.Directory.ADSession.GetReadConnection(String preferredServer, ADObjectId& rootId)
bei Microsoft.Exchange.Data.Directory.ADSession.Find(ADObjectId rootId, String optionalBaseDN, ADObjectId readId, QueryScope scope, QueryFilter filter, SortBy sortBy, Int32 maxResults, IEnumerable`1 properties, CreateObjectDelegate objectCreator, CreateObjectsDelegate arrayCreator)
bei Microsoft.Exchange.Data.Directory.ADSession.Find(ADObjectId rootId, QueryScope scope, QueryFilter filter, SortBy sortBy, Int32 maxResults, IEnumerable`1 properties, CreateObjectDelegate objectCtor, CreateObjectsDelegate arrayCtor)
bei Microsoft.Exchange.Data.Directory.ADSession.Find[TResult](ADObjectId rootId, QueryScope scope, QueryFilter filter, SortBy sortBy, Int32 maxResults, IEnumerable`1 properties)
bei Microsoft.Exchange.Data.Directory.Recipient.ADRecipientSession.FindBySid(SecurityIdentifier sId)
bei Microsoft.Exchange.Autodiscover.Providers.Outlook.OutlookAutoDiscoverProvider..ctor(RequestData requestData)

Fehler:
Quelle: MSExchange Repl
Der Microsoft Exchange-Replikationsdienst hat versucht, den RPC-Server zu starten, jedoch trat ein Fehler beim Lesen der SID der universellen Sicherheitsgruppe der Exchange-Server aus Active Directory auf. Fehlermeldung:
Der Exchange-Topologiedienst auf Server localhost hat keinen passenden Domänencontroller zurückgegeben.

Fehler:
Quelle: MSExchange ADAccess
Prozess MSEXCHANGEADTOPOLOGY (PID=4176). Fehler beim Überprüfen des aktuellen Standortnamens durch den Standortmonitor - Anruf=HrSearch Fehlercode=80040a01.


Die Fehlermeldungen wiederholen sich im Grunde immer wieder, der Web Fehler scheint nicht so dramatisch zu sein, der Rest anscheinen schon. Wenn ich das richtig sehe, dann hat sich da was im AD verabschiedet.

Hat jemand eine Ahnung, was passiert sein könnte, esser noch, was ich da jetzt machen kann?

Gruß Kellogs
Mitglied: KellogsFR
09.11.2010 um 11:37 Uhr
Hallo Freunde,

Gott sei Dank haben wir Freunde wie Googel, die uns in brenzligen Situationen weiterhelfen können.

So auch mir, nach hecktischem Recherchieren habe ich herausgefunden, dass die Fehler durch die Deaktivierung von IP V6 gekommen sind. Wieder aktiviert, ließ sich der Exchange Server einwandfrei starten. Deaktiviert wurde das Protokoll, weil es angeblich nicht notwendig ist und der Black Berry Enterprise Express Server sich dewegen scheinbar nicht installieren ließ. Das war aber ein anderes Problem.

Also: Ich vermute, dass IP v6 zwingend notwending für den Betrieb eines Exchange 2007 auf einem SBS 2008 ist.

Gruß Kellogs
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Windows Server 2008 Domäne - Exchange Deinstallieren oder nicht (2)

Frage von jojo0411 zum Thema Exchange Server ...

Festplatten, SSD, Raid
gelöst Windows Server 2008 R2 Platte spiegeln - unterschiedliche Platten? (2)

Frage von imacer zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

KVM

How to: Libvirt Port forwarding

(2)

Anleitung von fundave3 zum Thema KVM ...

Heiß diskutierte Inhalte
Router & Routing
über Vmware auf eine FritzBox mit IPv6 per VPN (16)

Frage von Zockervogel zum Thema Router & Routing ...

Windows Server
gelöst Netzlaufwerk RemoteApp auf Win 2012 R2 Terminalserver funktioniert nicht (12)

Frage von grenzde zum Thema Windows Server ...

Windows 7
Windows Client Anmeldung bei zwei identischen Domänen (11)

Frage von creeko zum Thema Windows 7 ...