Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange Server 2010 (14.01.0438.000) Mails werden durch den Server empfangen aber nicht in den Outlook Postfächern angezeigt.

Frage Microsoft Exchange Server

Mitglied: Maverick6

Maverick6 (Level 1) - Jetzt verbinden

06.01.2014 um 11:00 Uhr, 3251 Aufrufe, 9 Kommentare, 3 Danke

Hallo Leute,

ich habe ein Problem mit einem Exchange Server 2010.
Die Mails werden einwandfrei per POP3 Connector empfangen, aber nicht im Outlook Postfach angezeigt.
In der Nachrichtenverfolgung erscheint folgendes:

Ausstehend
Datum/Uhrzeit Servername
Nachricht wurde von Servername empfangen.

Fehler
Datum/Uhrzeit Servername
Die Nachricht konnte nicht übermittelt werden.


Gleiches gilt für ausgehende Mails.

Exchange Serverdienste (Transport und Informationsspeicher) wurden bereits neu gestartet, ohne Erfolg.

Hätte einer von euch eine Idee oder eine Abhilfe?

Gruß
Mav
Mitglied: keine-ahnung
06.01.2014 um 11:07 Uhr
Moin,

1. Seit wann?
2. Was für ein POP-Connector?
3. Warum POP-Connector?
4. Was sagt der BPA?
5. Wer hat am Sendeconnector rumgespielt?
6. Was ist das überhaupt für eine Umgebung?

LG, Thomas
Bitte warten ..
Mitglied: Maverick6
06.01.2014 um 11:41 Uhr
Moin Thomas,

seitdem 03.01
Handelt sich um einen SBS 2011. Ich denke dadurch wird die Frage mit Pop beantwortet.
Es ist eine kleine Firma mit 8 Mailadressen.
BPA i.O.
Keiner hat rumgespielt.
Hat einfach seine Funktion eingestellt. gesendete, sowie empfangene Mails.
Bitte warten ..
Mitglied: keine-ahnung
06.01.2014 um 11:53 Uhr
Hi nochmal,

es gibt keine weiteren Fehlermeldungen (oder detailliertere)?? Was war am 03.01.? Irgendwelche updates eingespielt? Hast Du die Büchse mal komplett neu gestartet?

LG, Thomas
Bitte warten ..
Mitglied: Maverick6
06.01.2014 um 12:09 Uhr
Es wurden keine Updates eingespielt. Ich wollte den Neustart erst mal aussen vor lassen und den Fehler evtl. so beheben.
Werde Ihn allerdings nun doch durchführen, da ich momentan nicht weiter weiß.
Melde mich nachdem Neustart.
Bitte warten ..
Mitglied: Masine
06.01.2014 um 13:25 Uhr
Servus,

Virenscanner? Avira im Einsatz?
"Antivir für Exchange lässt Mails verschwinden"

http://www.heise.de/security/meldung/Antivir-fuer-Exchange-laesst-Mails ...

Grüße
Bitte warten ..
Mitglied: Pjordorf
06.01.2014 um 13:38 Uhr
Hallo,

Zitat von Maverick6:
seitdem 03.01
Was wurde vor dem 03.01.2014 bei euch geändert? Umstellung eueres Smarthost wegen SSL / TLS / Port der Provider?

Handelt sich um einen SBS 2011. Ich denke dadurch wird die Frage mit Pop beantwortet.
Nein. Nur weil mein Auto ein Zigarettenanzünder eingebaut hat, muss ich diesen nicht nutzen. Keiner zwingt dich beim SBS wegen des mitgelieferten POP3Connevtor deinen Exchange die Mails per SMPT Zustellung (MX Record) zu verhindern. Das ist nur ein Notfallersatz. Und genauso arbeitet der auch. Für den Notfall ausreichend.

Es ist eine kleine Firma mit 8 Mailadressen.
Auch da gilt: Ein Exchnage bekommt seine Mails per SMTP zugestellt" Ihr als kleine Firma habt euch entschlossen ein Werkzeug aus der grossen Werkzeugkiste zu nutzen. Dann nutzt es richtig. Setze den MX und lass den POP3Connector wenn es geht weg, oder für exotischen Mail Adressen.

Keiner hat rumgespielt.
Dann ist es eine Mail die das alles blockiert? Was sagt die Ereignissanzeige Anwendungen und was steht im Ordner BADMAIL deines POP3Connectors? Was ist an den Mails dran das die auf einmal versagen (Intern wird per SMTP zugestellt)? An den Virtuellen SMTP Connector geschraubt?

Hat einfach seine Funktion eingestellt
Na, das ist aj dann in den Protokollen nachvollziehbar, oder?

gesendete, sowie empfangene Mails.
Hoppla, was hat denn jetzt dein (irgendeiner) POP3Connector deines SBS (Exchnage) mit den Postausgang zu tun? Was also habt ihr versucht zu ändern?

Gruß,
Peter
Bitte warten ..
Mitglied: Maverick6
06.01.2014 um 13:59 Uhr
Mein Retter,

Vielen Dank für den Tipp. Genau das war es. Vielen Dank.

FG
Mav6
Bitte warten ..
Mitglied: keksdieb
06.01.2014 um 15:41 Uhr
hmm...

wer jetzt gerettet hat bleibt im Geiste des TO...

Gruß Keksdieb
Bitte warten ..
Mitglied: certifiedit.net
06.01.2014 um 19:04 Uhr
Ich vermute der Avira ;)

LG
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...