Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange Server 2010 kann keine Nachrichten mehr zustellen. Exchange Active Directory-Anbieter erhält keine DNS-Einträge für die Domäne

Frage Microsoft Exchange Server

Mitglied: Raynor

Raynor (Level 1) - Jetzt verbinden

25.10.2012 um 12:02 Uhr, 5147 Aufrufe, 3 Kommentare

Hallo liebe Community,

seit Wochen plagen mich Fehlermeldungnen im Zusammenhang mit dem Exchange Server 2010 auf einem Windows Server 2008 R2.
Gegoogelt und in Handbüchern gestöbert habe ich nun lange genug, komme abereinfach nicht weiter und hoffe auf freundliche Hilfe.

Auf einem Windows Server 2008 R2 läuft der Exchange Server 2010 SP2. Das System wurde im Frühjahr eingerichtet und lief bis vor kurzem fehlerfrei. Damit meine ich, dass außer einer dusseligen Fehlermeldung von Acronis wegen angeblichem ungültigen Index nichts in den Logs zu finden war.
Seit ein paar Wochen klappt die Nachrichtenzustellung nicht mehr. Es wird ein POP3-Connecntor namens pullution.net eingesetzt, der bis auf wenige Ausnahmen zuverlässig Mails abholt und in die Postfächer abliefert. Das funktionierte also sechs Monate gut bis vor ein paar Wochen.

Ich weiß, dass Exchange per IPv6 mit den Interna kommuniziert. Und genau da liegt wohl der Hund begraben: Im Anwendungsprotokoll finde ich im fünf bzw. fünfzehnminütigem Intervall folgende Warnung:

Prozess STORE.EXE (PID=7596). Der Exchange Active Directory-Anbieter hat keine DNS-Einträge für die Domäne Tralala.local erhalten. DNS-Priorität und -Gewichtung für die Domänencontroller in dieser Domäne werden auf die Standardwerte 0 (Priorität) und 100 (Gewichtung) festgelegt.

Beim Best Practice Analyzer des DNS-Serves finde ich eine Fehlermeldung:

DNS: Der DNS-Server fd00::c225:6ff:fe45:69f8 an LAN-Verbindung 4 muss Ressourceneinträge des globalen Katalogs für den Domänencontroller auflösen können.

Woher stammt diese IPv6-Adresse? Ich habe keine vergeben. Es ist der automatische bezug Konfiguriert.

In der gesamten DNS-Konfiguration finde ich diese Adresse nicht.

Ich habe nun leider nicht die Zeit mich wochenlang in DNS und IPv6 einzulesen.

Vielleicht kann mir jemand kurz und knackig einen hilfreichen Hinweis geben.

Übrigens: Der Server wurde mehrmals neu gestartet, ebenfalls der DNS-Server. Im Netz gibt es sonst keinen weiteren DNS-Server.

Vielen Dank schon einmal vorab.

Viele Grüße

Raynor
Mitglied: 7Gizmo7
29.10.2012, aktualisiert um 19:54 Uhr
Hi,

für mal in der CMD (Administrator) "dcdiag" aus. Und suche unter den Logs Anwendung ID 2080 vom Exchange und poste beide Inhalte.

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: Raynor
29.10.2012 um 22:01 Uhr
Hallo 7Gizmo7,

ich dachte schon da kommt nichts mehr (Frage zu banal oder Unhöflichkeit meinerseits).

Nun, zwischenzeitlich habe ich mir beholfen, indem ich bei beiden LAN-verbindungen unter DNS-Server die durch ipconfig erkundete Adresse für IPv6 des Servers eingetragen habe. Natürlich konnte dann die Auflösung stattfinden und Exchange arbeitet wieder weitestgehend.

Doch die Ursache dieses Problems ist noch unbekannt.

Nach Ausführung von dcdiag im Administratorenmodus erhalte ich zunächst den Hinweis, dass alle Tests, bis auf SystemLog bestanden wurden.

Im Anwedungsprotokoll findet sich unter der ID 2080 nun lediglich der Hinweis vom Prozess store.exe, dass der Server gefunden wurde.

Gehe ich weiter zurück in der Protokollhistorie (also vor Eintragung der DNS-Server auf IPv6-Basis), so erhalte ich für die Ereignis-IDs 2105 bzw. 2106 folgendes:

Prozess MSEXCHANGEADTOPOLOGYSERVICE.EXE (PID=2800). Der Exchange Active Directory-Anbieter hat keine DNS-Einträge für die Domäne Tralala.local erhalten. DNS-Priorität und -Gewichtung für die Domänencontroller in dieser Domäne werden auf die Standardwerte 0 (Priorität) und 100 (Gewichtung) festgelegt.

und

Prozess MSEXCHANGEADTOPOLOGYSERVICE.EXE (PID=2800). Der Exchange Active Directory-Anbieter hat keine DNS-Einträge für die Gesamtstruktur DC=Tralala,DC=local erhalten. DNS-Priorität und -Gewichtung für die globalen Katalogserver in dieser Gesamtstruktur werden auf die Standardwerte 0 (Priorität) und 100 (Gewichtung) festgelegt.

Die Frage ist doch die: Woher kommt eine IPv6-Adresse, die per ipconfig weder für die LAN-Verbindung 3 noch die LAN-Verbindung 4 vergeben ist und die die der BPA des DNS-Servers moniert?

In DNS ist in Sachen IPv6 von mir gar nichts konfiguriert worden.

Ich kann zwar momentan mit dem jetzigen Stand gut leben, aber wieso kommt von heute auf morgen ohne Änderung am System eine IPv6- Adresse in's Spiel, die per ipconfig nicht gemeldet wird?

Danke, lieber 7Gizmo7 schon einmal für die Antwort, vielleicht fällt Dir ja noch was ein.

Liebe Grüße

raynor
Bitte warten ..
Mitglied: 7Gizmo7
30.10.2012 um 12:41 Uhr
Hallo raynor


Zitat von Raynor:
Hallo 7Gizmo7,

ich dachte schon da kommt nichts mehr (Frage zu banal oder Unhöflichkeit meinerseits).

Nein eigentlich nicht (-:



Im Anwedungsprotokoll findet sich unter der ID 2080 nun lediglich der Hinweis vom Prozess store.exe, dass der Server gefunden
wurde.

Dort müsste aber auch noch ein Zeile ...wie
Servername DC CDG 1 7 7 1 1 1 1 7 1
Servername DC CDG 1 7 7 1 0 1 1 7 1
Gehe ich weiter zurück in der Protokollhistorie (also vor Eintragung der DNS-Server auf IPv6-Basis), so erhalte ich für
die Ereignis-IDs 2105 bzw. 2106 folgendes:

Prozess MSEXCHANGEADTOPOLOGYSERVICE.EXE (PID=2800). Der Exchange Active Directory-Anbieter hat keine DNS-Einträge für
die Domäne Tralala.local erhalten. DNS-Priorität und -Gewichtung für die Domänencontroller in dieser
Domäne werden auf die Standardwerte 0 (Priorität) und 100 (Gewichtung) festgelegt.

und

Prozess MSEXCHANGEADTOPOLOGYSERVICE.EXE (PID=2800). Der Exchange Active Directory-Anbieter hat keine DNS-Einträge für
die Gesamtstruktur DC=Tralala,DC=local erhalten. DNS-Priorität und -Gewichtung für die globalen Katalogserver in dieser
Gesamtstruktur werden auf die Standardwerte 0 (Priorität) und 100 (Gewichtung) festgelegt.

Was mich ein wenig wundert ist das du zwei Netzwerkarten für einen DNS Server hast. Grundsätzlich kannst du unter den Eigenschaften des DNS Server konfigurieren ob der DNS Server auf IPv4 oder IPV6 oder beides hören soll.Grundsätzlich ist es eigentlich sinnvoll bei der Installation von Exchange IPV6 abzuschalten.

Aber wenn du jetzt eine funktionierende Konfiguration hast, dann ist ja super.


Die Frage ist doch die: Woher kommt eine IPv6-Adresse, die per ipconfig weder für die LAN-Verbindung 3 noch die
LAN-Verbindung 4 vergeben ist und die die der BPA des DNS-Servers moniert?

In DNS ist in Sachen IPv6 von mir gar nichts konfiguriert worden.

Ich kann zwar momentan mit dem jetzigen Stand gut leben, aber wieso kommt von heute auf morgen ohne Änderung am System eine
IPv6- Adresse in's Spiel, die per ipconfig nicht gemeldet wird?

Danke, lieber 7Gizmo7 schon einmal für die Antwort, vielleicht fällt Dir ja noch was ein.

Liebe Grüße

raynor
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...