Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange Server 2010 in OWA kann ich keine Mails löschen und verschieben.

Frage Microsoft Exchange Server

Mitglied: liptonice

liptonice (Level 1) - Jetzt verbinden

08.02.2012 um 15:42 Uhr, 8371 Aufrufe, 7 Kommentare

Exchange 2010 SP1 auf Windows SBS 2011 Essentail

Alle meine User können auf die OWA zugreifen.
Wenn sie allerdings Mails löschen wollen oder Mails in einen anderen Ordner verschieben wollen, kommt folgende Meldung:
"Fehler
Die Aktion konnte aufgrund eines Konfigurationsproblems auf dem Server nicht ausgeführt werden. Wenn das Problem weiterhin auftritt, wenden Sie sich an den Helpdesk.
Der gesamte Fehlerbericht wird unten aufgelistet: Bericht anzeigen"

Ich habe keine Idee, denn alle User können im Outlook alles löschen. Neue Ordner können aber in OWA angelegt werden, Nur das löschen und verschieben geht nicht.

Hat das jemand schon gehabt?
Mitglied: Berrnd
08.02.2012 um 16:00 Uhr
Hi,

hatte ich auch schon mal.
Schau mal in die Ereignisanzeige, dort steht mehr.

Wahrscheinlich stimmt was mit der Config der Webservices und/oder den Permissions der Application-Pools im IIS nicht...

Viele Grüße,
Bernd
Bitte warten ..
Mitglied: jadefalke
08.02.2012 um 16:07 Uhr
Hallo,

melden sich die User an OWA über den Browser mit der Option öffentlichen oder privaten Computer "auswählen"?
Tun sie das mit dem öffentlichen (also standard) dann sind sie in ihrer Arbeitsweise sehr eingeschränkt.
Bitte warten ..
Mitglied: liptonice
08.02.2012 um 16:49 Uhr
Hallo,

das Problem besteht bei beiden Varianten. Egal was gewählt wird, ob privater Computer oder öffentlich, es können keine Mails gelöscht oder verschoben werden.
Bitte warten ..
Mitglied: jadefalke
09.02.2012 um 09:53 Uhr
Hallo

Seit December gibts für Exchange 2010 auch das ServicePack 2.
Ich würde das auch mal installieren.

Ansonsten solltest du mal im IIS auf dem Server schauen ob unter Bindungen nur die Server IP Adresse mit Port 80 und 443 gebunden ist.
Ein lösung könnte sein auch die localhost Adresse auf Port 80 und 443 zu binden.
Bitte warten ..
Mitglied: liptonice
09.02.2012 um 12:50 Uhr
Hallo,

es war nur die 127..... adresse mit 80 und 443 gebunden.
Ich habe jetzt die IP Adresse des Servers auch mit port 80 und port 443 hinzugefügt.

Leider keine Änderung.


Den IIS habe ich vorher noch neu gestartet.

Selbst auf den Exchange Server habe ich das Problem wenn ich mich mit der WEB APP anmelde das ich nicht löschen kann. Also besteht das Problem nicht nur außerhalb von den Internetusern sondern auch intern.
Bitte warten ..
Mitglied: liptonice
09.02.2012 um 13:20 Uhr
Noch was:

In der Web App Light Variante funktioniert das löschen. Vielleicht bringt das jemanden auf eine Idee.

Übrigens steht in der Ereignisanzeige:
Outlook Web App konnte aufgrund eines Konfigurationsfehlers keine Verbindung zu den Exchange-Webdiensten herstellen. Antwortcode = '401'.
Ereignis ID 108
Bitte warten ..
Mitglied: liptonice
09.02.2012 um 16:14 Uhr
Exchange Service Pack 2 habe ich installiert: Leider ohne verbesserung. Das Problem besteht immernoch.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange Server 2010 auf Windows Server 2016 (4)

Frage von Herbrich19 zum Thema Exchange Server ...

Exchange Server
Updaterollup 17 für Exchange Server 2010 Servicepack 3 (4)

Link von sabines zum Thema Exchange Server ...

Exchange Server
gelöst Exchange Server 2010 Emails aufbewahren? Brauche einen Rat (5)

Frage von phantasist zum Thema Exchange Server ...

Exchange Server
SBS 2011 Exchange Server 2010 nach SP3 tot (6)

Frage von intermarty zum Thema Exchange Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (15)

Frage von Static zum Thema CMS ...

Backup
Backup Wochen- Monats- Jahressicherung (13)

Frage von Meterpeter zum Thema Backup ...

RedHat, CentOS, Fedora
Fedora, RedHat, Centos: DNS-Search Domain setzen (13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...