Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange Server 2010 Zertifikat funktioniert NICHT

Frage Microsoft Exchange Server

Mitglied: lang0402

lang0402 (Level 1) - Jetzt verbinden

21.10.2010, aktualisiert 22.10.2010, 5698 Aufrufe, 4 Kommentare

Mein Ziel ist es bei einem Bestehendem System mit Exchange 2010 für sämtliche Services (OWA, ActiveSync, AnyWhere,...) ein funktionierendes kostenloses Zertifikat zu erstellen.
Dieses Wird anschließend an alle Clients verteilt und somit sollte kein Zertifikat - Fehler mehr vorkommen.

Ich bin um mein Problem zu lösen dieser Beschreibung gefolgt: http://robertwilleswelt.wordpress.com/2010/03/10/zertifikat-erstellen-i ...

Leider ändert sich nichts an der Situation das nach wie vorher Zertifikat - Fehler angezeigt werden.
Zb für OWA ich habe Lokal so wie Extern jeweils einen Test-Client die Zertifikate im IE hinzugefügt.
Trotzdem erhalte ich immer den Zertifikat - Fehler.
Mitglied: jojo0411
21.10.2010 um 14:11 Uhr
Hallo Dominik,

Wir wollen doch bitte alle wissen, wie du das gelöst hast...

nice greetz jojo
Bitte warten ..
Mitglied: dog
21.10.2010 um 20:52 Uhr
ich bin um mein Problem zu lösen dieser Beschreibung gefolgt:

Da geht es nur darum wie man überhaupt ein Zertifikat anlegt.

Du musst auf deinen Clients dein öffentliches Root-Zertifizierungsstellenzertifikat in den Speicher für "Lokaler Computer" importieren, was über GPO kein Problem ist.

Kostenloses und funktionierendes Zertifikat für externe Clients: Geht nicht.
Bitte warten ..
Mitglied: lang0402
22.10.2010 um 12:13 Uhr
Für OWA funktioniert das Zertifikat nun problemlos wenn man entweder in der Domäne ist, oder das Zertifikat richtig importiert hat.

Für AnyWhere funktioniert es nur wenn man in der Domäne ist. Sobald ein nicht Domänen-Mitglied eine Verbindung mit dem Exchange Server herstellen möchte wird zwar nach domäne/benutzer und Passwort gefragt, jedoch funktioniert die Authentifizierung nicht.

Ich habe über die Toolbox den Remoteverbindungsuntersuchungs-Test gemacht und das folgende Ergebnis erhalten f6479957e3c393a90fbf4cc747e48f89 - Klicke auf das Bild, um es zu vergrößern

ActiveSync habe ich mit einem iPhone getestet und ebenfalls einen Fehler erhalten. Man kann den Vorgang jedoch trotzdem fortsetzen und den Account verwenden.
Bitte warten ..
Mitglied: lang0402
22.10.2010 um 14:24 Uhr
Die Probleme haben sich nun erübrigt.

AnyWhere funktioniert nun auch für nicht Domänen Mitglieder. Es muss bloß das Zertifizierungsstellenzertifikat bei den betroffenen Clients installiert werden.

Für ActiveSync kenne ich noch keine Lösung außer ein Offizielles Zertifikat zu kaufen. Da der Zertifikat - Fehler nur beim einrichten und anschließend nie wieder erscheint ist dies für mich nicht länger relevant.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Zwei Zertifikate für Exchange 2010 (6)

Frage von derLenhart zum Thema Exchange Server ...

Exchange Server
Exchange 2010 SSL Zertifikat einbinden (4)

Frage von kal10bach zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 - alles funktioniert nur Outlook von extern nicht (8)

Frage von RoSk3Y zum Thema Exchange Server ...

Exchange Server
Exchange 2010 DAG funktioniert nur teilweise (2)

Frage von apex.predator24 zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Windows 7
Bluesreens unternehmensweit (15)

Frage von SYS64738 zum Thema Windows 7 ...

Windows 10
Programm Installation bei Win 10 Fehlerhaft (12)

Frage von Keineahnungvonnix zum Thema Windows 10 ...

SAN, NAS, DAS
gelöst Synology DS213j (11)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...