Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange Server 2013 Standard lässt sich nicht installieren

Frage Microsoft Exchange Server

Mitglied: Mazenauer

Mazenauer (Level 1) - Jetzt verbinden

03.12.2014 um 16:10 Uhr, 2346 Aufrufe, 9 Kommentare

Guten Abend zusammen,

Ich muss ehrlich sagen, dass mich dieses Problem extrem nervt und ziemlich reizt. Hauptgrund ist, dass ich eigentlich sowieso Exchange 2010 installieren wollte, was aber auf einem Windows Server 2012 R2 ja nicht mehr möglich ist, danke Microsoft.

So, nun aber genug gemosert.

Folgendes Problem:
Ich habe zwei Server mit Windows 2012 R2 Standard installiert. Einen als AD den anderen einfach in die Domäne genommen. Soweit so gut, auf den zweiten Server soll der Exchange.

Sämtliche Versuche dieses Ding zu installieren schlugen fehl. Ich kann weder auf dem AD Server den prepare Befehl ausführen, noch auf dem zweiten Server das Setup durchlaufen lassen. Fehler ist bei beiden Servern in etwa derselbe.

Hier der Auszug des Logs von Server Nummer 2 auf dem Exchange laufen sollte:

[12.03.2014 13:29:46.0128] [0] Setup copy files from 'D:\Install\Exchange2013SP1\Setup\ServerRoles\Common' to 'C:\Windows\Temp\ExchangeSetup'
[12.03.2014 13:29:46.0331] [0] Finished loading screen CopyFilesPage.
[12.03.2014 13:29:46.0331] [0] Disk space required: 442040698 bytes.
[12.03.2014 13:29:46.0331] [0] Disk space available: 112918855680 bytes.
[12.03.2014 13:29:58.0500] [0] File's copying finished.
[12.03.2014 13:29:58.0641] [0] [ERROR] Es wurde versucht, eine Assembly von einer Netzwerkadresse zu laden, was in früheren Versionen von .NET Framework zum Ausführen der Assembly als Sandkastenassembly geführt hätte. In dieser Version von .NET Framework wird die CAS-Richtlinie standardmäßig nicht aktiviert, dieser Ladevorgang kann daher gefährlich sein. Wenn Sie nicht beabsichtigen, durch diesen Ladevorgang eine Sandkastenassembly zu erstellen, aktivieren Sie den loadFromRemoteSources-Schalter. Weitere Informationen finden Sie unter "http://go.microsoft.com/fwlink/?LinkId=155569".
[12.03.2014 13:29:58.0751] [0] Finished loading screen InitializingSetupPage.
[12.03.2014 13:30:00.0145] [0] Der Registrierungsschlüssel "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\ExchangeServer\V15\Setup" wurde nicht gefunden.
[12.03.2014 13:30:00.0145] [0] CurrentResult setupbase.maincore:396: 1
[12.03.2014 13:30:00.0160] [0] End of Setup
[12.03.2014 13:30:00.0160] [0] **

Sauer bin ich vorallem, weil auf diesen Servern quasi NICHTS gemacht wurde. Auf dem Server Nr. 2 wurde sogar wirklich nur das übliche wie IP setzen etc. erledigt. Windows Updates sind alle drauf. Deshalb ist es mir wirklich unverständlich, was dieser Fehler soll.

Versucht wurde sowohl der ungepatchte Exchange 2013 als auch die Setup Files mit inkludiertem SP1.


Verzweifelter Gruss,
Christof
Mitglied: ITvortex
03.12.2014 um 16:29 Uhr
Hallo,

hast du dir den Link aus dem Log schon angeschaut?

Liebe Grüße
ITvortex
Bitte warten ..
Mitglied: Mazenauer
03.12.2014 um 16:31 Uhr
Hallo,

Ja habe ich. Aber weiss nicht, was mir das konkret bringt. Das scheint eher für Programmierer interessant. Ich fand jedenfalls nirgends eine Variante, wie ich das lokal so setzen könnte.


Gruss,
Christof
Bitte warten ..
Mitglied: ITvortex
03.12.2014 um 16:35 Uhr
Hallo,

hast du Dot Net 3.5 Framework auf dem Server installiert?

Liebe Grüße
ITvortex
Bitte warten ..
Mitglied: Mazenauer
03.12.2014 um 16:41 Uhr
Hallo,

Hatte ich, aber habe es entfernt. Ich habe die Befürchtung, dass das was zerschossen hat, obwohl ich es korrekt ober das Server Management installierte und entfernte.

Wäre wohl auch deine Vermutung? Wie gesagt, was anderes habe ich nicht gemacht, dies allerdings auf beiden Servern.


Gruss,
Christof
Bitte warten ..
Mitglied: ITvortex
LÖSUNG 03.12.2014, aktualisiert 28.01.2015
Ja das wäre es. Laut log fehlen Bibliotheken die im .Net 3.5 enthalten sind, versuch das Framework nochmal zu installieren.

Es könnte auch sein dass das Serverimage defekt ist. Lade dir bitte noch einmal ein aktuelles Image von MS.
Ich hatte auch schon ein defektes Image wo ich die AD Rolle nicht installieren konnte. Neues Image und es lief.

Liebe Grüße
ITvortex
Bitte warten ..
Mitglied: Mazenauer
03.12.2014 um 16:45 Uhr
Probier ich gleich mal - oder morgen. Langsam frustriert. ;) Hatte das Ergebnis allerdings mit Exchange ohne und mit SP1, also zwei verschiedene Images. Oder meinst du das von Windows 2012 R2 selber? Da habe ich die DELL DVDs verwendet.
Bitte warten ..
Mitglied: ITvortex
03.12.2014 um 16:47 Uhr
Das kenn ich

Ich meine das Windows 2012 R2 Image.
Am besten du lädst dir ein frisches Image runter, wer weiß ob mit der DVD alles in Ordnung ist.

Liebe Grüße
ITvortex
Bitte warten ..
Mitglied: Mazenauer
03.12.2014 um 16:57 Uhr
Einfach die Trial Version oder gibt es da was Offizielles? Bin noch relativ neu mit 2012. ;)
Bitte warten ..
Mitglied: ITvortex
03.12.2014 um 17:01 Uhr
Also wir haben einen mspartner Account, ob ihr soetwas habt weis ich nicht, wir ziehen auf jeden Fall von da die Images. Eine Alternative Quelle haben wir bis jetzt noch nicht benötigt

Müsste aber mit der Trial funktionieren.

Liebe Grüße
ITvortex
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2013 lässt sich nicht installieren
gelöst Frage von Nuzer2012Exchange Server4 Kommentare

Hallo ! Ich habe ein Problem bei der Installation von Exchange 2013 Standard auf einem Win 2008 R2 Server ...

Exchange Server
Exchange Server 2010 lässt sich nicht installieren
Frage von kschwarzerExchange Server3 Kommentare

Hallo liebe Community, ich hab da ein kleines oder ehr großes Problem. Ich habe auf einem Windows Server 2008 ...

Exchange Server
Exchange 2013 lässt sich nicht Updaten
gelöst Frage von onkel87Exchange Server9 Kommentare

Hallo Administratoren, wir haben folgende Exchange-Umgebung: 1 Windows 2012 R2 Standard (VM auf HyperV 2012 R2) Dort läuft unser ...

Exchange Server
Exchange 2010 Standard auf neuen Server 2016 installieren?
gelöst Frage von zeroblue2005Exchange Server11 Kommentare

Hallo Zusammen, hat jemand von euch schon mal versucht einen Exchange-Server 2010 auf einem Server 2016 zu installieren? Auf ...

Neue Wissensbeiträge
Windows 10

Windows 10 Hello-Anmeldung per Foto ausgehebelt

Tipp von kgborn vor 3 StundenWindows 10

Windows Hello ist eine Funktion, um sich per Fingerabdruck-, Gesichts- oder Iriserkennung bei Windows 10-Geräten anzumelden (siehe), setzt aber ...

Perl

Perl hat heute Geburtstag: 30 Jahre Perl: Lange Gesichter zum Geburtstag

Information von Penny.Cilin vor 10 StundenPerl2 Kommentare

Hallo, auch wenn es wenige wissen und noch weniger Leute es nutzen. Perl hat heute Geburtstag. 30 Jahre Perl ...

Sicherheit

Blackberry stirbt - Keine Updates für Priv mehr

Tipp von certifiedit.net vor 11 StundenSicherheit1 Kommentar

Blackberry wird zu einer 08/15 Firma und geht wohl mehr und mehr den Weg, den HTC schon ging. Von ...

Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 2 TagenWindows 1012 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Heiß diskutierte Inhalte
Windows Server
SCCM 2016: PXE Boot des Clients schlägt fehl
Frage von gabeBUWindows Server23 Kommentare

Hallo Zusammen Ich habe eine Testumgebung erstellt um über SCCM 2016 einen virtuellen Client aufzusetzen. Folgende Maschinen habe ich ...

Netzwerkgrundlagen
Belibiges Teilnetz einer Subnetzmaske rausfinden?
gelöst Frage von CenuzeNetzwerkgrundlagen19 Kommentare

Wundervollen Gutentag, mittlerweile kann ich Subnetting so einigermaßen, aber ein Problem habe ich noch. Netzwerkadresse und Boradcast errechnen ist ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless12 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Exchange Server
Exchange empfängt Emails - Kann aber keine Senden
gelöst Frage von niklasschaeferExchange Server11 Kommentare

Hallo, ich stehe gerade bei mir zuhause vor folgender Problemstellung. Gegeben sind 2x Hyper-V Host mit Windows Server 2016 ...