Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Auf Exchange Server 2013 kein Zugriff mit Iphone über OWA möglich

Frage Microsoft Exchange Server

Mitglied: 91863

91863 (Level 2)

26.08.2013, aktualisiert 13:37 Uhr, 3192 Aufrufe, 8 Kommentare

Hallo,

wenn ich Seite prüfe https://remote.firma.ch/owa dann geht diese auf und ich kann das Zertifikat prüfen, das ist gültig bis 2014. Auf dem Exchange ist das OWA und Aktive Sync mit interner und Externer Adresse konfiguriert)
wäre bei OWA wie oben für OWA https://remote.firma.ch/owa und Active Sync https://remote.firma.ch/Microsoft-Server-ActiveSync . Auf den einzelnen Usern ist Aktive Sync und OWA auch nicht disabled. Möchte ich aber das Iphone connecten, bekomme ich jedoch "keine Authentifizierung" möglich.
Was müsste man da noch beachten ?

Gruss
Ralf
Mitglied: filippg
26.08.2013 um 13:14 Uhr
Hallo,

ich würde einen Test mit https://www.testexchangeconnectivity.com/ vorschlagen.

Grüße

Filipp
Bitte warten ..
Mitglied: 91863
26.08.2013, aktualisiert um 13:37 Uhr
Hoi,

das hatte ich vorhin bereits gemacht , Er sagt er hat ein Auflösungsproblem und Autodiscover Problem. ABer wenn ich anstatt remote.firma.ch die IP angebe, geht es ja gleich nicht.

Gruss
Ralf

e3bdd7cebfd15dbc6b866009da517270 - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: filippg
26.08.2013 um 14:10 Uhr
Hallo Ralf,

Autodiscover ist für ActiveSync nicht unbedingt notwendig (im Gegensatz zum Outlook-Zugriff), sondern nur ein Nice-to-Have.
Wähle einfach "Servereinstellungen manuell angeben" und gib den Hostname deines Servers (keine ganze URL) an.

Gruß

Filipp
Bitte warten ..
Mitglied: 91863
26.08.2013 um 14:13 Uhr
hallo,

im Iphone kann ich ja eingeben Hostname : remote.firma.ch oder eben die IP Adresse. Aber dann kommt keine Authentifizierung. OWA übers Web funktioniert hingegen einwandfrei,
Wo meinst Du genau, soll ich das eingeben `?


Gruss
Ralf
Bitte warten ..
Mitglied: filippg
26.08.2013 um 14:15 Uhr
Wo meinst Du genau, soll ich das eingeben `?
im ExRCA (testexchangeconnectivity.com)
Bitte warten ..
Mitglied: 91863
26.08.2013 um 14:42 Uhr
Hoi Danke,

jetzt geht es. Der Test hat gesagt das der Port TCP-Port 443 geschlossen ist. Ich habe den nun geöffnet, und es geht.
Ich hatte nicht gewusst, das der Port offen sein muss.

Gruss
Ralf
Bitte warten ..
Mitglied: 91863
27.08.2013 um 19:24 Uhr
Ist eigentlich logisch, das man den https Port freischaltet. Mich wundert es nur . Ich habe einen SBS Server 2008 abgelöst. Der hatte die gleiche IP und das gleiche Zertifikat. Und da lief es mit der Firewall. Also war 443 nicht offen. DAs wundert mich. Aber egal. Ich stelle den Fall auf gelöst.

Gruss
Ralf
Bitte warten ..
Mitglied: filippg
27.08.2013 um 20:43 Uhr
Hallo,

Ist eigentlich logisch, das man den https Port freischaltet.
Allerdings...

Der hatte die gleiche IP und das gleiche Zertifikat. Und da lief es mit der Firewall. Also war 443 nicht offen. DAs wundert mich.
Was auch immer das Zertifikat damit zu tun hat.
Was _mich_ ja wundert: Du hast geschrieben "OWA übers Web funktioniert hingegen einwandfrei,". Wie soll das denn ohne freigeschalteten Port auf der Firewall funktioniert haben?

Gruß

Filipp
Bitte warten ..
Ähnliche Inhalte
Apple
IPhone 6 im WLAN kein Zugriff auf Exchange Server (8)

Frage von montana zum Thema Apple ...

Exchange Server
OWA mit Exchange 2013 und abweichendem Gateway funktioniert nicht (9)

Frage von EDeVau zum Thema Exchange Server ...

Exchange Server
Exchange Server 2013 sendet nicht (2)

Frage von NiklasRohrer zum Thema Exchange Server ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Monitoring
Netzwerk-Monitoring Software (18)

Frage von Ghost108 zum Thema Monitoring ...

Windows 10
Windows 10 Fall Creators Update Fehler (13)

Frage von ZeroCool23 zum Thema Windows 10 ...

Router & Routing
gelöst Getrenntes Routing bei VoIP und Daten (12)

Frage von Hobbystern zum Thema Router & Routing ...