Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange Server Ausfall...Defekte edb.....

Frage Microsoft Exchange Server

Mitglied: kApOerA

kApOerA (Level 1) - Jetzt verbinden

27.06.2007, aktualisiert 15:36 Uhr, 3335 Aufrufe, 2 Kommentare

Hallo an Alle.....

Wie die Überschrift schon sagt: Wir hatten ein defektes Netzteil heute Nacht...Priv.edb steht mit Status "dirty shutdown"...

Eseutil /r /p versucht...kein Erfolg......Deswegen nur eine Frage nebenbei....Hab ich denn die Möglichkeit an meine Daten aus der Priv.edb zu kommen, wen Eseutil versagt ?

LG Benni
Mitglied: dhmaniac
27.06.2007 um 15:14 Uhr
Erstmal alles sichern, Redo Logs, DB und was sonst in dem Ordner liegt

Hast du mal versucht die Logs aus dem Ordner zu nehmen und eseutil dann drüber laufne zu lassen?


Natürlich die Dienste stoppen bei dem Versuch.


MfG
Daniel
Bitte warten ..
Mitglied: pensing
27.06.2007 um 15:36 Uhr
Genau, Du solltest /p nur anwenden, wenn Du keine Log-Dateien mehr hast, denn das ist der letzte Anker!
/r mit Log Dateien vorhanden...
/p wenn keine mehr vorhanden...Datenverlust möglich!

Ansonsten "paste" mal die Fehlermeldung rein, die Du bei eseutil bekommst...

Es kann auch manchmal schon ausreichen, die Log Dateien aus dem eigentlichen Log-Ordner zu entfernen (ausschneiden), und es dann erneut zu probieren...
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Outlook & Mail
gelöst Exchange Server 2013 langsam - durchgehend Leseprozess auf der EDB Datenbank (4)

Frage von AndreasOC zum Thema Outlook & Mail ...

Exchange Server
SBS 2011 Exchange Server 2010 nach SP3 tot (6)

Frage von intermarty zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Viren und Trojaner
gelöst Wie werde ich den Mist "fanli90" wieder los? (18)

Frage von Taumel zum Thema Viren und Trojaner ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (17)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...