Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange-Server erhält von bestimmten Absendern keine Mails mehr

Frage Microsoft Exchange Server

Mitglied: derCaptain

derCaptain (Level 1) - Jetzt verbinden

11.12.2009, aktualisiert 12.12.2009, 4274 Aufrufe, 5 Kommentare

Hallo,

ich betreibe zu Testzwecken und für private Mails einen Exchange 2003 Server an einer dynamischen IP mit Hilfe von DynDNS und einem angepassten MX Eintrag bei meinem Webhoster Strato.
Bis vor zwei Wochen hat das auch alles soweit fehlerfrei funktioniert.
Dann habe ich bei meinem Webhoster auf ein höherwertiges Paket umgestellt und musste den MX Eintrag neu anlegen aber es schien immer noch alles zu funktionieren.
Jetzt ist mir aber aufgefallen, dass ich seit dem einen wöchentlichen Newsletter, den ich abonniert hatte, nicht mehr bekomme. Eine Nachfrage hat ergeben, dass die Mails an mich bouncen würden. Auch eine Aktivierungsmail für einen Webaccount, den ich gestern anlegen wollte, habe ich nicht erhalten.
Ich habe daraufhin testweise Mails von gmx, web.de, googlemail und t-online Adressen an mich geschickt und alle erhalten.
Ich sollte vielleicht noch erwähnen, dass sowohl der Newsletter als auch die Aktivierungsmail von amerikanischen Mailservern stammen.

Ein SMTP Test bei mxtoolbox.com lieferte folgendes Ergebnis:

220 meinserver.meinedomain.de Microsoft ESMTP MAIL Service, Version: 6.0.3790.3959 ready at Fri, 11 Dec 2009 13:57:53 +0100
Not an open relay.
0 seconds - Good on Connection time
0.749 seconds - Good on Transaction time
OK - >>meineIP<< resolves to
Warning - Reverse DNS does not match SMTP Banner
Session Transcript:HELO please-read-policy.mxtoolbox.com
250 meinserver.meinedomain.de Hello [64.20.227.133] [187 ms]
MAIL FROM: <supertool@mxtoolbox.com>
250 2.1.0 supertool@mxtoolbox.com....Sender OK [187 ms]
RCPT TO: <test@example.com>
550 5.7.1 Unable to relay for test@example.com [187 ms]
QUIT
221 2.0.0 meinserver.meinedomain.de Service closing transmission channel [187 ms]


Dass Reverse DNS nicht geht, dürfte nach meinem Verständnis keine Rolle spielen, da mein Server nicht sendet sondern nur empfangen soll.
Hat jemand eine Idee, warum nur bestimmte Mails nicht bei mir ankommen?
Mitglied: dog
11.12.2009 um 14:53 Uhr
Ohne eine genaue Bounce-Meldung können wir auch gleich die Lösung auswürfeln
Bitte warten ..
Mitglied: derCaptain
11.12.2009 um 15:11 Uhr
Immerhin! Mit sechs verschiedenen Lösungen, von denen eine die Richtige ist, wäre ich schon zufrieden!
Ich werde versuchen an eine Bounce-Meldung zu kommen aber da ich den Fehler noch nicht selbst reproduzieren konnte und der Absender des Newsletters mir wahrscheinlich auch nicht weiterhelfen wird, werde ich mich vorerst mit Spekulationen zufrieden geben müssen.
Bitte warten ..
Mitglied: filippg
11.12.2009 um 22:26 Uhr
Hallo,

RCPT TO: <test@example.com>
hast du die EMail-Adresse ersetzt, oder kommt die von mxtoolbox?

Gruß

Filipp
Bitte warten ..
Mitglied: derCaptain
11.12.2009 um 22:32 Uhr
Die habe ich nicht ersetzt. So wird getestet, ob der Server als offenes Relay konfiguriert ist.
Mit der Kommunikation über SMTP scheint ja alles in Ordnung zu sein. Ich vermute mal, dass das Problem beim DNS liegt, weiß aber nicht genau woran.
Im Log des virtuellen Standardservers für SMTP kann ich auch keine Fehler finden. Daher vermute ich, dass die fehlenden Mails erst gar nicht bis zu meinem Server kommen.
Bitte warten ..
Mitglied: filippg
11.12.2009 um 23:02 Uhr
Hallo,

Die habe ich nicht ersetzt. So wird getestet, ob der Server als offenes Relay konfiguriert ist.
Dann kann ich mich da nur dog anschließen. Ohne eine Fehlermeldung ist das so witzlos wie 'ne Nachtwanderung ohne Nacht.

Gruß

Filipp
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(3)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst Neuer PDC - Exchange Server anpassungen? (6)

Frage von adrian138 zum Thema Windows Server ...

Cloud-Dienste
gelöst Eigener Exchange Server möglich ? In der Cloud ? (4)

Frage von power-user zum Thema Cloud-Dienste ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (17)

Frage von Unwichtig zum Thema Netzwerkmanagement ...