Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange Server nicht erreichbar in einer Exchange 2010 und 2013 mischumgebung

Frage Microsoft Exchange Server

Mitglied: cse1008

cse1008 (Level 1) - Jetzt verbinden

25.06.2014 um 14:59 Uhr, 1909 Aufrufe, 17 Kommentare

Hi zusammen,

ich hab ein problem mit unserem Neuen 2013 Exchange.
Wir haben zu unserem bereits bestehenden Exchange 2010 einen Exchange 2013 installiert, dieser wurde mit 3 Postfächern getestet und hat wunderbar funktioniert.
Ich hab gestern die restlichen Postfächer (ca 60 Stück) per Webadmin vom 2010 auf die DB vom 2013 verschoben, alle Verschiebungen sind ohne Fehler abgeschlossen worden.
Jetzt können aber 5 der Postfächer nicht mehr mit Outlook arbeiten, weil Outlook sagt das es keine Verbindung zum Server mehr finden kann.

Ich hab versucht die Outlook-Profile neu zu erstellen und mir ist dabei aufgefallen das er die User immer auf den Ex2010 auflöst und nicht auf den neuen, outlook funktioniert danach auch nicht.
Wenn ich versuche die Verbindungsübersicht aufrufe und mir die Abfrage anschaue dann versucht er immer den exchange01.domain.local anzusprechen und nicht den exchange02.domain.local.
wenn ich den neuen Server in die Outlook einstellungen eingebe wird der User trotzdem auf den alten Server unter die DNS outlook.domain.local weitergeleitet.

Was mach ich falsch bzw wo könnte der Fehler liegen?
Ich bin mitlerweile echt ratlos wo ich noch suchen könnte

mit freundlichen Grüßen
CSE1008
Mitglied: tonyscooby
26.06.2014, aktualisiert um 10:33 Uhr
Hallo,

dein Autodiscover zeigt noch auf den alten CAS Server. Um die Kuh vom Eis zu kriegen kannst du einen DNS Eintrag mit Namen des 2010 CAS und IP des 2013er in die lokale Hostdatei der 5 PC`s eintragen. Als ersten Step würde ich unter Systemsteuerung --> Mai l--> Email Konten reparieren schauen.

Gruss

Tony
Bitte warten ..
Mitglied: cse1008
26.06.2014 um 10:38 Uhr
hi
das haben wir bereits probiert leider löst er den namen dann garnicht auf also auch ned mehr auf den dns eintrag des alten /dann neuen servers
Bitte warten ..
Mitglied: tonyscooby
26.06.2014, aktualisiert um 10:45 Uhr
Als erster Lösungsansatz bitte auf dem 2013er Exchange folgenden Befehl in der Powershell ausführen

[PS] C:\>Get-MailboxDatabase | fl name,*rpc*

falls dort der Alte Server als RPC Client Access Server steht bitte mit diesem Befehl

Set-MailboxDatabase -Identity "Deine Mailbox DB" -RpcClientAccessServer "neuer CAS"

auf den neuen Server umstellen

Falls der RPC korrekt war solltest du testweise eine Mailbox zurück auf den alten schieben die Move Aufträge löschen und dann wieder auf den neuen Exchange verschieben.

Gruss

Tony
Bitte warten ..
Mitglied: cse1008
26.06.2014 um 10:55 Uhr
versteh ich das richtig, ich soll "get-mailboxdatabase | fl name, *rpc* " unverändert eingeben?
dann kommt als antwort name : DB01
DB02
beide DB's liegen auf dem Neuen Exchange 2013
Bitte warten ..
Mitglied: tonyscooby
26.06.2014 um 10:59 Uhr
get-mailboxdatabase | fl name, *rpc* sollte nicht nur die Datenbanken sondern auch die zugehörigen RPC CAS ausgeben

versuch mal

Get-MailboxDatabase |ft name, rpcclientaccessserver
Bitte warten ..
Mitglied: cse1008
26.06.2014 um 11:20 Uhr
da steht der DNS name vom Alten Server drin
Bitte warten ..
Mitglied: tonyscooby
26.06.2014, aktualisiert um 11:27 Uhr
Dann solltest du den neuen CAS eintragen

Set-MailboxDatabase -Identity "DB01" -RpcClientAccessServer exchange02.domain.local
Set-MailboxDatabase -Identity "DB02" -RpcClientAccessServer exchange02.domain.local

und anschließend die 5 Postfächer reparieren oder neu einbinden
Bitte warten ..
Mitglied: cse1008
27.06.2014 um 08:55 Uhr
ok klingt soweit gut aber leider sagt er mir das der parameter nicht gefunden wurde .... parametername RpcClientAccessServer.
ich geb den befehl genau wie du geschrieben hast ein und tausche nur den DB namen und die Domain aus.
Bitte warten ..
Mitglied: tonyscooby
27.06.2014, aktualisiert um 11:27 Uhr
Testweise eine Mailbox zurück auf den alten MSX schieben die Move Aufträge löschen, und dann wieder auf den neuen Exchange verschieben, dabei sicherstellen das die Mailbox geschlossen ist.
Bitte warten ..
Mitglied: cse1008
27.06.2014 um 11:28 Uhr
von exchange 2013 kann man keine mailboxen auf den exchange 2010 zurückschieben
Bitte warten ..
Mitglied: tonyscooby
27.06.2014 um 12:07 Uhr
Das stimmt so nicht, wenn die Move Aufträge gelöscht sind geht das schon.

Ist dieser HF installiert?

http://support.microsoft.com/kb/2863911/de
Bitte warten ..
Mitglied: cse1008
27.06.2014 um 12:41 Uhr
ich hab selber jetzt nochmal genau nach dem RPC geschaut und herausgefunden das es im exchange2013 so garnicht mehr hinterlegt werden kann und auch nicht mehr wie bei den alten Exchange Servern bekannt zum einsatz kommt.
Bitte warten ..
Mitglied: Forseti2003
27.06.2014 um 13:27 Uhr
Kleine Zwischenfrage dazu, hast Du mal bei den Usern der betroffenen fünf Postfächern das Outlook-Profil rausgeworfen und nochmal neu anlegen lassen?
Wenn sich die Postfächer, wie bei den anderen sauber auf dem 2013er befinden sollten, müsste dann ja die Auflösung greifen.

Wenn nicht, würde ich nochmal den Status der fünf Postfächer im Detail klären.
Bitte warten ..
Mitglied: cse1008
27.06.2014 um 14:01 Uhr
Hi
das war unser erster verdacht und versuch doch leider ist das nicht der fall neu verbinden bringt leider garnichts
Bitte warten ..
Mitglied: Forseti2003
27.06.2014 um 15:31 Uhr
Kommt eine Fehlermeldung oder verbindet er das Postfach dann einfach?
Bitte warten ..
Mitglied: cse1008
27.06.2014 um 15:48 Uhr
das er den namen nicht auflösen kann
Bitte warten ..
Mitglied: Forseti2003
27.06.2014 um 15:51 Uhr
Sind die betroffenen 5 User über einen separaten Client aufgeschaltet oder arbeiten alle auf dem selben Terminal. Wenn letzteres nicht zutrifft, ist bei den Client das Zertifikat vom Exchange hinterlegt?
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010 und Outlook 2013 - FYDIBOHF23SPDLT anstatt Benutzername (1)

Frage von stefan2k1 zum Thema Exchange Server ...

Exchange Server
Exchange 2010 zu 2013 Migration öffentliche Ordner (2)

Frage von cptkrabbe zum Thema Exchange Server ...

Exchange Server
Events auf dem Exchange Server 2013 (2)

Frage von ucme2010 zum Thema Exchange Server ...

Exchange Server
Exchange 2013 Zertifikatsproblem (16)

Frage von egalisiert zum Thema Exchange Server ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Monitoring
Netzwerk-Monitoring Software (18)

Frage von Ghost108 zum Thema Monitoring ...

Windows 10
Seekrank bei Windows 10 (17)

Frage von zauberer123 zum Thema Windows 10 ...

Windows Server
gelöst Kopiervorgang schlägt fehl, weil Datei- und Ordnername zu lang sind (14)

Frage von Schroedi zum Thema Windows Server ...

Windows 10
Windows 10 Fall Creators Update Fehler (13)

Frage von ZeroCool23 zum Thema Windows 10 ...