Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange-Server läuft nicht

Frage Microsoft Exchange Server

Mitglied: iamnils

iamnils (Level 1) - Jetzt verbinden

22.10.2005, aktualisiert 27.10.2005, 3944 Aufrufe, 4 Kommentare

Hallo zusammen,

ich habe ein kleines Problem mit einem Exchange-Server.
Habe einen Server eingerichtet gehabt, allerdings musste ich noch IP und Servername ändern. Habe das also im Nachhinein gemacht, der Server war da auch noch nicht als Router konfiguriert und dabei habe ich mir glaube ich die ganzen DNS-Einstellungen und DHCP-Einstellungen geschrottet.

Habe also den DNS neu eingerichtet, allerdings fehlt da ein "Ordner", oder was es auch immer das ist. Habe das "Integrationshandbuch Microsoft Netzwerk" von Ulrich Schlüter. Darin steht, es müssen folgende Ordner in der Forward-Zone vorhanden sein:
_msdcs, _tcp, _udp, _sites. Zusätzlich waren am Anfang bei der Neuinstallation auch DomainDnsZones und ForestDnsZones vorhanden. Jetz fehlen die letzteren und auch _msdcs.

DHCP läuft inzwischen wieder einwandfrei, der DNS-Server läuft auch ohne Fehlermeldungen, nslookup und ping funktioniert einwandfrei.

Nur der Exchange will nicht. Habe ein SBS 2003 Premium, da gibbet ja die Serververwaltungskonsole. Habe da über "Internet und Email" die Konfiguration für Internet und Email-Einstellungen ausgeführt. Die Firewall hat er am Schluss, nachdem ich den DNS neu eingerichtet hatte, einwandfrei konfiguriert, läuft auch alles, nur bei den Email-Einstellungen will er immer noch nicht.

Genauso kann ich nicht mit einem Clienten auf den Exchange zugreifen.

Kann mir vielleicht jemand Lösungsansätze liefern? Ich denke mal für Lösungen ist es nicht genau beschrieben, aber mehr kann ich derzeit auch nicht an Infos liefern.

mfg Nils
Mitglied: Ritchy
22.10.2005 um 16:35 Uhr
Hallo,

was sagen denn deine Ereignisprotokolle, die müssen doch überquillen vor Fehlern über Exchange....

Du kannst den Servernamen nachträglich nicht mehr ändern, wenn bereits Exchange darauf installiert ist !!!

Dir bleibt nur übrig Exchange komplett zu deinstallieren und Exchange nochmal neu aufzusetzen.

mfg
Ritchy
Bitte warten ..
Mitglied: iamnils
22.10.2005 um 17:10 Uhr
Hallo Ritchy,

wo kann ich denn den Exchange wieder deinstallieren? Ich habe nämlich keine Option gefunden...
Gilt der gleiche Key für den Server auch für den Exchange bei 2003 SBS prem?

Also, nochmal für mein Verständnis: Ich darf den Servernamen nur vor der Installation von Exchange ändern, ich kann ihn nirgendwo anpassn?

mfg Nils
Bitte warten ..
Mitglied: elCativo
23.10.2005 um 08:28 Uhr
Exchange wieder deinstallieren kannst du vergessen das wird nichts sauberes werden.
Setz den Server noch mal neu auf und gib ihm gleich den richtigen Namen.
Exchange hängt sich so tief ins System das das deinstallieren so gut wie unmöglich ist.
Mir ist es bis jetzt nur einmal gelungen als das System ganz frisch war und das war kein SBS Server so wie der deinige.
Bitte warten ..
Mitglied: iamnils
27.10.2005 um 20:32 Uhr
Hallo elCativo,

so, habe den Server neu aufgesetzt und alles funktioniert einwandfrei. War halt en bissel Arbeit, aber jetzt weiß ich dass ich sowas nicht mehr machen kann

Man lernt nie aus..

mfg Nils
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Nach Zertifikats wechsel und Server neustart läuft der Exchange nicht mehr
gelöst Frage von roeggiExchange Server4 Kommentare

Hallo Zusammen Ich habe ein grosses Problem. Ich habe das Zertifikat geändert.als der Server wegen Updatesinstallation neustartete funktionierte der ...

Microsoft
Server Essentials Verwaltungsdienst läuft nicht
gelöst Frage von tomolpiMicrosoft10 Kommentare

Hallo, seit ca. 5h lässt mich unser Server 2012 R2 Essentials nicht mehr ins Dashboard. Grund: der "Windows Server ...

Virtualisierung
Virtualisierungssoftware läuft nicht auf virtuellem Server
Frage von LDoYouKnowVirtualisierung4 Kommentare

Hallo liebe Community, ich bin noch in Ausbildung und habe eine Frage für ein Schulprojekt. Für das Projekt wollen ...

Multimedia
Welches Betriebssystem für Home Server - Was läuft bei euch?
Frage von Leon2675Multimedia21 Kommentare

Hey, ich kaufe mir demnächst ein Home Server und bin noch etwas unentschlossen welches Betriebssystem ich installiere da es ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 13 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 18 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 19 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Blogs
Immer wiederkehrende PHP Fehlermeldung bei Wordpress UTF-8 - ASCII
gelöst Frage von vcdweltBlogs11 Kommentare

Hi, seit einiger Zeit wird mein error_log meines Wordpress Blogs mit immer der gleichen Fehlermeldung überschwemmt. 14-Dec-2017 08:18:05 UTC ...

Switche und Hubs
Redundante L2 LWL Leitung über 2 Standorte - Spanning Tree - HP Equipment
gelöst Frage von ResolvSwitche und Hubs10 Kommentare

Hallo, ich stehe vor der Herausforderung eine Redundante L2 LWL Leitung über 2 Standorte herzustellen. Grundsätzliches Switching Know How ...