Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Exchange Server

Exchange Server löscht Mails?

Mitglied: Reiner

Reiner (Level 1) - Jetzt verbinden

25.10.2005, aktualisiert 05.04.2007, 8837 Aufrufe, 9 Kommentare

Löscht der Exchange Server 2003 alte Mails aus der Inbox des Providers?

Hi,

ich musste feststellen, dass die ca. 500 E-Mails, die sich in der Inbox meines Providers befanden, seitdem Exchange zum ersten Mal von dort geholt hat, verschwunden sind. Allerdings sehe ich sie auch nicht wenn ich auf Exchange hier vom Projekt aus auf meinen Small Business Server zugreife (über Webarbeitsplatz).

Wo sind die E-Mails hin? Hat Exchange sie wirklich gelöscht? Finde ich sie an einer Stelle, die ich noch nicht gefunden habe?


Suchende Grüße

Reiner
Mitglied: geTuemII
25.10.2005 um 18:19 Uhr
Hallo Rainer,

wie werden die Mails abgeholt? Über pop3?

Wenn ja:
Ist im Deinem Userkonto auf dem ExchangeServer Deine externe eMail-Adresse bei Deinem Provider angegeben oder nur die interne eMail-Adresse?
Bei fehlender Adresse im Userprofil hat der Exchange (in dem Fall war es einer vom SBS 2003) mir schon Mails ins Nirvana geschickt.

Hoffe, Dich nicht zu stark beunruhigt zu haben.

Gruß, geTuemII
Bitte warten ..
Mitglied: Reiner
25.10.2005 um 18:52 Uhr
Hallo,

mist, jetzt habe ich den Remote-Desktop noch nicht richtig eingerichtet und kann noch nicht nachsehen, ob Du recht hast. Aber ich vermute mal schon. Schließlich habe ich SBS mal eben nebenbei installiert und noch keine Zeit gehabt alles richtig einzurichten.

Ich kann also erst nächstes Wochenende nachschauen, wenn ich wieder zuhause bin.


Traurige Grüße

Reiner
Bitte warten ..
Mitglied: Reiner
31.10.2005 um 17:43 Uhr
Hi,

sorry, hatte ich fast vergessen. Nein, ich habe eine meiner externen Adressen und meine interne Adresse dort angegeben und die externe ist die Hauptadresse.


Vergessliche Grüße

Reiner
Bitte warten ..
Mitglied: Meikel
21.11.2006 um 17:20 Uhr
Holla, etwas her und da immer noch niemand eine Lösung gefunden hat, hier einmal ein Ansatz:

Bei der Einrichtung der Domäne auf dem 2003er Server bekommt der Domänenname in der Regel die erweiterung .local (Beispiel meinedomäne.local)
Damit beim Mailversand über den smtp-connector aber die real-domäne in der Mail-Adresse übertragen wird, trägt man im Benutzerkonto als Mail-Adresse die realdomäne ein (z.B. user@meinedomäne.de)
Dann wird beim Mailversand die .de - Adresse mitgeschickt, und der Empfänger kann an diese Adresse antworten.
Die Antwort wird dann auch an .de gerichtet, das Userkonto hat aber lokal die Adresse: user@meinedomäne.local.
Nun ist es scheinbar so, dass der pop3-Connector die Mail, die an user@meinedomäne.de gesendet wurde abholt und ebenso an user@meinedomäne.de intern weiterleitet. Den gibt es aber nicht. Eben nur den user@meinedomäne.local.
Wenn ich hingehe und vor Abholung der externen Mail via Pop3-connector dem User in der Benutzerverwaltung die Adresse von user@meinedomäne.de (was eine vernünftige beantwortbare Absenderkennung darstellt) ändere in user@meinedomäne.local (was zum Senden keinen Sinn ergibt und nicht beantwortbar ist) wird die Mail zugestellt.

Ergo: werde ich die Domäne beim nächsten Installieren nicht "meinedomäne.local" nennen, sondern "meinedomäne.de"

Ich gehe davon aus, dass dann abgehende Mails die korrekte Absenderkennung erhalten und eingehende Mails korrekt zugestellt werden.

Was nun dabei rauskommt und wie die (unter Umständen negativen) Folgen sein werden, verbleibt abzuwarten.

Ich werde das jedefalls mal testen.
Bitte warten ..
Mitglied: geTuemII
22.11.2006 um 16:15 Uhr
Ergo: werde ich die Domäne beim nächsten Installieren nicht
"meinedomäne.local" nennen, sondern "meinedomäne.de"

Hallo Meikel,

das möchtest du nicht wirklich, es sei denn, du hostest auch meinedomäne.de selbst und hast eine feste IP und einen eigenen MX-Record (oder baust gerne Server nur zur Übung auf).

Ein interner Domainname meinedomain.de führt zu Problemen in der DNS-Auflösung.

Für den einwandfreien Versand der Mail über Exchange benötigst du interne und externe Mailadresse in den Adresszuordnungen des Users, wobei die externe Adresse die Hauptadresse ist.

geTuemII
Bitte warten ..
Mitglied: Meikel
29.01.2007 um 09:56 Uhr
jaja, war klar (Gedanke verworfen) ;)
Bitte warten ..
Mitglied: k.voss
01.03.2007 um 13:00 Uhr
Habt Ihr schon eine Lösung gefunden?
Ich sitze hier gerade vor dem gleichen Problem. Ich habe die internen Domäne *.local und dann beim Assistenten für E-Mail und Internetzugang noch unsere *dyndns.org Domäne angegeben.
Jetzt habe ich 2 Mailadressenmöglichkeiten in der Benutzerverwaltung.
Wenn nun als Hauptadresse unsere .de Adresse beim Benutzer einrichte und angebe und den Haken für die automatische Aktualisierung anhand der Empfängerrichtlinien gesetzt lasse, stellt SBS die Mailadresse wieder automatisch zurück auf die lokale Domain. Nehme ich den Hacken raus, kommt keine Mail mehr vom POP3 Abholer an....
Bitte warten ..
Mitglied: Meikel
01.03.2007 um 13:19 Uhr
Das ist richtig.
Der Benutzer wird angelegt und im Stammsatz wird ihm die mail-Adresse user@domäne.de zugewiesen. Die Vergabe der internen Adresse user@domäne.local erfolgt automatisch und wird vom System automatisch als interne (EXchange-)Adresse des Users erkannt und nur dann verwendet, wenn es darum geht, eine Mail aus dem lokalen Netzt zuzustellen, oder eine Mail von Extern nach intern weiterzuleiten.
Da der User intern unter der .de-Adresse nicht erreichbar ist und sein kann, stellt das System automatisch die .local-Adresse wieder her.
So lange sich hier niemand findet, der uns erklärt, wie der 2003er Server mails ordentlich verschickt und abholt, empfehle ich dir, setze einen zweiten PC auf, mit einem Freeware-Smtp-Server, der jedem lokalen User dessen externes Postfach zuweist und trage ihn im 2003er als Smarthost ein. Damit ist das Versenden gesichert.
Empfang, wie oben beschrieben über einen pop3-Fetcher wie z.B. IGetMail.
Viel Erfolg...

edit: du wirst dich wundern, dass auch mit der ersten Einstellung nur eine oder zwei Mails fluppen, dann das System zumacht....
Bitte warten ..
Mitglied: k.voss
05.04.2007 um 09:54 Uhr
Moin Meikel,
ich habe mal ein bisschen rum gesucht... Artikel nummer Q319759 bei MS (http://support.microsoft.com/kb/321721) beschreibt ein Szenario, mit dem bei mir abhilfe geschaffen wurde.
Kannst ja mal schauen.
Bis denne
Kai
Bitte warten ..
Ähnliche Inhalte
iOS
IPad löscht Mails NICHT vom Server!?
Frage von PaddyCarlosiOS4 Kommentare

Hallo, ich rufe meine Mails vom PC oder wahlweise übers iPad ab. Auf beiden Geräten habe ich das Ganze ...

Exchange Server
Whitelist in Exchange löscht sich selbst nach einiger Zeit?!
Frage von coltseaversExchange Server

Hallo zusammen, ich habe zur Spam-Vermeidung im Exchange einige Blacklists hinterlegt. Leider machen die T-Online-Server immer wieder Probleme, da ...

Windows Server
SQL Server löscht Daten von sich selbst aus ?!
Frage von KevBarzWindows Server20 Kommentare

Hallo liebe Administrator-Fachwissenden :), wir benutzen bei uns im Haus seit Jahren ein Programm, dass Daten auf einem SQL-Server ...

Exchange Server
Exchange Server Mail senden
gelöst Frage von MorrowToonExchange Server5 Kommentare

Hallo, ich habe mal eine Frage zu Exchange Server. Z.B. haben wir 10 Mailaccounts auf einem Exchange Server, diese ...

Neue Wissensbeiträge
Router & Routing

PfSense als Addon auf QNAP

Information von magicteddy vor 38 MinutenRouter & Routing

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 7 StundenDatenschutz

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Microsoft

Letzte Updates für Win10 und Server2016 müssen bei Bedarf über den Update catalogue in den WSUS importiert werden!

Tipp von DerWoWusste vor 12 StundenMicrosoft1 Kommentar

automatisch kommt da nichts an im WSUS und auch nicht im SCCM. Siehe Hinweise zum Bezug der jeweils neuesten ...

Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 3 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement22 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk13 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...

Windows Server
Terminal Server 2016 erkennt Berechtigungen nicht
gelöst Frage von Thomas2Windows Server10 Kommentare

Hallo Administratoren, folgendes Problem stellt sich dar: Es gibt zwei Windows Server 2016, die als Terminal Server fungieren. Jetzt ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS10 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...