Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange Server od. Outlook empfängt keine E-Mails

Frage Microsoft Exchange Server

Mitglied: Chicura

Chicura (Level 1) - Jetzt verbinden

28.07.2006, aktualisiert 10.08.2006, 10427 Aufrufe, 2 Kommentare

Beim senden von E-Mails aus einer externen Quelle (z.B. GMX-WebMail) kommen diese nicht im Postfach des Benutzers an. Versenden interner Mails funktioniert einwandfrei.

Mein System läuft unter Windows Standard Server 2003 mit Microsoft Exchange Server 2003. Beim Senden von E-Mails aus einer externen Quelle kommen diese nicht im Outlook-Postfach an. Beobachte ich das Postfach auf dem Server, so sehe ich ein Ansteigen der gespeicherten Elemente für das entsprechende Postfach. Jedoch bin ich mir im Moment nicht sicher, ob dies tatsächlich mit den gesandten eMails in Verbindung steht, da ich nicht immer ein paralleles Ansteigen dieses Wertes festgestellt habe.

Im Postfach des externen Mail-Anbieters findet sich dann, bis auf einmal, keine Angabe über den Verbleib der Mail, so als sei sie angekommen. Nur einmal habe ich eine Rückantwort erhalten, die sagte, dass eine Zustellung nicht möglich gewesen sei. Möglicherweise habe ich aber gerade zu diesem Zeitpunkt eine Konfiguration getestet, die das ausgelöst hat, jetzt aber nicht mehr aktiv ist.

Nun würde ich gerne wisse, wie ich es schaffe, dass meine Mails auch in Outlook ankommen. Auf den Clients ist alles korrekt installiert. Microsoft Outloook 2003, nur Exchange-Server als Konto und auch nur das serverbasierte Postfach als Speicherort.

Vielen Dank schonmal für die Mühe...

--- Nachtrag ---

Ich habe mal das Microsoft Tool SmtpDiag laufen lassen und einfach mal von einem lokalen Postfach auf ein lokales Postfach gesendet. Dabei traten folgene Fehler auf:

· An einer IP war der TCP-Test nicht erfolgreich

· Dann nochmal: Für die TCP-DNS-Abfrage wurden keine Ergebnisse zurückgegeben.

· Außerdem erhalte ich den Fehler 10061: Es konnte keine Verbindung zum Server aufgebaut werden. Ich denke auch, dass hier "der Hund begraben" liegt. Portfreischaltungen sind aber eigentlich kein Problem, da der Exchange Server auch gleichzeitig der Internet-Router ist und somit dort doch auch erstmal alles ankommt.



Der Domainname, der den eMails anhängt ist bei 1&1 registriert und verweist im MX-Record dort auf einen weitern, direkt bei Ripe registrierten Domainnamen, der wiederum die IP-Adresse meines Servers beinhaltet.


Gruß, Ian.
Mitglied: benjaminho
31.07.2006 um 20:21 Uhr
- MX Record auf der Domäne gesetzt zu überprüfen mit nslookup set q=mx
- telnet von extern ausprobiert auf port 25? Antwortet der Email Server
- Test-Emails mit telnet verschickt?
- Erreignislog irgendwelche Fehler?
- Firewall Smtp Proxy der bestimmte SMTP Kommandos filtert?
Bitte warten ..
Mitglied: Chicura
10.08.2006 um 00:21 Uhr
Ja, manchmal ist es eben doch das, an das man schon am Anfang gedacht hat. Es waren dann also doch die Portweiterleitungen. Mein Router, der mich mit dem Internet verbindet hatte zwar den Server in der DMZ, der Server jedoch, der den Rest des Netzwerkes ins Internet Routet benötigte bei den Routing Einstellungen einen Verweis für das SMTP-Port 25 auf 127.0.0.1 (localhost).

So leicht kanns manchmal gehen, hab jetzt auch einen Reverse-DNS-Eintrag und meine Mails landen auch nicht automatisch im Spamverdacht-Ordner. Alles super.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Keine Verbindung zwischen Handys und MS Exchange Server 2010 mehr (6)

Frage von andreas1234 zum Thema Exchange Server ...

Exchange Server
Exchange Server 2010 zugriff von Extern mit Outlook 2016? (5)

Frage von pipen1976 zum Thema Exchange Server ...

Exchange Server
Outlook 2010 - keine Verbindung mit Microsoft Exchange (2016) (8)

Frage von SeverinWohlleben zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(6)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Windows 10
gelöst Windows 10 Home "Netzlaufwerk nicht bereit" (19)

Frage von Oggy01 zum Thema Windows 10 ...

SAN, NAS, DAS
+100tb Storagelösung (12)

Frage von Data-Fabi zum Thema SAN, NAS, DAS ...

LAN, WAN, Wireless
Cisco W-Lan Controller als Applicance oder Software (11)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...

DNS
gelöst Komplette TLD Überschreiben bzw eigene Definieren (10)

Frage von Herbrich19 zum Thema DNS ...