Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange server plötzlich getrennt

Frage Microsoft Exchange Server

Mitglied: Nick30

Nick30 (Level 1) - Jetzt verbinden

08.05.2012, aktualisiert 11:38 Uhr, 18644 Aufrufe, 17 Kommentare

Hallo!

ich habe ein Problem:

Seit ca zwei Stunden ist der Exchange-Server getrennt. Es sind keine Änderungen vorgenommen worden. Alle Outlook-Clienten sind vom Server getrennt worden. Der Server selber läßt sich anpingen, DNS lässt sich auflösen und auch der SBS, auf dem der Server läuft, meldet keine aussagekräftigen Fehler, außer halt die Fehlemeldungen der Dienste, die auf den Server zugreifen, nicht funktionieren.

Konfiguration:

Windows 7 Clients mit Office 2010 und 2007 Outlook-Clients, SBS2003 mit Exchange 2003

Auch der Exchange Best Practice Analyzer meint, das alles in Butter wäre.

Kann mir irgendjemand dringend einen Ratschlag geben?

Danke im Voraus.

PS mHabe ich noch vergessen: Wenn ich ein neues Profil anlege und am Ende der EInstellungen auf "Namen prüfen" gehe, erkennt er auch den Namen, wahrscheinlich aber auch nur, weil er das AD abruft.
Mitglied: vossi31
08.05.2012 um 11:42 Uhr
Hallo Nick30,

sofern möglich einfach mal den Server neu starten oder nur den Dienst "Microsoft Exchange Informationsspeicher" neu starten.
Wäre erstmal ein Versuch.

Henning
Bitte warten ..
Mitglied: emeriks
08.05.2012 um 11:42 Uhr
Hi,
der BPA sagt also, alles OK?
Dann ist wohl auch anzunehmen, dass keine Platten vollgelaufen sind?
Laufen alle Exchange Dienste?
Sind Clients und EXC im selben Subnet? Wenn ja, und Ping funktioniert, was sagt ARP? Stimmt die MAC? Nicht dass da ein Gerät die IP des Servers hat? Aber das sollte Dir der Windows Server eigentlich melden ... (doppelte IP)
Was sagen die Eventlogs des Servers?
Wenn der Server jetzt eh nicht erreichbar ist, dann schadet es doch nichts, den mal durchzustarten?

Mit freundlichen Grüßen
MRX
Bitte warten ..
Mitglied: Nick30
08.05.2012 um 11:55 Uhr
Danke für die schnellen antworten.

Server wurde von mir schon mal neu gestartet. Davor habe ich auch den Informationsspeicherservice noch neu gestartet. Hardwaredefekt liegt laut den Hardwarediagnose nicht vor. Platten sind alle noch zu mind. 30% frei. Exchange Diensta laufen alle. Arp hat eine physikalische Adresse zur korrekten IP-rausgegegeben.

Ich habe gerade gesehen, dass ca um die Uhrzeit ein LSASRV (40960) fehler aufgetaucht ist. Glaube aber nicht, dass das was damit zu tun hat.

Wie gesagt, die Nutzer sitzen seit heute morgen 8 Uhr vor ihren Rechnern, ab ca. 09:45 Uhr gehen alle Clients im Büro auf "getrennt" ohne das irgendetwas vorgefallen wäre. Das ist genau mein Problem.
Bitte warten ..
Mitglied: emeriks
08.05.2012 um 12:01 Uhr
Arp hat eine physikalische Adresse zur korrekten IP-rausgegegeben.

Ja klar. Aber auch die korrekte MAC zur IP ?

Die Domäne ist noch online? DC von Client und vom EXC erreichbar?
Die Uhrzeiten synchron? (Client - DC - EXC)

MRX
Bitte warten ..
Mitglied: nikoatit
08.05.2012 um 12:07 Uhr
Moin,

kurze Zwischenfrage...Aktuelles Backup vorhanden?

Gruß
Bitte warten ..
Mitglied: Nick30
08.05.2012 um 12:16 Uhr
@ emeriks

Ja, ja, ja, ja

Domäne ist erreichbar, alle Server und Laufwerke sind erreichbar, Gruppenrichtlinien werden ausgeführt, DC ist erreichbar, Uhrzeiten sind snycron.

@ nikoatit

ja, Backups sind vorhanden, aber das Neuaufsetzen oder Backuprückspiegelung sollte der letzte Ausweg sein.
Bitte warten ..
Mitglied: -s-v-o-
08.05.2012 um 12:45 Uhr
Tach auch

Wie siehts mit OWA aus? Vom Client / Server aus schon getestet?
Alle DB´s bereitgestellt?
Hat sich die Firewall aktiviert?

Mit freundlichen Grüßen
-s-v-o-
Bitte warten ..
Mitglied: Nick30
08.05.2012 um 13:13 Uhr
Nö, OWA geht auch nicht. Zertifikat wird abgefragt, aber die OWA Seite nicht bereitgestellt.
Bitte warten ..
Mitglied: -s-v-o-
08.05.2012 um 13:23 Uhr
Tach auch

Von wo aus? Lokal am Server oder von den Clients aus?
Am Server mit der IP oder mit https://localhost/owa getestet?
Geht eine Telnetverbindung noch?

Ich kann mir ehrlich gesagt nicht vorstellen das ein Server so rumzickt ohne einen Fehler auszugeben !!!

Mit freundlichen Grüßen
-s-v-o-
Bitte warten ..
Mitglied: Nick30
08.05.2012 um 13:56 Uhr
Yep, ich eben auch nicht. Und momentan kann ich das auch nicht brauchen, aber wenns nicht läuft dann läufts nicht. Is aber echt so. 8:46 ist die letzte Mail empfangen worden, 09:01 Uhr hat die DB den letztaktuellen Stand. Irgendwo dazwischen muss es passiert sein. Was auch immer...

Bin jetzt gerade dabei mit eseutil die DB zu reparieren. Hat den Anschein, daß die Pfutsch ist.

OWA habe ich von außen probiert.

Blöde Frage: Wie macht sich eine korrupte oder defekte Datenbank äußerlich bemerkbar? Hätten die Kollegen da im OTl nicht eine warnung bekommen?
Bitte warten ..
Mitglied: Hitman4021
08.05.2012 um 13:59 Uhr
Hallo,

1) Versuch mal obdu aufs OWA von localhost zugreifen kannst
2) Versuch mal ob die Ports offen sind "Telnet"
3) Durchforste nochmal die Ereignisanzeige irgendwo muss da ja irgendwas stehen-

Viel Glück dabei

Gruß
Bitte warten ..
Mitglied: Nick30
08.05.2012 um 21:33 Uhr
Also, kein OWA, telnet weiß ich nicht. Alles erreichbar.

Aber ich bin mittlerweile anderweitig vorangekommen.

Und zwar kann ich die Speichergruppe nicht bereitstellen. Wenn ich das machen möchte, bekomme ich die Fehlermeldung:

"Interner Verarbeitungsfehler. Starten Sie den Exchange-System-Manager, den Microsoft Exchange-Informationsspeicherdienst oder Beide neu.

ID-Nr. c1041724
Exchange-System-Manager"

Die Foren und Microsoft Technets dieser Welt berichten von Zugriffsproblemen und Nicht genug Arbeitsspeicher. Alles ausprobiert. Alle haben vollen Zugriff auf die Speichergruppe, die DB selber ist nur 3,...GB groß, freier Speicher ist etwas mehr als 6,5 GB. Ich weiß nicht, warum ich die Kiste ums Verrecken nicht zum laufen bringe.
Bitte warten ..
Mitglied: -s-v-o-
08.05.2012 um 23:49 Uhr
Tach auch

Und zwar kann ich die Speichergruppe nicht bereitstellen. Wenn ich das machen möchte, bekomme ich die Fehlermeldung:

Habe ich schon im ersten Post gefragt ob sie bereitgestellt wurden. Wir haben leider keine Antwort bekommen!!!

ID-Nr. c1041724
Exchange-System-Manager"

Alles genau nach Anleitung gemacht???
http://support.microsoft.com/kb/822449/en-us

Die Foren und Microsoft Technets dieser Welt berichten von Zugriffsproblemen und Nicht genug Arbeitsspeicher. Alles ausprobiert.

Man muss nur nach dem richtigen suchen

Alle haben vollen Zugriff auf die Speichergruppe, die DB selber ist nur 3,...GB groß, freier Speicher ist etwas mehr als 6,5 GB

Wie soll jeder Zugriff drauf haben wenn die DB nicht bereitgestellt wurde?

Ich weiß nicht, warum ich die Kiste ums Verrecken nicht zum laufen bringe.

Notfalls jemand dran lassen der sich damit besser auskennt.

Mit freundlichen Grüßen
-s-v-o-
Bitte warten ..
Mitglied: Nick30
09.05.2012 um 21:22 Uhr
Zitat von -s-v-o-:

Notfalls jemand dran lassen der sich damit besser auskennt.

Mit freundlichen Grüßen
-s-v-o-


Ich mache das nebenbei und habe noch zwei andere Jobs als Kerngeschäft.

Hat in den letzten zehn Jahren auch ganz gut geklappt.

Wenn ich etwas geändert hätte und es passiert etwas, dann wüsste ich auch, wo ich suchen muss. Wenn jedoch innerhalb einer Viertelstunde mir nichts dir nichts so etwas derartiges passiert, steht mit Sicherheit auch jeder studierte Informatiker erstmal wie ein Ochs vorm Wald und muß dann die systematische Fehlersuche starten.

Anyway.

Wie kann eigentlich solch eine Datenbank einfach so ohne Fehlerbericht von einer Minute auf die Andere offline gehen?
Bitte warten ..
Mitglied: Nick30
09.05.2012 um 21:51 Uhr
OK, das wars.

Mit der letzten Support-Seite hats geklappt.

Vielen Dank für die Hilfe...
Bitte warten ..
Mitglied: JamesJim
10.07.2012 um 16:11 Uhr
Hallo zusammen

Welche letzte Support-Seite? Habe das Problem auch und keine Ahnung wie beheben.
Vielen Dank
Bitte warten ..
Mitglied: Nick30
10.07.2012 um 16:54 Uhr
Hallo JamesJim,

der Link von -s-v-o-. Zwei Freds weiter oben.
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows Server
gelöst Neuer PDC - Exchange Server anpassungen? (6)

Frage von adrian138 zum Thema Windows Server ...

Cloud-Dienste
gelöst Eigener Exchange Server möglich ? In der Cloud ? (4)

Frage von power-user zum Thema Cloud-Dienste ...

Exchange Server
Update on Windows Server 2016 and Exchange Server 2016

Link von Dani zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (9)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...