Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange Server Problem nach Umstellung auf feste IP

Frage Microsoft Exchange Server

Mitglied: IceT

IceT (Level 1) - Jetzt verbinden

23.03.2006, aktualisiert 24.03.2006, 6683 Aufrufe, 8 Kommentare

Hallo,
wir haben heute bei der T-Com unseren Vertrag T-Business auf eine feste IP umgestellt.

Ich weiss nicht genau, ob es damit zusammen hängt, aber seither können weder mails verschickt noch abgerufen werden.
Es gibt aber auch keine Fehler.

Nutzen SBS2003 und Exchange 2003 mit pop-connector.
Mitglied: cykes
24.03.2006 um 07:03 Uhr
Hi,

hast Du dem Exchange bzw. SBS auch die neue feste IP mitgeteilt, eventuell hilft auch
eine Überprüfung des passenden MX Eintrags für Eure (externe) Domain bzw. IP.

Gruß

cykes
Bitte warten ..
Mitglied: BigWumpus
24.03.2006 um 08:40 Uhr
Was funktioniert denn nicht mehr ?

Mail-Empfang ?
Mail-Versand ? (Wechsel von T-Online zu T-Com)
Bitte warten ..
Mitglied: IceT
24.03.2006 um 09:00 Uhr
Der Mailversand und Empfang, beides geht nicht mehr. Nur noch intern möglich.
Muss ich denn dem Exchange die feste IP irgendwo angeben?

Den MX Eintrag muss der Betreiber unserer Domain nachsehen oder?
Bitte warten ..
Mitglied: cykes
24.03.2006 um 09:44 Uhr
Hi,

Du kannst auch den MX Eintrag für Eure Domain/IP unter http://www.dnsstuff.com/
abfragen.

Gruß

cykes
Bitte warten ..
Mitglied: IceT
24.03.2006 um 10:06 Uhr
Ich habe jetzt mal den MX Record abgefragt!

Getting MX record for xxx (from local DNS server, may be cached)... Got it!
mail.xxxx.50 80.xxx.xxx.xxx [DE]
Step 1: Try connecting to the following mailserver:
mail.xxx.de. - 80.xxx.xxx.xxx
Step 2: If still unsuccessful, queue the E-mail for later delivery.
Trying to connect to all mailservers:
mail.xxx.de. - 80.xxx.xxx.xxx [Successful connect: Got a good response [250 2.1.5 <ketteler@xxx.de>... Recipient ok]]

-> Also scheint alles ok zu sein dort oder?
Nur die IP 80.xxx.xxx.xxx ist nicht unsere feste IP, die wir von der T-Com erhalten.

Der Mailserver wird von einer externen Firma gehostet.
Bitte warten ..
Mitglied: cykes
24.03.2006 um 13:47 Uhr
Hi,

dann ist das (80.xxx) entweder der Backup MX oder der Telekomeigene Mailserver.

Gruß

cykes
Bitte warten ..
Mitglied: IceT
24.03.2006 um 13:53 Uhr
Danke für deine Hilfe,

habe es wieder hinbekommen.
Leider habe ich fast gar keine Ahnung wie )
Ich habe alle Dienste neugestartet, den Mail Server Assistenten nochmal durchlaufen lassen, den Server 20x neugestartet usw.

Ich würde sagen Fehler durch Fummeln beseitigt

Naja, egeal, jedenfalls geht jetzt wieder alles!

Vielen Dank nochmal
Bitte warten ..
Mitglied: cykes
24.03.2006 um 13:55 Uhr
Es ist halt Microsoft bzw. ein Feature - kein Bug
Bitte warten ..
Ähnliche Inhalte
Exchange Server
MX Eintrag für Exchange-Server , habe aber nur feste IP
Frage von MausbiberExchange Server9 Kommentare

Nabend, ich möchte gerne einen Exchange-Server in unserer Firma installieren. Wir nutzen T-Online als Internet-Anbindung und haben einen Vertrag ...

Netzwerkgrundlagen
Exchange Server und VPN Gateway: Eine feste IP ausreichend?
gelöst Frage von lattenluiNetzwerkgrundlagen6 Kommentare

Hallo, ich sehe gerade den Wald vor lauter Bäumen nicht mehr: Ich habe einen SDSL Anschluss mit einer festen ...

Server
Feste IP oder Domainname für Rootserver
Frage von achim222Server9 Kommentare

Hallo, ich habe einen Rootserver mit einer festen IP bei OVH laufen. Dort laufen die User per RDP auf. ...

LAN, WAN, Wireless
Feste IP für ein Chromecast?
gelöst Frage von hanni007LAN, WAN, Wireless4 Kommentare

Hallo liebe Community, diesmal habe ich ein recht kleines Problem. Es geht diesmal um meinen Chromecast. Da ich gerne ...

Neue Wissensbeiträge
Microsoft Office

Office 2010 Starter erneut auf einer frischen Windows-Version installieren

Tipp von Lochkartenstanzer vor 16 StundenMicrosoft Office6 Kommentare

Moin, vor ein paar Tagen schlug bei mir ein Kunde auf, der sein Widnows 7 geschrottet und es inklusive ...

Datenbanken

Upgrade MongoDB 3.4 auf 3.6

Erfahrungsbericht von Frank vor 18 StundenDatenbanken

Seit kurzem gibt es das 3.6 Update für die MongoDB: Sicherheit, das Sortieren, Aggregation und auch die Performance wurde ...

SAN, NAS, DAS

Backdoor Zugang und Upload-Bug in vielen Western Digital MyCloud Geräten

Information von Frank vor 19 StundenSAN, NAS, DAS2 Kommentare

James Bercegay von der Firma Gulftech hat die Fehler an Western Digital gemeldet und das Unternehmen stellt bereits ein ...

Microsoft Office

Outlook 2016 - Beim Weiterleiten keine PDF Anhänge mehr - KB4011626 entfernen

Erfahrungsbericht von Deepsys vor 22 StundenMicrosoft Office3 Kommentare

Wenn ihr feststellt das ihr beim Weiterleiten von E-Mails keine PDF Anhänge mehr versendent, dann dankt Microsoft. Diese tolle ...

Heiß diskutierte Inhalte
Windows Netzwerk
Drucker isolieren in Windows Domäne
gelöst Frage von lcer00Windows Netzwerk14 Kommentare

Hallo zusammen, habe eine Windows-AD (2012R2) in der es einen Druckerserver gibt. Mittlerweile verliere ich das Vertrauen in die ...

Server-Hardware
Veeam Backup Server stürzt alle paar Tage ab
Frage von Leo-leServer-Hardware12 Kommentare

Hallo Forum, ich habe momentan folgendes Problem. Veeam Backup and Replication 9.5 u2 auf voll gepatchten DL 380 G7 ...

Windows 10
Windows10-Schnellzugriff per Kommandozeile bearbeiten
Frage von SarekHLWindows 1010 Kommentare

Hallo zusammen, weiß jemand, wie ich per Kommandozeile (in einem Logon-Script) den persönlichen Dokumentenordner aus dem Schnellzugriff entferne den ...

Batch & Shell
Dateien verschieben mit batch
gelöst Frage von michi-ffmBatch & Shell10 Kommentare

Hallo Zusammen hat jemand evtl eine Idee? Zunächst hier das Skript: Leider werden keine UNC-Pfade unterstüzt, kann mir jemand ...