Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange Server/ Small Business Server 2003: Verteilergruppen bekommen keine Fehlermeldungen zum Übermittlungsstatus (z.B. "Unzustellbar:") vom virtuellen Standardserver für SMTP

Frage Microsoft Exchange Server

Mitglied: alandexter

alandexter (Level 1) - Jetzt verbinden

31.05.2006, aktualisiert 02.06.2006, 10536 Aufrufe, 3 Kommentare

Der beschriebene Effekt/Fehler tritt bei einem Windows Small Business Server 2003 (SP1) auf, ist aber wahrscheinlich auch bei einer normalen Exchange-Installation festzustellen.
Der virtuelle Standardserver für SMTP bietet die Möglichkeit, Kopien von Unzustellbarkeitsnachrichten an eine bestimmte Adresse zu senden. Wenn man hier eine Verteilergruppe angibt, kommt die Meldung dort nicht an.

Hallo Admins,

habe ein sehr spezielles Problem und brauche Eure Hilfe:

Das Szenaro sieht wie folgt aus:
Alle User sollen die Möglichkeit haben, mit einer bestimmten Sammeladresse (nennen wir sie mal info@meinefirma.de) zu versenden. Dazu habe ich ein (POP3)-Outlook-Konto eingerichtet, das diese Absenderadresse enthält. Dieses Konto wird nicht zum Empfang verwendet. Als SMTP-Server wird der DNS-Name des SBS verwendet.
Damit auch alle Benutzer die Mails, die an info@meinefirma.de gesendet werden, empfangen können, habe ich eine Verteilergruppe angelegt (Gruppenbereich Universal, Gruppentyp Verteilung), mit der Emailadresse info@meinefirma.de und den entsprechenden Benutzern als Mitglieder.
Dieses Szenario funktioniert soweit gut, es tritt lediglich folgender Effekt auf: Sobald Nachrichten nicht zugestellt werden können, z.B. weil sich aus unbekanntem Grund die Einstellungen des SMTP-Connectors geändert haben (Authentifizierung war weg), bekommt die Verteilergruppe keine entsprechende Fehlermeldung. Ich habe lange herumprobiert, und herausgefunden, das Fehlermeldungen zwar an einzelne Benutzer gehen, aber nicht an Verteilergruppen, diese werden einfach nicht zugestellt.

Dies hatte im konkreten Fall zur Folge, dass mehrere Tage lang nicht auffiel, dass Mails, die von info@meinefirma.de versendet wurden, nicht rausgingen. Wie gesagt, die Authentifizierung für den Smarthost war aus unerfindlichen Gründen rausgeflogen und stand auf Anonym

Ich habe deshalb versucht, über einen Workaround die Sache zu lösen, aber auch dort tritt der Effekt auf:
Im virtuellen Standardserver für SMTP gibt es die Möglichkeit, Kopien von Unzustellbarkeitsnachrichten an eine bestimmte Adresse zu senden (in Kopie). Wenn man dort einen einzelnen Benutzer angibt, funktioniert dies auch, es kommt eine einwandfreie Fehlermeldung vom Systemadministrator. Sobald man aber die Emailadresse der Verteilergruppe angeht, funktioniert dies nicht mehr.

Ich habe herausgefunden, dass man in diesem Fall im Nachrichtenstatus sehen kann, dass nach dem Ereignis "SMTP: Nachricht an Kategorisierungsmodul gesendet" nichts mehr passiert. Also bleibt an dieser Stelle die Mail "hängen". Da das Kategorisierungsmodul ein relativ komplexes Machwerk ist, hört an dieser Stelle meine Kenntnis auf.

Deshalb die Frage ans Forum: Wie kann ich erreichen, das Fehlermeldungen, insbesondere Übermittlungsfehler, an die Verteilergruppe zurückgesendet werden können?

Um noch diverse Standardantworten auszuschließen, noch einige Anmerkungen:

- Der SMTP-Connector (für SBS) ist so konfiguriert, dass der über einen Smarthost versendet, dieser benötigt Authentifizierung. Diese ist konfiguriert (über ausgehende Sicherheit). Der Versand stellt also kein Problem dar, sondern funktioniert tadellos.
- Bei den Empfängerrichtlinien ist die Domain meinefirma.de korrekt eingetragen (als Hauptadresse).
- Eingehende Mails von außen, die von einem Pop3-Connector (popcon) empfangen werden, werden korrekt an die Verteilergruppe übermittelt.
- Interne Mails an die Verteilergruppe, gesendet von einem beliebigen Benutzer (per Outlook) kommen bei allen Mitgliedern der Gruppe an.
- Automatische Antworten und Weiterleitungen sind in den globalen Einstellungen/Internet-Nachrichtenformate/Standard aktiviert (hat aber nichts mit der Sache zu tun, denke ich)
- Die Verteilergruppe besitzt einen öffentlichen Ordner (ist wohl auch nicht sehr relevant für die Problematik)

Vielleicht hat auch noch jemand eine alternative Möglichkeit, wie man stets überwachen kann, das Mails korrekt an den Smarthost versendet werden. Bin für jeden Tipp dankbar und verspreche auch, die Lösung zu veröffentlichen.

Ich hoffe, ich habe nichts vergessen.
Vielen Dank für Eure Hilfe im Voraus!
Alan
Mitglied: unzhurst
31.05.2006 um 22:40 Uhr
Hallo Alan,

kurz und knapp mal eine mögliche Lösung ;)
Ich habe ähnliche Anforderungen bisher so gelöst, dass ich einen Öffentlichen Ordner
eingerichtet habe und die Benutzer unter diesem die Mails verschicken lasse. Damit
wiederum Mails in diesem ankommen solltest du damit es von intern und extern geht,
in den Clientberechtigungen den Benutzern "Standard" und "Anonym" die Stufe "Mitarbeiter" d.h. Objekte erstellen geben.

Die Verteilung von eingehenden Mails an die entsprechenden Benutzer, kannst du über
die Funktion "Moderierter Ordner" oder den "Ordner-Assisten" in den Eigenschaften des ÖO
in Outlook lösen.

Die Unzustellbarkeitsberichte die du erwähnt hast lassen sich nicht an Verteilergruppen
senden - richtig! Es ist aber möglich eine Mailadresse eines Öffentlichen Ordners anzugeben, somit kannst du sie auch wieder mehreren zugänglich machen.
Hier ist nur ab und an das Problem, dass die Mails im ÖO als Notizen und nicht als Mails ankommen. Dafür ist das aktuelle SP notwendig und ggf. noch ein Hotfix von MS.

Hoffe das hilft dir

Gruß
Patrick
Bitte warten ..
Mitglied: alandexter
01.06.2006 um 20:09 Uhr
Hallo Patrick,

danke für Deine Lösungsansätze. Mir ist noch nicht klar, wie man einen öffentlichen Ordner zum Versenden von Mails benutzt. In diesem Szenario geht es darum, dass die Benutzer beim Verfassen einer Mail sofort von der Sammeladresse versenden sollen, ohne dass sie irgendwas jeweils manuell ändern müssen. Ich kenne nur die Variante, mit einem Konto zu versenden, aber nicht die mit einem öffentlichen Ordner. Womöglich Bildungslücke

Weißt Du denn, warum sich Unzustellbarkeitsberichte nicht an Verteilergruppen senden lassen und warum diese Mails einfach verschluckt werden?

Gruß
Alan
Bitte warten ..
Mitglied: unzhurst
02.06.2006 um 08:14 Uhr
Um unter einem ÖO zu versenden müsstest du das "Von"-Feld im Emailfenster einblenden und dort beim Versand einer Mail den ÖO auswählen.

Die Geschichte mit den Unzustellbarkeitsberichten ist einfach by design.
Den genauen Grund dafür kenne ich nicht.

Gruß
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Verteilerlisten Exchange Server 2003 (5)

Frage von MultiStorm zum Thema Exchange Server ...

Exchange Server
NET Framework 4.7 and Exchange Server You Had Me At EHLO (4)

Link von Dani zum Thema Exchange Server ...

Exchange Server
gelöst Exchange Server 2007 SP1 Update auf aktuelle CU bzw. UR (14)

Frage von geforce28 zum Thema Exchange Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
NTFS und die Defragmentierung (26)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Zwei Subnetze mit je eigenem Router und Internetzugang verbinden (18)

Frage von hannsgmaulwurf zum Thema LAN, WAN, Wireless ...

Windows Server
WIndows Server 2016 core auf dem Intel NUC NUC5i5RYK i5 5250U (17)

Frage von IxxZett zum Thema Windows Server ...