Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange Server startet nicht kein Backup aber alte Festplatte vorhanden

Frage Microsoft

Mitglied: liptonice

liptonice (Level 1) - Jetzt verbinden

22.10.2014 um 17:20 Uhr, 1337 Aufrufe, 2 Kommentare

Hallo,

folgendes Problem. Ein Exchange Server unter Windows Enterprise Server 2008 auf VM Gast fährt nicht mehr hoch.
Er bleibt nach den schwarzen Bildschirm wo unten der laugende Start Balken läuft stehen.

Auch beim Ausschalten der VM dauert es ca. 10 Minuten bei 95% bis dieser ausschaltet.

Das Problem ist aufgetreten, als die Maschine während des Windows Server Sicherung Prozess abgestürzt ist.

Jetzt ist zwar eine aktuelle Sicherung vorhanden, diese ist aber abgebrochen, scheint aber komplett zu sein nur Windows erkennt diese nicht beim Wiederherstellen.

Ich kann die VHD Datei aber als Virtuelle Platte hinzufügen und alle Dateien erscheinen.

Frage:
Gibt es eine Möglichkeit aus dieser Platte das alte System wiederherzustellen? also die Exchange Konfiguration direkt zu übernehmen?
Mitglied: maretz
22.10.2014 um 18:01 Uhr
Die Exchange-Konfig ist glaub ich sogar im AD gespeichert -> die sollte also recht schnell gehen... Das was relevant ist (die Mails usw) wird aber so nicht gehen. Ich befürchte hier hilft im dümmsten Fall nur Lehrgeld das EINE Sicherung nicht ausreicht sondern man min. 2-3 Versionen des Backups haben muss...
Bitte warten ..
Mitglied: 0x32f1
23.10.2014 um 07:44 Uhr
Ich würde mal den jetzigen Stand der VHD wegsichern und die Reparatur der Windows-Setup-DVD laufen lassen - wenn dafür Zeit ist. Falls er danach wieder startet, kannst du den Server ja auf Funktion prüfen oder deine Mail-DBs exportieren.
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows Server
gelöst Exchange HyperV Prozessorlast (19)

Frage von theoberlin zum Thema Windows Server ...

Hardware
16-20 Port POE Switch mit VLAN (19)

Frage von thomasreischer zum Thema Hardware ...

LAN, WAN, Wireless
gelöst Batchdatei um einen Proxy einzustellen (14)

Frage von CrystalFlake zum Thema LAN, WAN, Wireless ...

Windows Userverwaltung
Nicht Administratoren Installation von Software erlauben (14)

Frage von WinLiCLI zum Thema Windows Userverwaltung ...