Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange Server verliert Mails

Frage Microsoft Exchange Server

Mitglied: h44656e

h44656e (Level 1) - Jetzt verbinden

29.05.2009, aktualisiert 08:53 Uhr, 5510 Aufrufe, 7 Kommentare

Hallo,
ich habe eine seltsame Seltsamkeit bei einem Exchangeserver 2003.

Gegeben:
- Server1: DC, Fileserver, SQL DB
- Server2: DC, Exchange
- Server3,4: Terminalserver



Bei einem Benutzer sind rund 60 Mails aus dem Posteingang und Unterordner verschwunden, nachdem er Sie zur Nachverfolgung markiert hatte. Am nächsten Tag war immerhin die hälfte davon da. Die Mails tauchen weder im Papierkorb, noch sind sie über "Widerherstellen gelöschte Objekte" auffindbar. Irgend wie macht es mich unruhig.


Mit freundlichen Grüßen
Denis
Mitglied: ZiegenhardtM
29.05.2009 um 09:32 Uhr
Welcher Client kommt zum Einsatz?
Sind eventuell Filter gesetzt?
Welche Ansicht ist gewählt?
Beispiel für Outlook2003 >> Ansicht - Anordnen nach - Aktuelle Ansicht - ...

Da kann man leicht etwas wegfiltern.

Gruß Mike
Bitte warten ..
Mitglied: h44656e
29.05.2009 um 10:27 Uhr
Outlook 2003, keine Regel, keine Filter.
es ist ganz normale Ordneransicht mit Vorschau.

ich habe schon versucht über erweiterte suche alle Unterordner von "persönlichem Ordner" nach vermissten E-Mails durchzusuchen. --> Erfolglos


zur ergänzug: es gibt keine POP3 Connector, keine SMTP Abholung.

Mit freundlichen Grüßen
Ich
Bitte warten ..
Mitglied: ZiegenhardtM
29.05.2009 um 10:55 Uhr
Wenn keine Regel etwas verschiebt (versteckt) vielleicht automatische Archivierung aktiviert die dann eine archiv.pst erzeugt?
Bitte warten ..
Mitglied: h44656e
29.05.2009 um 13:35 Uhr
schon geguckt, nichts...
das komische ist, dass die hälfte der Mails bereits zurück sind.


ich vermute, dass die Exchange DB nicht in Ordnung ist. gibt es da irgend welche Prüfungsroutinen?
Das Postfach ist 1589167 KB groß, es sind auch keine Grenze gesetzt, und ich habe in Erinnerung, dass es bis 2 GB sein darf.

Mit freundlichen Grüßen
Denis
Bitte warten ..
Mitglied: ZiegenhardtM
29.05.2009 um 13:51 Uhr
In der Regel verschwinden keine einzelnen Mails aus Exchange - da handelt es sich meistens um "PebKaC".
Eine interessante Variante wäre zu prüfen WOHIN den eintreffende Mails überhaupt laufen.
Auch hier fehlen mir Details. Üblicherweise liegen ja die Mails bei einem Exchange Server auf diesem. Möglicherweise, vielleicht aus alter Gewohnheit, laufen eingehende Mails aber auch in einer PST Datei, die bekanntlich nicht auf einem Netzlaufwerk liegen sollten.

Überprüfen kann man das über Extras - E-Mail Konten - weiter und dann steht unter links das Ziel.

Ich kann im Exchange Ordner lange suchen, wenn der Benutzer auf eine PST Datei umgestellt hat!

Viel Glück
Bitte warten ..
Mitglied: filippg
29.05.2009 um 22:20 Uhr
Hallo,

um ein Clientproblem auszuschließen solltest du mal mit OWA in das Postfach schauen.
Verdächt sind auch immer BlackBerry & Konsorten. Gibt es sowas bei dir?
Exchange-DB-Integrität lässt sich mit isinteg und eseutil prüfen.

Gruß

Filipp
Bitte warten ..
Mitglied: h44656e
04.06.2009 um 08:13 Uhr
Hi,
es gibt keine Geräte die synchronisiert werden. OWA habe ich nicht eingerichtet (IIS nicht installiert). Aber wenn ich über irgend ein anderen Outlook (Terminalserver mit dem Administratorprofil) den Postfach aufmache, finde ich auch nichts.

Isinteg fand nichts gravierendes, eseutil wollte ich erst nicht einsetzen.

Mit freundlichen Grüßen
Ich
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(3)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
Exchange nicht alle mails kommen rein 550 smtp (2)

Frage von windows10 zum Thema Exchange Server ...

Windows Server
gelöst Neuer PDC - Exchange Server anpassungen? (6)

Frage von adrian138 zum Thema Windows Server ...

Cloud-Dienste
gelöst Eigener Exchange Server möglich ? In der Cloud ? (4)

Frage von power-user zum Thema Cloud-Dienste ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...