Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange Server Zugriff von Extern

Frage Microsoft Exchange Server

Mitglied: joeyschweiz

joeyschweiz (Level 1) - Jetzt verbinden

04.03.2013 um 13:47 Uhr, 9537 Aufrufe, 8 Kommentare

Hallo Forumsgemeinde, vielleicht findet jemand von Euch meinen dummen Fehler.

SBS 2011 mit Exchange Server.
Clients können connecten usw..
Emails zum Server werden mittels POP3-Connector vom Provider geholt.


OWA von intern und extern funktionieren.


Jetzt sollen aber externe Geräte (Phone und Notebook) die Möglichkeit haben zu connecten.
Also Ports auf Firewall geöffnet:


ZyWall USG 20 NAT:

80 HTTP - Server
443 HTTPS - Server
25 SMTP - Server

Zusätzlich RDP_Service 3389

Firewall Regeln:

1 von WAN an IPv4 Ziel Server http
2 von WAN an IPv4 Ziel Server https
3 von WAN an IPv4 Ziel Server smtp

4 von WAN an IPv4 Ziel Server RDP_Service


FIX IP ist vorhanden.


Kein Zugriff auf den Exchange Server vom Notebook (externes Netz)
Kein Zugriff mit HTC Telefon



Ich glaube mir fehlt ein Port???


Danke für jede Hilfe.

Maik




Mitglied: keine-ahnung
04.03.2013 um 13:53 Uhr
Zitat von joeyschweiz:
OWA von intern und extern funktionieren.
JA.
Jetzt sollen aber externe Geräte (Phone und Notebook) die Möglichkeit haben zu connecten.
Was ist connecten?? Deutsch is'nt - is'n it??
Also Ports auf Firewall geöffnet:
Da freut sich die Umwelt ...
Zusätzlich RDP_Service 3389
Das macht Sinn - ich komm dann bald mal zu Besuch
Kein Zugriff auf den Exchange Server vom Notebook (externes Netz)
Ich denke, OWA funktioniert?
Kein Zugriff mit HTC Telefon
Schlecht ...
Ich glaube mir fehlt ein Port???
Ich glaube, Dir fehlt etwas anderes
Ist activeSync für die betreffenden Konten aktiv?

LG, Thomas
Bitte warten ..
Mitglied: GuentherH
04.03.2013 um 13:57 Uhr
Hallo.

80 HTTP - Server
25 SMTP - Server

Diese Ports werden nicht benötigt. Active Sync funktioniert genauso wie OWA über HTTPS

Zusätzlich RDP_Service 3389

Würde ich nicht machen, dazu gibt es den WEB-Arbeitsplatz.

Zu deinem Problem.

- wurde der Internet Verbindungsassistent ausgeführt?
- wie greifst du von extern auf OWA zu?
- Gibt es bei OWA eine Zertifikatsfehlermeldung?

LG Günther
Bitte warten ..
Mitglied: joeyschweiz
04.03.2013 um 14:24 Uhr
Danke erstmal für die Antworten.

- Der Internetverbindungsassistent wurde ausgeführt.
- OWA wird über https:\\fix-ip/owa aufgerufen - Benutzer können sich anmelden.
- OWA gibt keine Zertifikatsfehler aus.



Sorry wegen Notebook - Anmeldung über OWA funktioniert aber Kontoeinrichtung im Outlook nicht.
Etwas falsch / umständlich ausgedrückt.

Active Sync ist bei den Konten aktiviert.


Grüsse

Maik













ok RDP "deaktiviert" in der FW.
Bitte warten ..
Mitglied: jhinrichs
04.03.2013 um 15:00 Uhr
Moin
Was genau funktioniert nicht bei der Anmeldung?
Was trägst Du beim Outlook als Exchange-Server ein (interne/externe Domain)?
usw.?
Grüße
Bitte warten ..
Mitglied: GuentherH
04.03.2013 um 15:02 Uhr
Hi.

OWA wird über https:\\fix-ip/owa aufgerufen

Das glaube ich dir jetzt nicht ganz. In den seltensten Fällen können Zertifikate auf IP-Adressen ausgestellt werden, und wenn du den Assistenten des SBS ausführst, dann wird für den Remotezugriff ein FQDN erstellt. Da ist eine Eingabe einer IP Adresse gar nicht möglich.

LG Günther
Bitte warten ..
Mitglied: joeyschweiz
04.03.2013 um 16:17 Uhr
Scheint ein DNS Fehler gewesen zu sein -- vermutlich war meine Umleitung noch nicht aktiv.


Jetzt kann ich von überall eine Verbindung herstellen.
Einztige was ich noch geändert habe ist eine Forwardlookupzone im DNS erstellt.

Die Adresse mail.xxxxxx.de wird auf feste IP geroutet.
Entsprechend mail.xxxxx.de als Forward im DNS auf IP vom Server.




Danke allen für die Unterstützung.

Grüsse

Maik
Bitte warten ..
Mitglied: Ausserwoeger
04.03.2013 um 16:52 Uhr
Hi

Und Outlook von Extern geht auch ? WOW ohne das du Autodiscover eingestellt hast weis Outlook die daten deines Mailservers anhand der Mailadresse.

LG
Bitte warten ..
Mitglied: joeyschweiz
04.03.2013 um 16:55 Uhr
Zitat von Ausserwoeger:
Hi

Und Outlook von Extern geht auch ? WOW ohne das du Autodiscover eingestellt hast weis Outlook die daten deines Mailservers anhand
der Mailadresse.

LG

Sicher weis Outlook das nicht - aber man kann es ja konfigurieren.

Grüäsli
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange Server 2010 zugriff von Extern mit Outlook 2016?
Beitrag von 5 Kommentare

Frage von pipen1976 zum Thema Exchange Server

Exchange Server
Exchange 2010 - alles funktioniert nur Outlook von extern nicht
Beitrag von 8 Kommentare

Frage von RoSk3Y zum Thema Exchange Server

Exchange Server
Zugriff von externem Outlook auf internen Exchange
Beitrag von 14 Kommentare

Frage von halington zum Thema Exchange Server

Exchange Server
Exchange 2016: Zugriff von Aussen
Beitrag von 3 Kommentare

Frage von Captnemo zum Thema Exchange Server

Neue Wissensbeiträge
MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit Meta-ROUTER Instanz auf dem Router erzeugen

Beitrag von

Anleitung von colinardo zum Thema MikroTik RouterOS

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Beitrag von

Information von BassFishFox zum Thema Sicherheit

Administrator.de Feedback

Entwicklertagebuch: Die Startseite wurde überarbeitet

Beitrag von 4 Kommentare

Information von admtech zum Thema Administrator.de Feedback

Vmware

VMware Desktopprodukte sind verwundbar

Beitrag von

Information von Penny.Cilin zum Thema Vmware

Heiß diskutierte Inhalte
Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail
Beitrag von 24 Kommentare

Frage von ahstax zum Thema Visual Studio

Windows Netzwerk
Netzwerk Neustrukturierung
Beitrag von 16 Kommentare

Frage von IT-Dreamer zum Thema Windows Netzwerk

Windows Server
RDP macht Server schneller???
Beitrag von 16 Kommentare

Frage von JaniDJ zum Thema Windows Server

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Beitrag von 15 Kommentare

Frage von Akcent zum Thema Windows 10