Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange SMTP Connector Timeout

Frage Microsoft Exchange Server

Mitglied: merphy4711

merphy4711 (Level 1) - Jetzt verbinden

24.11.2008, aktualisiert 16:43 Uhr, 5971 Aufrufe, 2 Kommentare

Hallo,

Was kann man tun, wenn ein Mailserverbetreiber die Emails von unserem Exchange Server ablehnt.
Grund : das SMTP-Timeout des sendenden Servers ist zu kurz.
Der Mailbetreiber hat ein längeres Prompt-Delay.

Das heiß also, smtp klopft an, andere Seite wartet 50 sec, erst dann nimmt er die mail an.

Gibts da ne Lösungsmöglichkeit ?

thx
Mitglied: SlainteMhath
24.11.2008 um 16:36 Uhr
Hi,

hört siuch nach einer Teegrube an. Der Empfangsserver zieht die Handbremse, da er deinen Mailserver für einen Spammer hällt.

D.h. Du könntest erstmal folgendes checken:
- Versendest Du von einer dynamischen IP aus? => ganz schlecht!
- Exisitiert ein MX Record?
- Stimmt der MX mit dem HELO deines Servers überein?
- Taucht deine Domain od. IP auf einer Blacklist auf?

lg,
Slainte
Bitte warten ..
Mitglied: merphy4711
24.11.2008 um 16:43 Uhr
erstmal danke für deine Schnelle Antwort ;)

ne feste ip mit mx record ist ntürlich da.
alle anderen mails gehen auch ordnungsgemäß raus.
nur zu dem einem "schweizer mailprovider" geht es nicht

so wie es ausschaut, wartet unser exchange server nicht lange genug, bis er antworten darf.
der mailserverbetreiber schreibt , er habe ein längeres prompt-delay gegen spam und hackerangriffe.

und damit kommt unser exchange server nicht klar.

der beendet die verbindung einfach

log auszug des schweizer mailservers
connection request
got connection on
read failed. eror code=connection reset by peer
closing connection
releasing stream

thx
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Exchange Server
Exchange 2010 SMTP-Connector - zusätzliches Relay (6)

Frage von FA-jka zum Thema Exchange Server ...

E-Mail
Exchange mit Postfix als SMTP Relay - Neuaufbau (8)

Frage von staybb zum Thema E-Mail ...

Exchange Server
Exchange 2010 SMART Host SMTP Relay Probleme (6)

Frage von dawdad zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...