Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange SMTP Problem

Frage Microsoft Exchange Server

Mitglied: Kampfwurst

Kampfwurst (Level 1) - Jetzt verbinden

20.02.2011 um 20:48 Uhr, 19765 Aufrufe, 14 Kommentare

Hallo

Ich habe zuhause einen Exchange 2010 stehen. Da sind 6 User angemeldet.

Mein Problem ist das von heute auf morgen keine Externen Mails mehr versendet werden können.
Intern können Mails versendet werden.
Empfangen können auch externe Mails werden. Einzig der Versand geht nicht.

Outlook gibt nicht mal ne Fehlermeldung aus. Die verschwinden im nichts. Kann ich irgendwo nachschauen wo der fehler liegt.?? Gibt es
eine Log Datei??

PS: Ich verwenden einen SMTP connect den Server des Internet Anbieters.

Mit freundlichen Grüßen Christoph
Mitglied: GuentherH
20.02.2011 um 20:54 Uhr
Hallo.

Ich verwenden einen SMTP connect den Server des Internet Anbieters

Aktiviere das SMTP Logging, und überprüfe dann das LogFile auf Fehler - http://blog.sbspraxis.de/exchange-2003-logging-des-virtuellen-smtp-serv ...

LG Günther
Bitte warten ..
Mitglied: Kampfwurst
20.02.2011 um 21:02 Uhr
wo finde ich das unter Exchange 2010??

In der Warteschlange sind alle Mail. Die frage ist nur wieso sie nicht versendet werden

Ich habe folgende Fehlermeldung im Exchange Troubleshooting Assistant gefunden
Die Warteschlange für 'Remoteübermittlung' (Domain\320) auf Server 'Domain' befindet sich im Wiederholungsstatus. Anzahl von Nachrichten in der Warteschlange: 16. Letzte Fehlerinformationen: 451 4.4.0 Primary target IP address responded with: "421 4.4.2 Connection dropped due to SocketError." Attempted failover to alternate host, but that did not succeed. Either there are no alternate hosts, or delivery failed to all alternate hosts.
Bitte warten ..
Mitglied: GuentherH
20.02.2011 um 21:12 Uhr
Hallo.

Sorry, hatte das Exchange 2010 übersehen.

421 4.4.2 Connection dropped due to SocketError

- Überprüfe einmal mit einer Telnet Session die Verbindung zum ISP
- Hast du die Exchange Dienste schon einmal neu gestartet?

LG Günther
Bitte warten ..
Mitglied: Pjordorf
20.02.2011 um 21:14 Uhr
Hallo,

Zitat von Kampfwurst:
wo finde ich das unter Exchange 2010??
Schon mal gesucht? Ich finde dazu beim Hersteller deines Exchange das hier. Alternative mal deine F1 Taste bemühen. soll wunder wirken.

Gruß,
Peter
Bitte warten ..
Mitglied: Kampfwurst
20.02.2011 um 21:24 Uhr
danke für die Antworten.

Habe den Server schon neu gestartet. Auch habe ich schon alle Mails in der Warteschlange gelöscht. Trotzem werden keine Mails an extern Versand ;-(

Habe zu Testzwecken einen anderen SMTP Server eingetragen ohne Erfolg.

Hier das Log file

2011-02-20T19:30:07.966Z,INODE,08CD9F482219374C,0,,62.99.194.14:25,*,,attempting to connect
2011-02-20T19:30:08.013Z,INODE,08CD9F482219374C,1,192.168.0.2:29496,62.99.194.14:25,+,,
2011-02-20T19:30:08.075Z,INODE,08CD9F482219374C,2,192.168.0.2:29496,62.99.194.14:25,<,"220 smartmx-14.inode.at ESMTP Exim - Sun, 20 Feb 2011 20:30:09 +0100",
2011-02-20T19:30:08.075Z,INODE,08CD9F482219374C,3,192.168.0.2:29496,62.99.194.14:25,>,EHLO Domain.familydomain.com,
2011-02-20T19:30:08.122Z,INODE,08CD9F482219374C,4,192.168.0.2:29496,62.99.194.14:25,<,550-Administrative prohibition - EHLO blacklist,
2011-02-20T19:30:08.122Z,INODE,08CD9F482219374C,5,192.168.0.2:29496,62.99.194.14:25,<,550-Blacklisted HELO / EHLO string.,
2011-02-20T19:30:08.122Z,INODE,08CD9F482219374C,6,192.168.0.2:29496,62.99.194.14:25,<,550-Please contact support4business@upc.at or call +43-59999-4000 for,
2011-02-20T19:30:08.122Z,INODE,08CD9F482219374C,7,192.168.0.2:29496,62.99.194.14:25,<,550 information on how to resolve this issue.,
2011-02-20T19:30:08.122Z,INODE,08CD9F482219374C,8,192.168.0.2:29496,62.99.194.14:25,>,HELO Domain.familydomain.com,
2011-02-20T19:30:08.122Z,INODE,08CD9F482219374C,9,192.168.0.2:29496,62.99.194.14:25,-,,Remote
2011-02-20T19:31:08.138Z,INODE,08CD9F482219374F,0,,62.99.194.14:25,*,,attempting to connect
Bitte warten ..
Mitglied: ctietje
20.02.2011 um 21:55 Uhr
Nichts passiert von selbst. 99% der Hänger haben die Ursache in eigenen Änderungen. Rechte geändert? Passwort geändert? SMTP-Konfiguration geprüft?
Bitte warten ..
Mitglied: Kampfwurst
20.02.2011 um 22:11 Uhr
nichts würde geändert.

Bin ich auf einer Blacklist ?
Bitte warten ..
Mitglied: Pjordorf
20.02.2011 um 22:29 Uhr
Hallo,

Zitat von Kampfwurst:
Bin ich auf einer Blacklist ?
Hast du dein uns hier rein gestelltes Protokoll nicht gelesen? Ja, du bist auf einer Blacklist.
2011-02-20T19:30:08.122Z,INODE,08CD9F482219374C,4,192.168.0.2:29496,62.99.194.14:25,<,550-Administrative prohibition - EHLO blacklist,
2011-02-20T19:30:08.122Z,INODE,08CD9F482219374C,5,192.168.0.2:29496,62.99.194.14:25,<,550-Blacklisted HELO / EHLO string.,
2011-02-20T19:30:08.122Z,INODE,08CD9F482219374C,6,192.168.0.2:29496,62.99.194.14:25,<,550-Please contact support4business@upc.at or call +43-59999-4000 for,
2011-02-20T19:30:08.122Z,INODE,08CD9F482219374C,7,192.168.0.2:29496,62.99.194.14:25,<,550 information on how to resolve this issue.,

Du solltest über eine Smarthost versenden wenn du keine feste IP etc. hast.

Du kannst evtl. den MS Logparser 2.2 in Zukunft nehmen. Evtl. mit GUI.

Gruß,
Peter
Bitte warten ..
Mitglied: GuentherH
20.02.2011 um 22:59 Uhr
Hallo.

Habe zu Testzwecken einen anderen SMTP Server eingetragen ohne Erfolg.

Bei diesem Smarthost musst du dich authentifizieren.

Du kannst nicht so ohne weiteres den Smart Host wechseln, was glaubst du würden sonst die Spammer machen. Auf jeden Fall scheint es ein Authentifizierungsproblem zu sein, und kein Exchange Problem. Wende dich daher einmal an deinen Provider.

LG Günther
Bitte warten ..
Mitglied: ctietje
21.02.2011 um 08:50 Uhr
Du musst über einen von anderen akzeptierten Smarthost verschicken, 1und1, Telekom o.ä., wie ein einzelner PC von zuhause über ein Einzelkonto bei einem Provider. Jener verschickt dann weiter in die große weite Welt; Empfang dto. über MX oder POP3 via Provider:

"Gesamte Mail über diesen Connector an diese Smarthosts weiterleiten" ... smtp.1und1.de ... Etliche Einstellungen nach Standard oder Anleitungen übernehmen, korrekte Autorisierung beim Provider wie Einzelkonto ist der wichtigste Schritt. Ansonsten hilft nur MX-Record und feste IP-Adresse
Bitte warten ..
Mitglied: kristov
22.02.2011 um 08:57 Uhr
Hallo,

wie konntest Du das Problem nun lösen?

kristov
Bitte warten ..
Mitglied: Kampfwurst
22.02.2011 um 09:18 Uhr
ich habe meine den Hostnname von dem Internet Anbieter eingetragen. Nur hat sich ein anderes Problem ergeben.

In dem Log File steht zumindest ein Fremder User der über den Exchange eine Mail versendet. Leider finde ich nicht die Einstellung dich ich früher unter Exchange 2003 vornehmen konnte um den SMTP Connector einzuschränken.

Vieleicht hat jemand eine Idee wie ich nur den Domain Usern den Mail versand erlauben kann. Alle anderen sollen ausgesperrt werden. Unter Exchange 2003 gings einfach.

http://www.msxfaq.de/konzepte/smtprelay.htm
Bitte warten ..
Mitglied: ctietje
22.02.2011 um 09:56 Uhr
In Server 2003 gibt es in den Eigenschaften des SMTP-Connectors das Kästchen für ein Häkchen:

"Weitergabe von Nachrichten an diese Domäne per Relay erlauben"

Serverwaltung - Erweitere Verwaltung - erste Administrative Gruppe - Routinggruppen - SMTP-Connector - Eigenschaften - Adressraum; müsste in 2008 ähnlich strukturiert sein.

Das darf auf keinen Fall angehakt sein, sonst wirst Du schnell zur Spamschleuder; bekommst eine Abmahnung vom Provider oder wirst gleich gesperrt. Hatte ich unwissentlich, gutgläubig und versehentlich auch einmal. Über meine Domäne wurden einen Tag lang Milionen von E-Mails verschleudert. Mühsam die Warteschlagen zu löschen.

Teste doch mal, ob Du für andere aktiv bist: Open Relay Test. Externe Provider-IP-Adresse Deines Routers feststellen, eintragen, testen lassen. Wenn Du als Open Relay gefunden wirst, dann hast Du einen offenen Verteiler, den andere in Deinem Namen anonym nutzen.
Bitte warten ..
Mitglied: Kampfwurst
22.02.2011 um 14:19 Uhr
ich bin nicht als Open Relay gelistet. Trotzdem schickt eine Fremde Person Emails über meinen Server
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Exchange Server
Exchange 2010 Problem (6)

Frage von Peacer zum Thema Exchange Server ...

Exchange Server
Exchange OWA Problem Kennwort falsch (16)

Frage von Henere zum Thema Exchange Server ...

Exchange Server
Problem mit POP3-Abruf eines Exchange-2013-Postfachs

Frage von YotYot zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 Activesync Problem bei IOS 10.1.1 und Wildcard SSL Zertifikat (2)

Frage von hasel123 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...