Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange, SMTP-Versandproblem

Frage Netzwerke

Mitglied: Loeneberger

Loeneberger (Level 2) - Jetzt verbinden

10.07.2006, aktualisiert 14.07.2006, 5136 Aufrufe, 3 Kommentare

..wie erreiche ich ein Mailversand, der User, die NICHT in der lokalen Domain vorhanden sind, jedoch die gleiche E-Mail Domain nutzen? Danke für eure Mühe!

Hallo Freaks, Exchange-Profis und andere Helfer:

Ich stehe vor folgendem Problem und finde in den Beiträgen keine paassende Lösung
Mein derzeiter "Alptraum":

-Der Server SBS 2003 Domain: server.local, Registrierte Internetdomain: www.MeineFirma.de
-Beispielbenutzer: sbsuser1-10 arbeiteten im lokalen sbs-Netzwerk.

-Der POP3-Connector holt alles perfekt von pop3.MeineFirma.de ab und verteilt die Mails ordentlich lokal in die Postfächer


Der SMTP-Versand erfolgt über smtprelay.t-online.de ....

Beispiel:
Mail to: klappt_toll@WEB.de ...kommt an
Mail to: sbsuser1@MeineFirma.de ....kommt auch an - wird auch zugestellt.
Mail to: sbsuser1000@MeineFirma.de ...kommt NICHT an.



sbsUser1000 arbeitet in einer anderen Niederlassung, nutzt aber auch die MeineFirma.de Doamin da es ja die geiche Firma ist.

sbssuer1000 ist logischer weise NICHT Mitglied der lokalen SBS-Usergruppe - da anderer
Standort.

Der ExChangeServer nimmt die Mail trotzdem an und stellt diese jedoch nicht an den smtprelay von t-online.de, da er denkt, dass "MeineFirma.de" ja hier lokal vorhanden ist ?

Wie kann ich denn erreichen, dass alle Mails über den relayserver von t-online versendet werden, die an User gerichtet sind, die NICHT in der sbs-Domain enthalten sind?

danke danke danke

Michel
Mitglied: unzhurst
10.07.2006 um 12:53 Uhr
Hallo Michel,

Lösung setzt sich aus 2 Teilen zusammen. Zum einen musst du die Empfängerrichtlinie für
deine Maildomain anpassen:
http://dnn.mssbsfaq.de/SBS2003/Exchange2003/HOWTOexterneAdressedergleic ...

Zum anderen musst du in den Eigenschaften des virtuellen SMTP-Servers aktivieren,
dass "alle unzustellbaren Mails an folgenden Host weitergeleitet werden". Dort trägst
du den Server deines Providers ein. Findest du in den Eigenschaften des virtuellen SMTP
Servers unter Erweitert...

Gruß
Patrick
Bitte warten ..
Mitglied: Loeneberger
10.07.2006 um 13:06 Uhr
Ja DANKE!

ich werde das heute Abned bleich ausprobieren!

Michel
Bitte warten ..
Mitglied: Loeneberger
14.07.2006 um 09:02 Uhr
Iss schon irre....


das hat nicht geklappt - aber als ich in der "Aufgabenliste" die "Internet E-Mail" ausgeschaltet habe, konnte ich auf einmal überall extern Mails versenden - nur nicht empfangen...


Der POP3-Connetcor war gut eingerichtet.
Ich stelle im POP3-Con.-Assistenten die Protokollierungsstufe auf "maximal" und konnte auch in der Ereignissanzeige erkennen, dass der SBS immer die frischen! Mails
abfragt, downloadet.. aber die kamen nie in den Benutzerfächern an....


OKAY!
Ich fand heraus, dass wenn ich im AD eim User in dem reiter "EMail-Adressen" NICHT die
SMTP lalal.DE Adresse als Standartadresse auswählte sondern die
SMTP lalal.server.LOCAL konnte ich auf einmal E-Mails emfangen HURRA!


Alles schien in Ordnung....
Ich erhielt EMails und ich konnte diese verschicken... bis.... ich... xxxx%§/(§%§/&§
Alle ausgehenden E-Mails hatten NICHT den richtigen Absender, sondern den lalal.server.LOCAL Absender (was sichnicht sooo gut macht, wenn ein anderer auf die Mail antworten möchte



Okay..
nach ein paar Stunden und anderen Versuchen habe ich zu mindest beim SBS2003 eine Lösung:


1) Internet-und E-Mailassistenden audrufen (Aufgabenliste)
und den Punkt "Internet-Email DEAKTIVEREN" auswählen.....weiter...fertigstellen
(dauert ein bisschen beim automatischen Einrichten vom Assistenten)

2) Internet-und E-Mailassistenden audrufen (Aufgabenliste)
und den Punkt "Internet-Email AKTIVEREN" auswählen...

3) Relayhost (bei mir smtprelay.t-online.de) auswählen und dann
im Feld mit den tollen Hinweis "sollten die keine registrierte Domain besitzen, lassen sie
das Feld leer" (-> ICH DACHTE, dass das somit für den LocalenServer gilt -iss nisch so!)

IN DIESEM FELD! habe ich die anzuzeigene Absenderdomain eingetragen (JA!)

4) In der Auswahl, ob sich er POP3-Con. oder Exchange um die Ausflieferung kümmern soll
habe ich NUR den POP3 ausgewählt nicht die Option Exchange.

5) Fertigstellen




P E R F E K T!

Endlich funktioniert es (Halleluja!)
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(2)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
Exchange nicht alle mails kommen rein 550 smtp (2)

Frage von windows10 zum Thema Exchange Server ...

Exchange Server
Exchange 2010 SMTP-Connector - zusätzliches Relay (6)

Frage von FA-jka zum Thema Exchange Server ...

Exchange Server
Exchange 2013 Aktivierung (4)

Frage von Mazenauer zum Thema Exchange Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...