Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange auf SORBS angeblich gelisted

Frage Microsoft Exchange Server

Mitglied: kingcoollui

kingcoollui (Level 1) - Jetzt verbinden

22.04.2011 um 10:14 Uhr, 5121 Aufrufe, 6 Kommentare

Hallo zusammen,

also ich blick nicht mehr durch.
Ich habe jetzt alles versucht, jedoch kriege ich von dieser bescheidenen SORBS Seite meine IP nicht raus.
Kriege immer den hinweis, dass meine Feste IP angeblich eine Dynamische IP wäre und kann daher keine Mails mehr an Arcor, Telekom, GMX und Co. schicken.

Hier die Fehlermeldung aus der Mail:

mx51.mymxserver.com #554 5.7.1 Service unavailable; Client host [85.183.83.30] blocked using dul.dnsbl.sorbs.net; Dynamic IP Addresses See: http://www.sorbs.net/lookup.shtml?85.183.83.30 ##

Was kann ich jetzt nur tun? Habe mich bereits auf der SORBS Seite Registriert, kann dann jedoch die IP noch immer nicht delisten. Also SPAMhouseist weitaus benutzerfreundlicher.

Ich kann seit nun mehr 1 Monat keine Mails mehr richtig verschicken. Bitte bitte bitte hilft mir! Ich verzweifel bereits.

Danke und beste Grüße

Lui
Mitglied: MiniStrator
22.04.2011 um 10:44 Uhr
Hi,

ein nslookup auf deine IP gibt 'e183083030.adsl.alicedsl.de' aus. Richtig wäre hier sowas wie 'mail.deineDomain.de'
Check mal deine DNS-Einträge mit Alice...

Gruß
MiniStrator
Bitte warten ..
Mitglied: GuentherH
22.04.2011 um 12:03 Uhr
Hallo.

Kriege immer den hinweis, dass meine Feste IP angeblich eine Dynamische IP wäre

Das kann durchaus sein, dass dir dein Porivder eine fixe Adresse aus einem dynamischen Pool gegeben hat.

Als Workaround kann ich dir nur empfehlen über den Smart Host deines Providers zu versenden.

Und wenn ich mir die Antwort von MiniStrator durchlese, dann könnte dies auch bedeuten, dass dein Hosting Provider und der Provider über den du den Internetzugang hast unterschiedlich sind. In diesem Fall musst du bei beiden den PTR eintragen lassen.


LG Günther
Bitte warten ..
Mitglied: Pjordorf
22.04.2011 um 15:39 Uhr
Hallo,

Zitat von GuentherH:
Das kann durchaus sein, dass dir dein Porivder eine fixe Adresse aus einem dynamischen Pool gegeben hat.
Da ist ALICE BUSINESS DSL Static (IPC) Customers eingetragen. Sollte also eine Statische IP sein.

Hosting Provider und der Provider über den du den Internetzugang hast unterschiedlich sind.
Scheint so zu sein. Seine Mails gehen an eine andere IP (213... für geoc.....)

@Lui,
Du solltest deine IP oben entfernen.

Gruß,
Peter
Bitte warten ..
Mitglied: MiniStrator
22.04.2011 um 18:03 Uhr
Hi,
@Lui,
Du solltest deine IP oben entfernen.
na immerhin hat sie bisher geholfen sein Problem zu analysieren...

Gruß
MiniStrator
Bitte warten ..
Mitglied: kingcoollui
24.04.2011 um 14:51 Uhr
Hallo zusammen,

vielen Dank für die vielen Antworten.

@Peter: Die IP ist von Alice, verweist jedoch nicht direkt auf meinen Server. Wurde bereits geändert. Die IP die oben steht läuft ins leere. Meine ist aus dem gleichen Pool, ist also eine feste IP aus einem Dynamischen Pool scheinbar. Wenn ich nen nslookup auf die eigentliche IP mache, kriege ich die antworten von mail.xxxxx.de

Richtig ist auch, dass ich die feste IP von Alice habe und die NS weiterleitung der Domain über All-Inkl läuft.
Ich dachte jedoch das es bei einem nslookup egal ist welcher NS wohin leitet, solange die IP eine offizielle Antworten zurück schickt und eine Static IP ist.

Habe jetzt selber mal bisschen über dieses SORBS gegoogelt und einige beschweren sich, das SORBS nicht sauber arbeitet. Was die Pflege der SPAM IPs betrifft.

Nunja jetzt habe ich aktuell ein LOADBALANCING über unseren LANCOM eingerichtet und schicke per Police die Mails über die Feste IP ins Netz. Komisch ist jetzt nur, dass ich eigentlich nichts geändert habe, jedoch Mails bereits wieder an T-Online und GMX schicken kann. Habe aktuell das Problem lediglich mit STRATO und Arcor mails.

Ich such mal weiter. Vielen Dank nochmals für die Hinweise und Hilfestellungen!

Beste Grüße

Lui
Bitte warten ..
Mitglied: Pjordorf
24.04.2011 um 15:19 Uhr
Hallo,

Zitat von kingcoollui:
Ich dachte jedoch das es bei einem nslookup egal ist welcher NS wohin leitet, solange die IP eine offizielle Antworten zurück schickt und eine Static IP ist.
Eine Antwort zurück schicken tun sie alle (auch Dynamische IP). Fragt sich nur was da im Reverse DNS dann drin steht

Nunja jetzt habe ich aktuell ein LOADBALANCING über unseren LANCOM eingerichtet
Das heisst du hast 2 verschiedene IPs? Beim glechen Provider oder ein anderer?

und schicke per Police die Mails über die Feste IP ins Netz.
Immer noch die gleiche IP mit deinem Problemen?

Komisch ist jetzt nur, dass ich eigentlich nichts geändert habe, jedoch Mails bereits wieder an
T-Online und GMX schicken kann. Habe aktuell das Problem lediglich mit STRATO und Arcor mails.
Ein Smarthost kommt für euch nicht in Frage?. Würde dein Problem sofort erledigen.

Gruß,
Peter
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Netzwerke
Exchange unified Messaging richtiges Gateway (2)

Frage von bootloader zum Thema Netzwerke ...

Exchange Server
gelöst Exchange 2010 aufgesetzt - Mailempfang von extern nicht möglich! (7)

Frage von crossh4ir zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (13)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...