Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange SP2 auf Windows Server 2003 SP2

Frage Microsoft Windows Server

Mitglied: jjelliss

jjelliss (Level 1) - Jetzt verbinden

11.06.2010, aktualisiert 17:55 Uhr, 4871 Aufrufe, 12 Kommentare

Updateproblem auf Windows Server 2003 SBS SP2
Microsoft Exchange 2003 auf Microsoft Exchange SP2
Problem mit Intelligent Mail Filter V2

Hallo,

da ich vor einiger Zeit so dumm war (leider) und Apache auf unserem Server installiert habe, weil ich ein kleine Intranetseite realisieren wollte, den Apache wieder deinstalliert habe - hab ich nun unseren Exchange OWA zerschossen. Die Verzeichnisse werden nur noch aufgelistet.
Jetzt hab ich das Problem das ich jeden Tag den Microsoft Exchange Informationsspeicher (Dienst) neustarten muss.
Dies ist natürlich nicht akzeptabel.

So, jetzt aber zum eigentlichen Problem.
Ich wollte schon anfang des Jahres auf unserem Server Exchange 2003 SP2 installieren um die Postfachspeicher zu erweitern (über 2GB).
Ich hab mir das deutsche Exchange 2003 SP2 Paket runtergeladen. Jetzt bekomm ich die Fehlermeldung das der IMF in SP2 eine neue Version. Die alte müsste deinstalliert werden.

Jetzt hab ich versucht den IMF V2 zu deinstallieren
es wird mir angezeigt das (fast alle) installierten Programme dann nicht mehr richtig funktionieren würden.
Das kann ich mir nicht ganz vorstellen, aber ich möchte auf "Nummer sicher gehen", da größere Dienste ausgefürt werden. Unter anderem eine große Warenwirtschaftsdatenbank.

Ich bin mir nicht sicher ob ich so ein Problem schonmal gepostet habe. Aber ich hoffe das ihr mir hierbei helfen könnt.

Für eine schnelle Antwort wäre ich sehr dankbar.
Mitglied: wiesi200
11.06.2010 um 07:59 Uhr
Zitat von jjelliss:
Hallo,

da ich vor einiger Zeit so dumm war (leider) und Apache auf unserem Server installiert habe, weil ich ein kleine Intranetseite
realisieren wollte, den Apache wieder deinstalliert habe - hab ich nun unseren Exchange OWA zerschossen. Die Verzeichnisse werden
nur noch aufgelistet.

Für das gäb's ja den IIS. Normal kann man sich den OWA neu erstellen lassen. Dafür gibt's ne Anleitung bei MS musst ich mal vor Jahren machen

Jetzt hab ich das Problem das ich jeden Tag den Microsoft Exchange Informationsspeicher (Dienst) neustarten muss.
Dies ist natürlich nicht akzeptabel.

Geht der Infromationsspeicher selbst nicht mehr oder machst du das damit der OWA wieder funktioniert?

So, jetzt aber zum eigentlichen Problem.
Ich wollte schon anfang des Jahres auf unserem Server Exchange 2003 SP2 installieren um die Postfachspeicher zu erweitern
(über 2GB).
Ich hab mir das deutsche Exchange 2003 SP2 Paket runtergeladen. Jetzt bekomm ich die Fehlermeldung das der IMF in SP2 eine neue
Version. Die alte müsste deinstalliert werden.

Jetzt hab ich versucht den IMF V2 zu deinstallieren
es wird mir angezeigt das (fast alle) installierten Programme dann nicht mehr richtig funktionieren würden.
Das kann ich mir nicht ganz vorstellen, aber ich möchte auf "Nummer sicher gehen", da größere Dienste
ausgefürt werden. Unter anderem eine große Warenwirtschaftsdatenbank.

Hast du das "normale" SP2 für den Exchange verwendet? Der SBS hat soweit ich mich erinnere ein eigenes SP

Ich bin mir nicht sicher ob ich so ein Problem schonmal gepostet habe. Aber ich hoffe das ihr mir hierbei helfen könnt.

Das kann man sich doch anschauen was man gepostet hat.

Für eine schnelle Antwort wäre ich sehr dankbar.

Ich hoffe es hilft dir schon mal weiter.
Bitte warten ..
Mitglied: GuentherH
11.06.2010 um 08:05 Uhr
Hallo.

Ich wollte schon anfang des Jahres auf unserem Server Exchange 2003 SP2 installieren um die Postfachspeicher zu erweitern (über 2GB).

Naja, wird ja Zeit ein 5 Jahre altes Servicepack zu installieren

Das SP2 hat nichts mit der Postfachgröße selbst zu tun, sondern nur mit der Gesamtgröße der Datenbank. Es konnten schon immer größer Postfächer > 2 GB verwaltet werden, auch wenn es nicht
sinnvoll ist.

Jetzt bekomm ich die Fehlermeldung das der IMF in SP2 eine neue Version. Die alte müsste deinstalliert werden.

Das ist richtig - http://www.msxfaq.de/admin/servicepack2003sp2.htm

es wird mir angezeigt das (fast alle) installierten Programme dann nicht mehr richtig funktionieren würden.

Welche Programme sollte da nicht mehr funktionoieren?

@wiesi200

Hast du das "normale" SP2 für den Exchange verwendet? Der SBS hat soweit ich mich erinnere ein eigenes SP

Es gibt nur ein "normales" SP2. Und du hast eine schlechte Erinnerung - auch der SBS verwendet nur den Standard Exchange 2003, also auch das "normale" SP2

LG Günther
Bitte warten ..
Mitglied: jjelliss
11.06.2010 um 08:06 Uhr
Danke für die schnelle Antwort.
Das mit dem Informationsspeicher mache ich nicht wegen dem OWA. Der funktioniert generell nicht mehr.
Ich vermute das ich den deswegen immer neu starten muss, da er nach einer Datensicherung (täglich) automatisch neu startet, dann aber nicht richtig den Informationsspeicher starten kann. Deshalb muss ich das manuell machen. Vermute ich - stark.

IIS hab ich absichtlich nicht genutzt, da ich mit PHP und IIS nicht klar komme.
Aber die Webserver Lösung hab ich jetzt auf einem anderen Rechner realisiert.

Ich guck mal mit einem speziellen SP2 für den SBS. Aber bisher hab ich das Problem weiterhin
Bitte warten ..
Mitglied: jjelliss
11.06.2010 um 09:03 Uhr
Hallo,

ich habe im Internet den Link gefunden:
http://support.microsoft.com/kb/935916

Das ist genau mein Problem. Ich hoffe das es funktioniert. Werde den Beitrag aber nicht als gelöst markieren. Eventuell treten Probleme noch auf. Ich hoffe es jedoch nicht.

Ich geh doch grundsätzlich richtig in der Annahme das ein Service Pack alle früheren Service Pack Dateiversionen bereits enthält. Also sollte ich nicht die Probleme mit dem OWA und dem Informationsspeicher beheben müssen, sondern das macht die Aktualisierung für mich. Ist das richtig?
Bitte warten ..
Mitglied: goscho
11.06.2010 um 10:10 Uhr
Zitat von jjelliss:
Ich geh doch grundsätzlich richtig in der Annahme das ein Service Pack alle früheren Service Pack Dateiversionen bereits
enthält. Also sollte ich nicht die Probleme mit dem OWA und dem Informationsspeicher beheben müssen, sondern das macht
die Aktualisierung für mich. Ist das richtig?
Nein, nicht prinzipiell.
Wenn du das SP1 des SBS installiert hattest (ja, das war eine separates) kannst du das SP2 ohne Probleme einspielen. Ich hatte mal einen SBS, den wollte ich direkt auf SP2 bringen, ging aber nicht.

Das deine fehlerhafte IIS-Konfig dadurch behoben sein wird, kannst du vergessen.

Ich hatte auch einmal eine IIS Site für OWA auf einem E2K3 zerschossen, weil dort noch andere Programme die Standardwebsite des IIS nutzen wollten. Die Wiederherstellung ging nur durch komplette Reparatur des Exchange und manuelle Anpassung vieler IIS-Einstellungen.
Bitte warten ..
Mitglied: jjelliss
11.06.2010 um 11:10 Uhr
Hallo,

wir haben die Version 6.5.7638.1. Ich denke mal das es ohne SP1 ist.
Heist das, das ich ohne SP1 in dem Fall nicht das SP2 installieren kann?
Bitte warten ..
Mitglied: GuentherH
11.06.2010 um 11:47 Uhr
Hallo.

wir haben die Version 6.5.7638.1. Ich denke mal das es ohne SP1 ist

Großer Irrtum. Das ist Exchange 2003 +SP2 +diverse installierte Updates.

Bevor du jetzt weiter bastelst, wäre es doch einmal an der Zeit festzustellen, welche Version du jetzt tatsächlich hast.

Klick im ESM einmal auf Administrative Gruppe -> Server, dann siehst du unter Serverversion die bei dir installierte Version.

So, wenn du das hast, dann erkläre bitte einmal genau, warum du jetzt das SP2 installieren wolltest. Und bevor du selbst etwas angreifst, lasse es dir lieber von den Kollegen hier am Board bestätigen.

LG Günther
Bitte warten ..
Mitglied: jjelliss
11.06.2010 um 11:58 Uhr
Hallo,

danke. Da hätte ich fast einen Fehler gemacht. Also ich hab nachgeguckt. Wir haben die Version 6.5 (Build 7638.2) (Service Pack 2).

Ich wollte ursprünglich das SP2 installieren da OWA nur noch Verzeichnisse auflistet und weil ich jeden Tag den Microsoft Exchange Informationsspeicher neu starten muss da er auch nicht richtig funktioniert.

Wie kann ich jetzt anders die Probleme beheben?
Bitte warten ..
Mitglied: GuentherH
11.06.2010 um 12:09 Uhr
Hallo.

Ich wollte ursprünglich das SP2 installieren da OWA nur noch Verzeichnisse auflistet

Naja, ein Servicepack wird kaum die Funktionen reparieren können, die du als Admin "abgeschossen" hast.

Aber versuche es einmal damit - Ich wollte ursprünglich das SP2 installieren da OWA nur noch Verzeichnisse auflistet

Wenn es damit auch nicht geht, dann ist meist einen Reparaturinstallation des Exchange mir vorheriger Neuinstallation des IIS fällig.

LG Günther
Bitte warten ..
Mitglied: jjelliss
11.06.2010 um 12:17 Uhr
Zitat von GuentherH:
Aber versuche es einmal damit - Ich wollte ursprünglich das SP2 installieren da OWA nur noch Verzeichnisse auflistet

???
- Ich hab auch festgestellt, dass ich keine Öffentlichen Ordner verwalten kann
- Dann hab ich noch eine generelle Frage. / Unser Server hat die IP Adresse 192.168.2.20 und 192.168.16.20. Keine andere. Jetzt ist bei dem irtuellen SMTP Server die IP Adresse 192.168.16.10 eingetragen. Die IP Adresse gibt es aber nicht in unserem Netzwerk. Weis einer warum man die damals da eingetragen hat? Offensichtlich ist das eine Adresse die ins nichts führt. Wieso hat man sowas gemacht? Ich war das nicht.
Bitte warten ..
Mitglied: GuentherH
11.06.2010 um 12:33 Uhr
Hallo.

Ich hab auch festgestellt, dass ich keine Öffentlichen Ordner verwalten kann

Da gibt es aber auch sicher eine Fehlermeldung dazu

Jetzt ist bei dem irtuellen SMTP Server die IP Adresse 192.168.16.10 eingetragen

Dann solltest du ihn aber an die richtige Adresse binden.

Die IP Adresse gibt es aber nicht in unserem Netzwerk

Dann lösche sie doch in den Netzwerkeinstellungen

Wieso hat man sowas gemacht?

Wenn du es nicht weißt, wie sollen wird das dann wissen

LG Günther
Bitte warten ..
Mitglied: jjelliss
16.06.2010 um 07:19 Uhr
Hallo,

ich hab weiterhin das Problem das der Informationsspeicher jeden Tag manuell neu gestartet werden muss.
WIe kann ich das ohne eine Neuinstallation beheben?

Fehler:
Ereignistyp: Fehler
Ereignisquelle: MSExchangeSA
Ereigniskategorie: MAPI-Sitzung
Ereigniskennung: 9175
Datum: 16.6.2010
Zeit: 07:14:39
Benutzer: Nicht zutreffend
Computer: SBS
Beschreibung:
Der MAPI-Aufruf 'OpenMsgStore' ist mit dem folgenden Fehler fehlgeschlagen:
Fehler bei der Anmeldung am Microsoft Exchange Server-Computer.
Der MAPI-Provider ist fehlgeschlagen.
Microsoft Exchange Server-Informationsspeicher
ID no: 8004011d-0512-00000000

eventid.net sagt dazu

"The MAPI call 'OpenMsgStore' failed with the following error: The Microsoft Exchange Server computer is not available. Either there are network problems or the Microsoft Exchange Server computer is down for maintenance. The MAPI provider failed. Microsoft Exchange Server Information Store"

Der DC und Exchange ist auf einem Server. Demnach war der Server mit Sicherheit on.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (9)

Frage von Herbrich19 zum Thema Exchange Server ...

Windows Server
gelöst Suche Windows Server 2003 Enterprise ISO (8)

Frage von Herbrich19 zum Thema Windows Server ...

Server
gelöst Client bei Windows Server 2003 ändern (5)

Frage von Therealcookie zum Thema Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...