Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange unbekannter Host

Frage Microsoft Exchange Server

Mitglied: chb1982

chb1982 (Level 2) - Jetzt verbinden

31.08.2010 um 08:53 Uhr, 2919 Aufrufe, 4 Kommentare

Moin!

Ich habe seit einiger Zeit das Problem, dass mein Exchange 2007 ausgehende Mails mit dem Hinweis "Host unbekannt" zurück an den Absender, also intern, sendet.
Schickt man die gleiche Mail ein zweites Mal geht sie meistens durch, spätestens aber beim dritten Mal.

Ich habe keine Idee wo ich da mit der Lösung ansetzen sollte. Hat jemand eine Idee?

Gruß
Christoph
Mitglied: ottscho
31.08.2010 um 09:05 Uhr
Protokoll bzw. Nachrichtenverfolgung aktiviert und mal durchforstet?

Über was für einen Sendeconnector wird versendet?
Bitte warten ..
Mitglied: chb1982
31.08.2010 um 09:13 Uhr
Ich muss zugeben ich bin etwas bis sehr unerfahren im Exchangebereich
Wie bzw. aktiviere ich die Verfolgung?

Gesendet wird per SMTP.
Bitte warten ..
Mitglied: ottscho
31.08.2010 um 09:18 Uhr
Zitat von chb1982:
Ich muss zugeben ich bin etwas bis sehr unerfahren im Exchangebereich
Wie bzw. aktiviere ich die Verfolgung?

Gesendet wird per SMTP.


Über die ExchangeShell mit dem Befehl:
Set-TransportServer DEIN_SERVER_NAME -MessageTrackingLogEnabled $false

Hier ein paar Infos:
http://technet.microsoft.com/de-de/library/aa997984%28EXCHG.80%29.aspx

Dann noch mal ein paar Testemails senden und im ExchangeServer unter de Tools die Nachrichtenverfolgung auswerten.
Bitte warten ..
Mitglied: chb1982
31.08.2010 um 09:27 Uhr
Ok. Das schien schon aktiviert gewesen zu sein. Zumindest kann ich die Mails in der Nachrichtenverfolgung sehen.
Der Sendeconnector schickt die Mails weiter an einen Gdata Mailsecurity. In der Nachrichtenverfolgung haben alle Mails Status 250 also scheint das Problem wohl beim Gdata zu liegen?!

Kann ich irgendwo ein Protokoll sehen von dem was über den Connector geht?
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010 SMART Host SMTP Relay Probleme (6)

Frage von dawdad zum Thema Exchange Server ...

Exchange Server
Exchange Problem nach Verschiebung auf anderen ESXi Host (8)

Frage von Leo-le zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2013 kein Support für Windows Server 2016? (1)

Frage von vBurak zum Thema Exchange Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...