Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange - keine Verbindung mit einem UserProfil möglich

Frage Microsoft Exchange Server

Mitglied: swenson

swenson (Level 1) - Jetzt verbinden

22.02.2011, aktualisiert 24.02.2011, 3284 Aufrufe

nur mit einem User kein Zugriff möglich; alle anderen angemeldeten User haben Exchange Zugriff und Verbindung

Hallo,

Windows Domäne auf W2003k Server; ca. 20 User angelegt.

User X wurde von anderem Profil User Y kopiert und angepasst.

Bei Erstanmeldung von user X konnte der Exchange die Verbindung aufbauen, das Postfach wurde importiert, der Vorgang wurde sauber abgeschlossen. Eine Testmail in die Firma sowohl von der Firma nach aussen klappte ohne Probleme.

Nach Installation eines Programmes lokal und nur für User X, das auch eine lokale SQL Datenbank benötigte, verschwand das Postfach des Users X nach Neustart. Es konnte keine Verbindung mehr hergestellt werden. Eine Konfig über mail brachte die Fehlermeldung "Es steht kein Exchange Server zur Verfügung". Nach erneutem Neustart kam die Fehlermeldung, wenn man das Exchangekonto konfigurieren will und den Server eingetragen hat, auf Namen prüfen gedrückt hat, die Fehlermeldung "Vorgang konnte nicht abgeschlossen werden".

Kurios: 3 weitere User, die ich versucht habe zu konfigurieren, haben anstandslos geklappt, d. h. ein Exchange Konto liess sich ohne Probleme konfigurieren.

Bereits getestet:
- Namensauflösung unter User X klappt einwandfrei mit nslookup
- User X ist nicht deaktiviert auf Server
- RPC ist sauber in der Registry hinterlegt mit den DLLs und Versionen

Es scheint also am Profil zu liegen. Als ich den Nutzer lokal löschen wollte, kam eine Fehlermeldung mit "UsrClass konnte nicht gelöscht werden. Eine Anwednung oder Programm greft noch darauf zu". Weitere Maßnahme:
- UHDClass installiert und drüberlaufen lassen.
User liess sich lokal löschen.

Aber nach Neustart und erneuter Anmeldung keine Änderung.

Ich dachte wenn der XP Client sich ein neues Profil holt wären die Probleme dann evtl. gegessen, da es sich meines Erachtens um ein Profilproblem handelt.

Was ich noch probieren muss: Anmelden des Users X auf einem anderen PC.

Hat jemand schon eine Idee?

Bei Fragen, fragen...

Danke einstweilen....

swenson

EDIT: auf einem anderen Rechner funktioniert der USer X einwandfrei, auch Oulook mit Exchange Anbindung klappt.
Es scheint sich also nur um diesen einen speziellen REchner mit diesem User X Profil zu handeln...
Neuester Wissensbeitrag
Ähnliche Inhalte
Heiß diskutierte Inhalte
Erkennung und -Abwehr
Virenschutz - Meinungen (26)

Frage von honeybee zum Thema Erkennung und -Abwehr ...

Netzwerke
Abisolierwerkzeug (18)

Frage von SarekHL zum Thema Netzwerke ...

Windows 10
Welches OS für Firmengeräte? (17)

Frage von MarkusVH zum Thema Windows 10 ...

Exchange Server
SBS2011: POP3-Connector 10 MB Grenze Email Benachrichtigung (17)

Frage von bogi1102 zum Thema Exchange Server ...