Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange verifizieren

Frage Microsoft Exchange Server

Mitglied: AndiW

AndiW (Level 1) - Jetzt verbinden

30.11.2006, aktualisiert 04.12.2006, 4418 Aufrufe, 13 Kommentare

Hallo,

hab mal wieder ein Problem mit meinem Exchange Server. Wenn ich eine eMail an *@t-online oder *@gmx.de (wahrscheinlich auch noch andere) sende, kommt die eMail nicht an. An web.de oder gmail.com funktioniert es.
Habe jetzt in einem älteren beitrag gelesen, das es daran liegen kann, das der Exchange Server nicht verifiziert ist. Was das aber bedeutet und wie man das macht, stand nicht dabei. Da der Beitrag aber von 2005 ist, dachte ich, ich mach mal nen neuen auf.
Hoffe mir kann jemand helfen. Habe leider keinen eMail Server beim Provider über den ich senden könnte, daher sollte das schon funktionieren.
Danke schonmal im voraus.

Gruss
Andi
Mitglied: JTee
01.12.2006 um 01:39 Uhr
Vielleicht hilft es einen smarthost einzurichten.
Bitte warten ..
Mitglied: Kosh
01.12.2006 um 07:35 Uhr
als erstes würde ich mal schauen wie weit dein mail überhaupt kommt.
bekommst du eine fehlermeldung zurück?

schau mal in der nachrichtenverfolgung und in den warteschlangen nach.
das kann so ziemlich alles sein, externe dns-probleme, falsche spf-records, usw.....
Bitte warten ..
Mitglied: 4311
01.12.2006 um 08:48 Uhr
Hi Andi,

Geh in deiner Serververwaltung. Im Bereich "Erweiterte Verwaltung" (o.ä... hab grad keinen Server vor mir, deswegen kann ich nicht den genauen Namen sagen) findest du irgendwo den SMTP-Connector... Rechte Maustaste drauf, Eigenschaften und dann bei "Ausgehende Sicherheit" nochmal Benutzername und Passwort eines der Mail-Accounts angeben.
T-Online und GMX erfordern eine Authentifizierung vor dem Senden... aber die ist oftmals nicht automatisch eingeschaltet.

Falls es doch nicht klappt... einfach nochmal melden.
Gruß Timo
Bitte warten ..
Mitglied: Kosh
01.12.2006 um 08:52 Uhr
dies würde nur probleme machen wenn er über den gmx-server seine mails sendet. diese einstellung zwingt die clients nur dazu sich beim senden von mail über den exchange-server AM exchange server zu authentifizieren.
Bitte warten ..
Mitglied: cykes
01.12.2006 um 09:10 Uhr
Hi,

vielleicht hilft es, wenn Du erstmal ein paar Infos postest, wie Du Deine Mails verschikst:

1. Hast Du eine Standleitung/festverbindung mit fester IP?
2. Werden die Mails direkt (per DNS Auflösung im SMTP Connector) vom Exchange versandt
oder leitest Du sie über den Smarthost SMTP Server Deines Providers?

Gruß

cykes
Bitte warten ..
Mitglied: AndiW
01.12.2006 um 11:45 Uhr
Hier mal die Infos:

Windows 2000 Server mit Exchange 2000 (falls das wichtig ist)

Ich schicke von einem Benutzerkonto webmaster@meinedomain.de eine email an *@gmail.com, *@aol.com oder *@web.de, die eMail kommt an. Schicke ich eine eMail an *@gmx.de oder *@t-online.de kommt die eMail nicht an. Der eMail Server schickt die eMails per DNS auflösung raus. Smarthost habe ich keinen.
Wenn ich in meiner Exchange Verwaltung unter Administrative Gruppen, Erste Administrative Gruppe, Server, Servername, Protokolle, SMTP, Virtueller Standardserver für SMTP, Warteschlangen, t-online.de gehe, sehe ich dort auch alle Nachrichten, die noch nicht raus sind. aber leider sehe ich nicht, warum.
Das ganze hängt an einem DSL Anschluss mit fixer IP Adresse. Ist auch bei RIPE als fixe IP eingetragen.

Gruss
Andi
Bitte warten ..
Mitglied: Kosh
01.12.2006 um 11:49 Uhr
welchen dns server verwendest du für deinen exchangesever?
ich denk mal das es daran liegt.
Bitte warten ..
Mitglied: AndiW
01.12.2006 um 13:07 Uhr
Als DNS Server für meinen Exchange ist mein DSL Router eingetragen, das heißt ich bekomme immer den DNS Server von meinem ISP zugewiesen.
Bitte warten ..
Mitglied: Kosh
01.12.2006 um 13:11 Uhr
trage dort mal 2 fixe dns-server von deinem isp ein.
Bitte warten ..
Mitglied: AndiW
01.12.2006 um 16:15 Uhr
Habe die beiden DNS Server von meinem Provider eingetragen. Bringt keine Änderung im Exchange.
Bitte warten ..
Mitglied: AndiW
02.12.2006 um 20:37 Uhr
Habe jetzt herausbekommen, dass es wahrscheinlich am reverse-Lookup meiner IP Adresse liegt. Das werd ich demnächst mal ändern lassen.
Kann mir aber eventuell noch jemand sagen, ob es beim reverse-Lookup auch mehrere Domains eintragen kann? Da ich auf meinem exchange server mehrere domains hoste, sollte der reverse lookup auch mehrere hostnames ergeben.
Bitte warten ..
Mitglied: Kosh
04.12.2006 um 07:17 Uhr
jop. das geht.
Bitte warten ..
Mitglied: AndiW
04.12.2006 um 13:33 Uhr
OK. Danke an alle! Werde jetzt erstmal meine Domains umziehen und meinen ISP wechseln, da mir weder Betapower mit dem Reverse-Lookup noch 1und1 mit den entsprechenden DNS einträgen entgegenkommen. Denke aber, das nach meinem wechsel zu manitu das Problem gelöst ist.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2016 routet E-Mails in falsches Postfach (13)

Frage von MasterPhil zum Thema Exchange Server ...

E-Mail
Exchange Mailinfrastruktur für 100 Mailboxen (10)

Frage von staybb zum Thema E-Mail ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (15)

Frage von Static zum Thema CMS ...

Backup
Backup Wochen- Monats- Jahressicherung (13)

Frage von Meterpeter zum Thema Backup ...

RedHat, CentOS, Fedora
Fedora, RedHat, Centos: DNS-Search Domain setzen (13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...