Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange verschickt keine E-Mails an externe Adressen

Frage Microsoft Exchange Server

Mitglied: maragello

maragello (Level 1) - Jetzt verbinden

18.07.2007, aktualisiert 25.07.2007, 10168 Aufrufe, 6 Kommentare

Folgendes Problem.

Bis vor ein paar Tagen funktionierte der E-Mail versand einwandfrei.
Zuerst hat sich nur einer gemeldet. Jetzt Klagen 4 Kollegen dass sie keine Mails an Externe Adressen versenden können. Sie Melden sich nach und nach.

Fehlermeldung: 5.7.1 smtp;550 5.7.1 Fix reverse DNS for xx.xxx.xx.xxx,or use your ISP server.
Eine Andere Meldung: ....RFC 1912 2.1

Ich habe ein wenig im Netz geforscht. RFC 1912 2.1 handelt von Richtig gesetzten A und PTR Einträgen. Das habe ich bei uns schon kontrolliert. Scheint ok zu sein.

Hat jemand eine Idee?
Mitglied: BigWumpus
18.07.2007 um 21:54 Uhr
Hast Du auch die Reverse-DNS-Einstellung geprüft ?
Bitte warten ..
Mitglied: theinzel
19.07.2007 um 09:24 Uhr
Es wäre hilfreich zu wissen wie das Umfeld aussieht

ISP
E-Mails über POP abholung
Internet Domäne ? firma.de
wo ist DNS (bei ISP od. im haus)
Bitte warten ..
Mitglied: maragello
19.07.2007 um 11:20 Uhr
Reverse DNS Einstellung überprüft: PTR einträge OK

Ich bin zwar nicht lange in diessem Betrieb, aber hier ein paar infos:

Firma.de
ISP sollte Arcor sein denke ich
DNS ist im Haus
Smarthost = smtp.colt.net
mx eintrag bei COLT = mail.firma.de

Also unsere mails schicken wir selbst raus.

Was für Infos brauchst du noch?

Danke schon mal im voraus.
Bitte warten ..
Mitglied: BigWumpus
19.07.2007 um 11:32 Uhr
Also,
mach es uns einfach, wir suchen uns die Informationen schon selbst, wenn Du uns nur mal die Domain nennst...

Du versendest also nicht selbst, sondern über einen Smarthost...
Bitte warten ..
Mitglied: maragello
19.07.2007 um 11:38 Uhr
Am Exchange ist zwar unter smarthost COLT eingetragen.

Jedoch habe mit den telefoniert, die meinen wir würden unsere mails selbst rausschicken.
Mein chef hat es auch bestätigt.

Normalerweise steht doch smarthost zum weiterleiten der mails die nach aussen gehen oder?
Dann verstehe ich nicht warum wir diesen eintrag haben.

Ergibt es für dich für dich einen sinn?

Ach entschuldigt.


Der laut Fehlermeldung fehlende PTR Eintrag zu ist xx.xxx.xx.xxx ,
adresse oben ist die Firewalladresse.

Kann es sein dass Colt ein PTR Eintrag zu unserer Firewall haben muss?
Oder müssen wir die selbst haben ( in Reverse Lookup) ?
Bitte warten ..
Mitglied: maragello
25.07.2007 um 14:09 Uhr
Dieser Beitrag kann geschlossen werden.

Für die, die das problem auch haben, hatten oder haben werden:

Der Provider muß hier einen PTR Eintrag im Reverse Lookup des DNS Servers haben, der auf die Firewall eures Betriebes (von Fall zu Fall kann es Abweichungen geben) zeigt.
Wenn der Empfänger Server eine Rückfrage startet, muss der Provider ihm sagen, dass ihr keine Spammer seid. Geschieht das nicht (oder es geschieht durch euch selbst), werdet ihr vom Empfänger Server als Spammer behandelt und eure Mail wird abgelehnt.


In unserem Falle war dieser - aus welchen Gründen auch immer - gelöscht.

Lieben Gruß an alle Administrator.de User.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Exchange Server
Exchange nicht alle mails kommen rein 550 smtp (2)

Frage von windows10 zum Thema Exchange Server ...

KVM
Debian Jessie verschickt keine Mails (13)

Frage von vServer zum Thema KVM ...

Windows Server
Exchange SBS 2011 Mails auf Empfang bzw Zustellung prüfen (8)

Frage von Akcent zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...