Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Exchange Server

Exchange verteilt Mails nicht an alle Empfänger

(Level 1)

25.11.2005, aktualisiert 26.11.2005, 5085 Aufrufe, 2 Kommentare

Hallo,

ich bin echt schon am verzweifeln. Wir haben vor kurzen einen Exchange 2003 aufgesetzt (60 User). Im Prinzip läuft alles Bestens, das Ding bekommt seine Mails vom Linuxgateway per SMTP weitergeleitet (der Linuxserver holt sie vom zentralen Mailserver) und der Exchange verteilt sie dann an die User! Läuft auch alles...

Nur hab ich jetzt feststellen müssen, dass von bestimmten Versendern (extern) Mails nicht an alle Empfänger gelangen. Das ist dann der Fall, wenn die Mail an mehrere Empfänger geht! Die Mail kommt nur bei dem User hier an, der als letztes in der Mail vermerkt ist. Also als letztes in der Zeile "An" steht oder (was öfters der Fall ist) als letztes in der Zeile "CC" steht! Alle anderen werden übersehen.

Wie gesagt, es ist nicht generell so. Ich habe jetzt mehrfach von einem GMX Postfach mails mit verschiedenen Empfängern im "An" und "CC" Feld geschrieben und alle kamen an. Ich kann den Fehler also nicht reproduzieren.

Verändert der Linuxserver vielleicht was an den Header-zeilen in den Mails? Oder an den "Envelope-To"-Einträgen einer Mail?

Wäre echt cool, wenn mir jemand einen Tipp geben könnte!!!


Vielen Dank schonmal im Voraus!

Gruß Sebastian
Mitglied: Advokat
26.11.2005 um 11:33 Uhr
Hallo sepp25,

wirklich ein kniffliges Problem, da der Fehler natürlich beim Exchange Server oder am Linux-Gateway liegen kann.

Da dieser Fehler meiner Meinung gravierend ist, würde ich folgendes zur Fehlereingrenzung vorschlagen:

Lass die Emails von einem extra für diese Fälle entwickelten Programm, z.b. Popbeamer, abholen und an den Exchange weiterleiten. Damit ist bei mir noch nie ein Problem aufgetreten.

Das Programm läuft als Dienst direkt auf dem Exchange Server.

Hoffe geholfen zu haben.

Advokat
Bitte warten ..
Mitglied: Adi1978
15.09.2009 um 13:26 Uhr
Hallo zusammen,

Wir haben ein ähnliches Problem, der Exchange2007 bekommt per SMTP die Emails weitergeleitet.

Nun ist manchmal so das Firma xyz eine Mail schickt an: user1@domain.de user2@domain.de

cc: user3@domain.de user4@domain.de


Und dabei passiert es gelegentlich das einer der Empfanger die Mail nicht bekommt, welcher das ist ist nicht genau zu sagen und wie gesagt es muss nicht immer der gleiche Empfänger sein und der Absender kann auch verschieden sein.

Ich kann mir die Sache leider nicht erklären, vielleicht ist das ja ein bekannter Bug und jemand weiss eine Antwort.

Vielen Dank schon mal

Gruß

Adi1978

P.S. Der Exchange läuft auf einen x64 W2k3 SBS
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2016 CU4 kann keine Mails von Google Mail empfangen
Frage von diemilzExchange Server1 Kommentar

Hallo zusammen, ich stehe vor einem Rätsel. Unser Exchange-Server kann teilweise keine Mails von Google empfangen. Entweder werden die ...

Exchange Server
Konfiguration von Exchange 2013 zum direkten Senden und Empfangen von Mails
gelöst Frage von TxerriExchange Server2 Kommentare

Hallo zusammen, ich versuche gerade einen Exchange 2013 so umzukonfigurieren, dass er für Mailverkehr direkt im Internet zur Verfügung ...

Exchange Server
Kein Mail Empfang mehr mit dem Exchange 2013 Server
gelöst Frage von roeggiExchange Server4 Kommentare

Ich habe seit Heute Morgen das Problem, dass ich keine Mails mehr bekomme. Ich habe den Exchange 2013 inkl ...

Exchange Server
Exchange Mail Empfang über MX Record und Versand über SmartHost
gelöst Frage von manuelwExchange Server24 Kommentare

Hallo ich beschäftige mich gerade mit MS Exchange und hätte dazu eine Frage. Ich würde meine E-Mails gerne über ...

Neue Wissensbeiträge
Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 12 StundenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 13 StundenSicherheit7 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 13 StundenSicherheit8 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Sicherheit

Meltdown und Spectre: Die machen uns alle was vor

Information von Frank vor 14 StundenSicherheit12 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Heiß diskutierte Inhalte
Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von 92943Windows 1031 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
gelöst Frage von IngenieursBatch & Shell29 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
Frage von Windows10GegnerNetzwerkgrundlagen20 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...