Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange verteilt Mails nicht an alle Empfänger

Frage Microsoft Exchange Server

(Level 1)

25.11.2005, aktualisiert 26.11.2005, 5066 Aufrufe, 2 Kommentare

Hallo,

ich bin echt schon am verzweifeln. Wir haben vor kurzen einen Exchange 2003 aufgesetzt (60 User). Im Prinzip läuft alles Bestens, das Ding bekommt seine Mails vom Linuxgateway per SMTP weitergeleitet (der Linuxserver holt sie vom zentralen Mailserver) und der Exchange verteilt sie dann an die User! Läuft auch alles...

Nur hab ich jetzt feststellen müssen, dass von bestimmten Versendern (extern) Mails nicht an alle Empfänger gelangen. Das ist dann der Fall, wenn die Mail an mehrere Empfänger geht! Die Mail kommt nur bei dem User hier an, der als letztes in der Mail vermerkt ist. Also als letztes in der Zeile "An" steht oder (was öfters der Fall ist) als letztes in der Zeile "CC" steht! Alle anderen werden übersehen.

Wie gesagt, es ist nicht generell so. Ich habe jetzt mehrfach von einem GMX Postfach mails mit verschiedenen Empfängern im "An" und "CC" Feld geschrieben und alle kamen an. Ich kann den Fehler also nicht reproduzieren.

Verändert der Linuxserver vielleicht was an den Header-zeilen in den Mails? Oder an den "Envelope-To"-Einträgen einer Mail?

Wäre echt cool, wenn mir jemand einen Tipp geben könnte!!!


Vielen Dank schonmal im Voraus!

Gruß Sebastian
Mitglied: Advokat
26.11.2005 um 11:33 Uhr
Hallo sepp25,

wirklich ein kniffliges Problem, da der Fehler natürlich beim Exchange Server oder am Linux-Gateway liegen kann.

Da dieser Fehler meiner Meinung gravierend ist, würde ich folgendes zur Fehlereingrenzung vorschlagen:

Lass die Emails von einem extra für diese Fälle entwickelten Programm, z.b. Popbeamer, abholen und an den Exchange weiterleiten. Damit ist bei mir noch nie ein Problem aufgetreten.

Das Programm läuft als Dienst direkt auf dem Exchange Server.

Hoffe geholfen zu haben.

Advokat
Bitte warten ..
Mitglied: Adi1978
15.09.2009 um 13:26 Uhr
Hallo zusammen,

Wir haben ein ähnliches Problem, der Exchange2007 bekommt per SMTP die Emails weitergeleitet.

Nun ist manchmal so das Firma xyz eine Mail schickt an: user1@domain.de user2@domain.de

cc: user3@domain.de user4@domain.de


Und dabei passiert es gelegentlich das einer der Empfanger die Mail nicht bekommt, welcher das ist ist nicht genau zu sagen und wie gesagt es muss nicht immer der gleiche Empfänger sein und der Absender kann auch verschieden sein.

Ich kann mir die Sache leider nicht erklären, vielleicht ist das ja ein bekannter Bug und jemand weiss eine Antwort.

Vielen Dank schon mal

Gruß

Adi1978

P.S. Der Exchange läuft auf einen x64 W2k3 SBS
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange interne Mails über anderen Smarthost (3)

Frage von Florian86 zum Thema Exchange Server ...

Exchange Server
Exchange 2016 routet E-Mails in falsches Postfach (13)

Frage von MasterPhil zum Thema Exchange Server ...

Exchange Server
E-Mails werden nicht richtig dargestellt (Exchange 2013) (2)

Frage von Philipp.S zum Thema Exchange Server ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(4)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Microsoft Office
Saubere HTML aus Word-Dokument (16)

Frage von peterpa zum Thema Microsoft Office ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (15)

Frage von marshall75000 zum Thema Router & Routing ...

Hosting & Housing
gelöst Webserver bei WIX, aber DNS Server wo anders (9)

Frage von laster zum Thema Hosting & Housing ...