Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange Zertifikate nicht abrufbar (und nicht hinzufügbar)

Frage Microsoft Exchange Server

Mitglied: boschika

boschika (Level 1) - Jetzt verbinden

25.02.2015 um 10:32 Uhr, 776 Aufrufe, 2 Kommentare

Hallo zusammen,

nach einem Zertifikatswechsel bekomme ich in der Exchange Verwaltungskonsole (und auch in der Shell) unter Serverkonfiguration > Exchange Zertifikate den u.g. Fehler.
Es wird kein Zertifikat angezeigt und ich kann auch kein neues hinzufügen!
Die OWA funktioniert und die Anmeldung mittels Outlook auch. Bei sicheren Verbindungen mittels SSL/Starttls bekomme ich jedoch fehlermeldungen.

Vielen Dank für Infos und Anregungen von euch!


Systeminfo:
Win2012 Server
Exchange 2010 SP1 UR2


Microsoft Exchange Warnung
Warnungen

Get-ExchangeCertificate -Server 'MAIL'
Abgeschlossen

Warnung:
Unerwarteter Fehler. Ein Watson-Abbild wird generiert: Der Typ "ADObjectOutOfScopeString" in der Assembly "Microsoft.Exchange.Configuration.ObjectModel, Version=14.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e36" konnte nicht geladen werden..


OK
Mitglied: boschika
25.02.2015, aktualisiert um 18:29 Uhr
Soo ich habe mal weiter geschaut,

in dem Ereignismonitor bimmelt es natürlich nur lauter rote X.

Der IMAP server findet anscheinend das Zertifikjat nicht. Im Zertifikatsspeicher ist es aber drin!

Protokollname: Application
Quelle: MSExchangeIMAP4
Ereignis-ID: 2007
Aufgabenkategorie1)
Ebene: Fehler
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: mail.xxx.de
Beschreibung:
Ein Zertifikat für den Hostnamen "mail.xxx.de" wurde nicht gefunden. Weder die SSL- noch die TLS-Verschlüsselung kann für den IMAP-Dienst vorgenommen werden.
Ereignis-XML:
<System>
<Provider Name="MSExchangeIMAP4" />
<EventID Qualifiers="49156">2007</EventID>
<Channel>Application</Channel>
Bitte warten ..
Mitglied: boschika
26.02.2015 um 08:02 Uhr
Und weiter geht es,

kann mir jemand erklären was ein "ADObjectOutOfScopeString" ist?

DIe folgende Fehlermeldung erscheint beim importieren eines Zertifikats über die Exchange Konsole oder Shell - egal was ich versuche, der Exchange nimmt kein Zertifikat an!

Hatte jemand bereits einen ähnlichen Fehler?



Zusammenfassung: 2 Element(e). Erfolgreich: 1, Fehler: 1.
Verstrichene Zeit: 00:00:02


Datei lesen
Abgeschlossen

Ausführung eines Exchange-Verwaltungsshellbefehls abgeschlossen:
Binären Stream aus der Datei 'C:\Users\Administrator\Desktop\Zertifkate\2014\certificate2014.pfx' lesen.

Verstrichene Zeit: 00:00:00


MAIL
Fehler

Fehler:
Der Typ "ADObjectOutOfScopeString" in der Assembly "Microsoft.Exchange.Configuration.ObjectModel, Version=14.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e36" konnte nicht geladen werden.

Warnung:
Unerwarteter Fehler. Ein Watson-Abbild wird generiert: Der Typ "ADObjectOutOfScopeString" in der Assembly "Microsoft.Exchange.Configuration.ObjectModel, Version=14.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e36" konnte nicht geladen werden..


Ausführungsversuch eines Exchange-Verwaltungsshellbefehls:
Import-ExchangeCertificate -Server 'MAIL' -FileData '<Binärdaten>' -Password 'System.Security.SecureString' -PrivateKeyExportable $true

Verstrichene Zeit: 00:00:02
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2016 und OWA bzw. Zertifikate (24)

Frage von zeroblue2005 zum Thema Exchange Server ...

Exchange Server
Zwei Zertifikate für Exchange 2010 (6)

Frage von derLenhart zum Thema Exchange Server ...

Exchange Server
gelöst Exchange-UM Bindungen ändern (5)

Frage von Herbrich19 zum Thema Exchange Server ...

Exchange Server
Zwei Exchange Organisationen fusionieren (1)

Frage von Serious-Ben zum Thema Exchange Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (52)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...