Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange Zugriff über VPN - Client hosts Datei

Frage Internet E-Mail

Mitglied: opti63

opti63 (Level 1) - Jetzt verbinden

07.09.2006, aktualisiert 14:17 Uhr, 7634 Aufrufe, 6 Kommentare

Hallo zusammen,

beim Zugriff auf einen EX2003 Server über VPN habe ich auf einem XP Client das Problem daß die hosts Datei nicht berücksichtigt wird.
Von anderen XP Clients funktioniert der Zugriff auf Exchange einwandfrei (Eintrag: 192.168.1.250 ex-1)
Ich kann die IP Adresse pingen, aber nicht den Namen.

Die Konfiguration des VPN Clients ist auf beiden PC´s identisch. Windows Firewall habe ich auch schon testweise deaktiviert.
Es ist auch tatsächlich die hosts Datei und nicht hosts.sam

Hat jemand noch eine Idee ?

Vielen Dank im voraus

Martin
Mitglied: 16409
07.09.2006 um 09:58 Uhr
Es kann sein, das du in deinen TCP/IP Einstellungen unter Eigenschaften WINS keinen Hacken bei "LMHOSTS-Abfrage aktivieren" gesetzt hast.

Dann ignoriert er deine hosts.
Bitte warten ..
Mitglied: VoSp
07.09.2006 um 11:23 Uhr
Hallo,

kann es sein das der XP bei dem es nicht funktioniert während der Tests in einem 192.168.1.x Netz ist? Heimnetz mit Router oder was auch immer.

Dann findet er den Exchange bestimmt nicht.

und ja, die hosts datei ist richtig nicht die hosts.sam.

Bis dann

VoSp
Bitte warten ..
Mitglied: opti63
07.09.2006 um 13:13 Uhr
Probier ich aus, danke für den Tip. Wirkt sich das auch auf die hosts Datei aus ?

Gruss

Martin
Bitte warten ..
Mitglied: opti63
07.09.2006 um 13:14 Uhr
Subnetze sind unterschiedlich, ping auf IP des Exchange funktioniert auch.

Gruss

Martin
Bitte warten ..
Mitglied: VoSp
07.09.2006 um 13:36 Uhr
Hallo,

wenn der ping funktioniert, dann hast Du ja kein problem mit der hosts Datei.

Gibts irgentwelche Fehlermeldungen.

Was sagt den ein tracert zum Exchange, taucht das das VPn Gateway auf.

Kannst Du vom xp einen "telnet <exchange ip> 25" machen? Da sollte sich der SMTP Server des Exchange melden.

Bis dann

VoSp
Bitte warten ..
Mitglied: opti63
07.09.2006 um 14:17 Uhr
wenn der ping funktioniert, dann hast Du ja
kein problem mit der hosts Datei.

Ping auf die IP Adresse ist ok, ping auf hostnamen nicht. Hab schon nur den Servernamen als auch mit lokalem Domainnamen in der hosts Datei probiert.


Gibts irgentwelche Fehlermeldungen.

Beim ping auf hostnamen nur timeout

Was sagt den ein tracert zum Exchange,
taucht das das VPn Gateway auf.

hab ich getestet, weiss aber das Ergebnis nicht mehr. Muss ich nochmal probieren.

Kannst Du vom xp einen "telnet
<exchange ip> 25" machen? Da
sollte sich der SMTP Server des Exchange
melden.

Auch ein guter Test den ich noch nicht gemacht habe. Aber wenn der ping geht müsste auch telnet funktionieren.


Ich gebe bescheid wenn ich es getestet habe. Wahrscheinlich erst morgen früh, weil der Anwender es von zu Hause aus probieren muss.

Vielen Dank für Deine Anregungen.
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Site to Site VPN (Kein Zugriff von Client auf Remote Server) (3)

Frage von subsee zum Thema Windows Server ...

Router & Routing
gelöst Raspberry PI als VPN Client - Zugriff auf VPN LAN (8)

Frage von PeterH96 zum Thema Router & Routing ...

Firewall
Barracuda VPN Client - Installation schlägt fehl (3)

Frage von netzwerkschlumpf zum Thema Firewall ...

Linux Netzwerk
VPN Client für Linux mit IPsec - in der Console (2)

Frage von sudusu zum Thema Linux Netzwerk ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(7)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...