Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange2003 - Interne Mails kommen nicht an

Frage Microsoft Exchange Server

Mitglied: tommytravolta

tommytravolta (Level 1) - Jetzt verbinden

18.10.2007, aktualisiert 24.10.2007, 6655 Aufrufe, 13 Kommentare

Folgende Umgebung:

SBS2003 R2, Exchange2003, Diverse OutlookXP Clients, Ein Outlook2007 Client.

Die Outlooks fragen alle eine Mailadresse DIREKT über POP3 ab, Versand / Empfang funktioniert o.P. !

Zusätzlich hat noch jeder Client ein Exchange Konto, für einen Öffentlichen Kalender, Kontakte etc.

Mein Problem ist, daß ein Mailing INTERN quasi nicht möglich ist. Wenn z.B. Mail1@intern.de auf Mail2@intern.de schickt, geht die Mail dem Anschein nach raus, steht auch unter gesendete Objekte drin, kommt aber nie an. Am Exchange Server ist auch nichts zu sehen. Wie wenn die Mail im Nirwana verschwinden würde !

Ich habe auch auf dem Server nirgends irgendein Log gefunden wo das stehen würde. Fakt ist aber, daß EXTERN alles o.P. funktioniert nur INTERN kommt nichts an.

Irgendwo wird da wohl ein Denkfehler meinerseits sein ... Nur wo ?

Achja, der Pop und der SMTP sind für den Exchange beide deaktiviert, da ein Lotus Notes Server zusätzlich auf dem System läuft. Vielleicht liegt es auch daran ?

Hat jemand eine Idee ?
Vielleicht kann ich auch diesen "Intern Dienst" komplett abschalten. Eigentlich brauche ich momentan (wegen dem Notes) nur den Öffentlichen Kalender etc.
Mitglied: ditpro
18.10.2007 um 18:32 Uhr
Wenn Outlook und Exchange vorhanden sind, warum läßt du nicht den gesamten Email-Verkehr vom Exchange Server abhandeln?
Bitte warten ..
Mitglied: Egbert
18.10.2007 um 21:02 Uhr
Hallo,

dann schau doch mal auf dem Exchange Server Manager in die Warteschlange. Auch würde ich den SMTP Server mal starten, natürlich den Notes SMTP vorhr stoppen. Ohne den geht nicht viel. Den könntest Du ja auf einen anderen Port setzen um mit notes nicht zu kollidieren. Geht auch bei Notes auf einen anderen Port.

Gruß
Egbert
Bitte warten ..
Mitglied: tommytravolta
19.10.2007 um 09:27 Uhr
Jo, das wars ...
Mercy Egbert !
Hab den SMTP Dienst vom Notes abgeschaltet ...
Und den SMTP vom Exchange gestartet und schon kommt eine Flut von Mails bei jedem an ...

Super, daß ich da net selbst darauf gekommen bin ...

BTW ...
Wenn ich jetzt die Mails alle vom Exchange abfragen lassen will ?
Gibts da irgendwo ne Kurzanleitung ? Zumindest wie mans bei EINEM Postfach einstellt.
Bei den anderen gehts dann wohl gleich !
Bitte warten ..
Mitglied: tommytravolta
19.10.2007 um 10:43 Uhr
Kurzes Update noch für meinen Internen Fehler:

Die Outlook XP Clients funktionieren jetzt o.P.
Allerdings wenn ich von meinem Outlook2007 Client eine Mail intern schicke, kommt diese nicht an ... Steht wieder im Postausgang drin, kommt aber beim anderen nicht an ...
In der Warteschlange sieht man nichts ...

Irgendwelche Ideen ?
Bitte warten ..
Mitglied: Egbert
19.10.2007 um 16:39 Uhr
was meinst Du mit Abfragen?
Wie ist Dein OL2007 konfiguriert, das sollte auch funktionieren.

Gruß

Egbert
Bitte warten ..
Mitglied: Egbert
19.10.2007 um 17:18 Uhr
Hallo,

ol2007 sollte genauso funktionieren. Wioe ist das konfiguriert? Wo gehen die Mails hin bzw. sollen die hingehen. Ist Exchange als primärer Transport definiert?
Was meinst Du mit Abfragen?

Gruß
Egbert
Bitte warten ..
Mitglied: tommytravolta
22.10.2007 um 09:21 Uhr
Abfragen war etwas dumm vormuliert ...
Ich meinte, wenn der Server mittels Pop3 alle Konten abfrägt. Momentan hat ja jeder Client 2 Konten (ein Exchange und ein Pop3). Ich hätts aber gern, daß der Client nur ein Exchange Konto hat ! Den Rest mach der Server !

OL2007 ist genauso konfiguriert wie die XP Clients. Die Mails die hier nicht weggehen bzw. ankommen sollen INTERN verschickt werden. Quasi auf die XP Clients !

KAnn man irgendwo nachvollziehen, was mit dem Mail nach dem Versenden passiert ?

Danke

Tom
Bitte warten ..
Mitglied: Egbert
22.10.2007 um 09:59 Uhr
Hallo Tom,

um POP3 konten abzuholen benötigst Du bei Exchange einen POP Connector. Beim SBS ist sowas dabei, ansonsten gibt es mit POPCON einen sehr guten Connector für günstig Geld.

Sind denn Deine OL2007 Clients mit Exchange als Primären Transport koniguriert? Mach doch mal ein neues Profil, starte outlook mit diesem Profil und schaue was passiert.

Gruß
Egbert
Bitte warten ..
Mitglied: tommytravolta
22.10.2007 um 10:19 Uhr
Also das Problem mit den OL2007 Clients hat sich jetzt irgendwie erledigt ...
Geht anscheinend !
Naja, handhaben wir es unter unerklärliche Phänomene !

Zu dem Pop3 ...
Kannst du mir mal kurz umreissen, wo man da die ganzen Kontendaten etc. eintragen muß, bzw. wie man ein Konto da einrichtet ...

Mercn

Tom
Bitte warten ..
Mitglied: Egbert
22.10.2007 um 10:36 Uhr
Hallo,

wenn Du einen SBS 2003 hast dann mußt Du im Exchange system manager zum POP Connector gehen und hier entsprechend die Konten definieren.

Bei POCON hast Du eine eigene Oberfläche und kannst alles konfigurieren.

Gruß
Egbert
Bitte warten ..
Mitglied: tommytravolta
22.10.2007 um 11:13 Uhr
Hab nur einen Standard,
Habe mir jetzt Popcon geholt und mal testweise einen Account eingerichtet.

Da diese Software aber nur Pop macht, frage ich mich wo man dann den SMTP einrichtet
Kannst du mir da nochmals Hilfe geben ...

Wo im Systemmanager kann man denn die SMTP Geschichte pro User einrichten ?
Bitte warten ..
Mitglied: Egbert
22.10.2007 um 13:26 Uhr
Hallo,

was willst Du denn bei SMTP pro Benutzer einrichten?

für SMTP richtest Du einen SMTP Connector ein , dieser authentifiziert gegen einen SMARThost und versendet die E-mails deiner Domäne. Du kannst auch eine DNS Auflösung machen und ohne smarthost arbeiten, das solltest Du aber bei einer Dynamischen IP Adresse nicht machen.

Gruß
Egbert
Bitte warten ..
Mitglied: tommytravolta
24.10.2007 um 15:09 Uhr
Alles klar,
nehme jetzt PopCon


Funktioniert soweit alles o.P.
Bis auf eine andere Meldung, mache aber einen neuen Thread auf ...

Danke Egbert !
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Wo kommen meine Mails hin???
Frage von kargitOutlook & Mail9 Kommentare

Ich möchte meine gesamten Mails aus Outlook express in Outlook 2013 ex bzw. importieren. Was dabei auser acht bleibt ...

Exchange Server
E-Mails von extern kommen nicht an
gelöst Frage von FA-jkaExchange Server7 Kommentare

Mein (Test-)Exchanger (2010 unter 2008R2) empfängt keine E-Mails von extern. Was ich bis jetzt getan habe: - Hostname für ...

Exchange Server
Exchange interne Mails über anderen Smarthost
gelöst Frage von Florian86Exchange Server3 Kommentare

Hallo, wir haben 2 Standorte mit jeweils einen Exchangeserver. Nun haben wir einen externen Smarthost über denen wir versenden. ...

Exchange Server
Exchange 2013, Mails kommen ohne Header an.
gelöst Frage von Mike00XExchange Server8 Kommentare

Bei unserem Exchange 2013 kommen Mails teilweise ohne Header an. Es scheint vollkommen willkürlich zu sein. Vom gleichen Absender ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 10 StundenWindows 101 Kommentar

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 11 StundenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte16 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...

Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server12 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server12 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Netzwerkgrundlagen
Laufwerkszuordnung mit zwei IPs
Frage von Alex29Netzwerkgrundlagen11 Kommentare

Hallo in die Runde, Ich als Hobbyadmin hätte mal wieder eine Frage an die Profis. Ich habe ein Netzwerk ...