Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange2007 Sendeconnector funtioniert nicht mit FQDN aber mit IP?

Frage Microsoft Exchange Server

Mitglied: Dinkelmeister

Dinkelmeister (Level 1) - Jetzt verbinden

11.06.2010 um 13:42 Uhr, 3807 Aufrufe

hi

ich habe ein - aus meiner sich - sehr seltsames fenomen. ich versende mails über einen isp. das hat auch zwei jahre funktioniert. auf einmal ging es nicht mehr, ohne dass ich oder der isp etwas geändert hat. die mails bliben in der warteschlange hängen. nach langem suchen haben wir dann den fehler gefunden:
- unter "organisationskonfiguration > hub-transport > sendeconnector > mein_isp" gehe ich auf eigenschaften.
- dann unter netzwerk und da ist "e-Mail über folgenden smarthost leiten" angewählt.
- vorher war da der fqdn also z.b. mail.domain.com meines isp drin. zum testen haben wir mal die ip eingegeben und siehe da, alle mails gingen raus.
- danach hab ich vom exchange einen ping auf den fqdn gemacht und der funktioniert auch. also kann er auflösen.

wenn ich die exakt gleichen einstellungen nutze müsste es doch sowohl über fqdn als auch über ip gehen? warum bei mir nicht? und warum kam der fehler einfach so aus dem heiteren himmel?

danke für jede hilfe.
gruss dinkelmeister
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Hosting & Housing
gelöst SSL-Zertifikat: IP statt FQDN (3)

Frage von mrserious73 zum Thema Hosting & Housing ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (16)

Frage von ProfessorZ zum Thema Router & Routing ...

Voice over IP
gelöst IP-Telefonie priorisieren nach 802.1p (9)

Frage von coltseavers zum Thema Voice over IP ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...