Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Nach Exchange2007-Update auf SP2 ist der SBS 2008 nicht mehr erreichbar

Frage Microsoft Windows Server

Mitglied: joey76

joey76 (Level 1) - Jetzt verbinden

01.12.2009, aktualisiert 22:33 Uhr, 8323 Aufrufe, 8 Kommentare

Hallo liebe Administrator.de-Gemeinde,
Ich habe mich hier (nach langem passivem lesen) angemeldet, da ich mir offenbar ein Problem selbst gebaut hab, welches ich allein nicht gelöst bekomme. Dazu ist zu sagen, dass ich aus dem Windows Client-Lager komme und mich mit den Win-Servern nur am Rande beschäftige und auch nur rudimentäre Kenntnisse mitbringe.

Ich habe hier als Testinstallation einen Small Business Server 2008 Standard inkl. Exchange 2007 stehen, der für angeschlossene Windows-Clients den Email-Verkehr und Datei-Shares bereitstellen soll. Des weiteren soll ein Windows Mobile-Handy mit dem Exchange synchronisieren und ein Mac (OS X 10.6) ebenfalls den Exchange nutzen. Bislang funktionierte alles bis auf die Anbindung des Mac einwandfrei (in der Standard-Installation des SBS2008, also der Exchange ohne SP o.ä.). Als nun der Mac auf 10.6 upgedated wurde, welches angeblich erstmals problemlos mit Exchange zusammen arbeiten können soll, sollte dies natürlich endlich zum laufen gebracht werden.
Erste Tests schlugen fehl, zumindest aber mit aussagekräftigen Fehlermeldungen, das nämlich der Exchange 2007 mindestens ein bestimmtes Update-Rollup benötigt, welches nicht vorhanden wäre. Daraufhin habe ich den Exchange auf SP2 upgedated, was eine Vielzahl weitere Updates (nicht nur für den Exchange sondern auch für den 2008 Server, Sharepoint und IIS, soweit ich mich erinnern kann...)
Zur Konnektivität sei noch zu sagen, dass der Server, da eben nur Testinstallation und nicht wirklich produktiv, über eine Fritzbox und deren DynDNS-Funktion online geht und auch durch diese Fritzbox erreichbar ist bzw. war.
Seit diesem Update-Reigen geht nun ein Großteil der Kommunikation mit den Clients nicht mehr:
- Meine Windows 7-Clients mit Outlook 2007 im internen Netzwerk funktionieren nach wie vor problemlos, der Exchange läuft also und tut seinen Dienst.
- Mein Windows Mobile-Handy synchronisiert nicht mehr, da der Server angeblich nicht erreicht werden kann (Unterstützungscode 0x85010005 - Der Server hat also eine 404 zurückgegeben, ist also sehr wohl erreichbar).
- Die SBS2008-Webseite (http://remote .dyndnsname.dyndns.org) ist nicht erreichbar (bekomme eine 403-Meldung), und zwar weder von extern noch von intern
- per IP-Aufruf (http://192.168.100.2) selbes Fehlerbild
- per https:// lande ich auf der Standard-IIS7-Seite

Die Datei-Shares usw. funktionieren weiterhin wie gehabt, es ist also nicht alles hinüer

Das ist der aktuelle Stand, ich vermute mal, das ich mir irgendwie den IIS verbogen hab, da ja selbst von intern nix mehr geht.
Ich hoffe ihr könnt mir auf die Sprünge helfen...
Mitglied: Olli-S
15.12.2009 um 09:27 Uhr
Falls dein Problem noch besteht, bitte kurz posten.
Vermutlich hat dein Update den Port 443 an die Standard Website gebunden........
Bitte warten ..
Mitglied: joey76
15.12.2009 um 10:13 Uhr
Genau das war die Lösung! Danke für die Hilfe!!
Bitte warten ..
Mitglied: Olli-S
15.12.2009 um 10:21 Uhr
...kein Problem....könnte sein das du jetzt noch Probleme mit dem Zertifikat bekommst......
Bitte warten ..
Mitglied: joey76
15.12.2009 um 10:34 Uhr
Stimmt genau, aber das zu erneuern übernimmt ja sogar der Netzwerkfehlerbehebungsassistent (was'n Wort! ), der mir auch gleich die Ports auf'm Router wieder konfiguriert hat...
Bitte warten ..
Mitglied: Olli-S
15.12.2009 um 11:10 Uhr
echt? Sauerei ... ich hab mir hier einen abgefummelt
Bitte warten ..
Mitglied: flyworld
08.01.2010 um 08:16 Uhr
Hallo,

ich habe exact das selbe Problem. Nach Update des Exchange auf SP2 (8.2)" gab es Probleme im IIS. () Habe die Ports zurückgestellt, jedoch geht seit dem Update das Active-Sync nicht mehr.
Habt Ihr ggf. einen Tipp für mich.

Grüße.
Bitte warten ..
Mitglied: joey76
08.01.2010 um 10:28 Uhr
Wie Olli-S schon geschrieben hat, lag bei uns beiden das Problem an dem https-Binding. Das Binding des Port 443 einfach lösen, ggf. den Netzwerk-Fehlerbehebungs-Assi nochmal laufen lassen (zwecks Router-Konfi und Zertifikats-Update) und das sollte es gewesen sein...
Bitte warten ..
Mitglied: flyworld
08.01.2010 um 11:36 Uhr
Hallo,

danke für die Prompte Antwort.

Habe soweit denn IIS angepasst. Der Router wurde ja nicht verändert durch das Update. Es funktionierte im Endeffekt die Mailübertragung auf das IPhone nicht macht. RPC sowie OWA ging.
Habe aber das Problem gefunden. Das Konto muss seitens IPhone gelöscht werden und neu Eingetragen werden, damit man das (durch Update verändertes Zertifikat) neu bestätigen kann, sonst versucht es über das "alte" Zertifikat zu kommunizieren, was natürlich nicht geht.

Daher nochmals Danke und weiter allen viel Erfolg.

Grüße
flyworld
Bitte warten ..
Ähnliche Inhalte
Windows Update
gelöst SBS 2008: WSUS deinstallieren (und wieder neu installieren) (9)

Frage von diwaffm zum Thema Windows Update ...

Exchange Server
SBS 2008 mit Exchange (6)

Frage von MrChiacomo zum Thema Exchange Server ...

Windows Server
gelöst Migration Domäne v. SBS 2008 nach W2K16, Aufbau des AD - Änderungen nötig? (4)

Frage von departure69 zum Thema Windows Server ...

Windows Server
Migration SBS 2008 zu Server 2016 (2)

Frage von ellinho zum Thema Windows Server ...

Neue Wissensbeiträge
Administrator.de Feedback

Umgangsformen auf der Seite

(3)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(10)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
gelöst Windows 10 Home "Netzlaufwerk nicht bereit" (19)

Frage von Oggy01 zum Thema Windows 10 ...

Exchange Server
gelöst RU 17 Exchange 2010 . Erfahrungen? (11)

Frage von keine-ahnung zum Thema Exchange Server ...

Windows Server
Festplatten Ruhezustand Windows Server 2016 (10)

Frage von ahaeuser zum Thema Windows Server ...

Datenbanken
gelöst MySQL Zeiterfassungs-Problematik (wer ist eingecheckt) (9)

Frage von NativeMode zum Thema Datenbanken ...