Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange2k7 Sonderzeichen werden nicht immer dargestellt

Frage Microsoft Exchange Server

Mitglied: Problem-Holgi

Problem-Holgi (Level 1) - Jetzt verbinden

14.05.2009, aktualisiert 11:17 Uhr, 2392 Aufrufe

Hallo Board,

wir haben ein Problem, mit dem wir schon ziemlich lange kämpfen, aber irgendwie nicht weiterkommen. Es wäre klasse, wenn ich hier vielleicht auf Eure Erfahrung zurückgreifen könnte, um das Problem endlich in den Griff zu bekommen.

Unser Problem:

Wir haben einen englischen Exchange 2007 Server (SP1) auf einer VM ESX, in einer japanischen Exchange-Organisation virtualisiert. Angeklemmt sind englische Outlook 2003 (auf englischen WinXP Pro SP3) und deutsche Outlook XP (auf deutschen WinXP Pro SP3) – clients. Unser Problem tritt an allen clients auf:
Bei Mails, die von unseren (extern gehosteten (verschiedene Hoster)) Webformularen generiert werden, und eine Absenderadresse benutzen, die NICHT als Mailbox auf unserem Exchange eingerichtet ist, bekommen wir Umlaute als japanische Schriftzeichen angezeigt. Und zwar im Nachrichtentext, sowie auch in der Betreffzeile. Sobald in diesen Webformularen eine Absenderadresse eingetragen wird, die wir als Mailbox eingerichtet haben, werden die Umlaute korrekt angezeigt.
Das merkwürdige ist, dass wenn eine Mail von irgendeiner externen Mailadresse (ist natürlich auch nicht bei uns als Mailbox eingerichtet) an uns gesendet wird, werden alle Umlaute korrekt dargestellt.

Das Problem muss irgendwo auf unserem Mailserver generiert werden, weil:
Alle eingehenden Mails gehen erst durch unsere „Ironport“. Dort haben wir gesehen, dass die Umlaute noch nicht in den eingehenden (aus Webformularen generierten) Mails enthalten sind, wenn diese an den Exchange weitergeleitet werden.

Hat irgendjemand eine Idee?

Vielen Dank
Holgi
Ähnliche Inhalte
Microsoft Office
Sonderzeichen bei Terminen - Office 2016

Frage von Martinaaa zum Thema Microsoft Office ...

Batch & Shell
gelöst Sonderzeichen in der CMD Konsole darstellen? (1)

Frage von PinkFLuffyUnicorn zum Thema Batch & Shell ...

CMS
gelöst PhpMyAdmin Login-Seite wird nicht dargestellt (3)

Frage von Static zum Thema CMS ...

Batch & Shell
gelöst Sonderzeichen aus einer Variable entfernen? (13)

Frage von Kriegstreiber zum Thema Batch & Shell ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Monitoring
Netzwerk-Monitoring Software (18)

Frage von Ghost108 zum Thema Monitoring ...

Windows 10
Windows 10 Fall Creators Update Fehler (13)

Frage von ZeroCool23 zum Thema Windows 10 ...

Router & Routing
gelöst Getrenntes Routing bei VoIP und Daten (12)

Frage von Hobbystern zum Thema Router & Routing ...