Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange2k7 Sonderzeichen werden nicht immer dargestellt

Frage Microsoft Exchange Server

Mitglied: Problem-Holgi

Problem-Holgi (Level 1) - Jetzt verbinden

14.05.2009, aktualisiert 11:17 Uhr, 2367 Aufrufe

Hallo Board,

wir haben ein Problem, mit dem wir schon ziemlich lange kämpfen, aber irgendwie nicht weiterkommen. Es wäre klasse, wenn ich hier vielleicht auf Eure Erfahrung zurückgreifen könnte, um das Problem endlich in den Griff zu bekommen.

Unser Problem:

Wir haben einen englischen Exchange 2007 Server (SP1) auf einer VM ESX, in einer japanischen Exchange-Organisation virtualisiert. Angeklemmt sind englische Outlook 2003 (auf englischen WinXP Pro SP3) und deutsche Outlook XP (auf deutschen WinXP Pro SP3) – clients. Unser Problem tritt an allen clients auf:
Bei Mails, die von unseren (extern gehosteten (verschiedene Hoster)) Webformularen generiert werden, und eine Absenderadresse benutzen, die NICHT als Mailbox auf unserem Exchange eingerichtet ist, bekommen wir Umlaute als japanische Schriftzeichen angezeigt. Und zwar im Nachrichtentext, sowie auch in der Betreffzeile. Sobald in diesen Webformularen eine Absenderadresse eingetragen wird, die wir als Mailbox eingerichtet haben, werden die Umlaute korrekt angezeigt.
Das merkwürdige ist, dass wenn eine Mail von irgendeiner externen Mailadresse (ist natürlich auch nicht bei uns als Mailbox eingerichtet) an uns gesendet wird, werden alle Umlaute korrekt dargestellt.

Das Problem muss irgendwo auf unserem Mailserver generiert werden, weil:
Alle eingehenden Mails gehen erst durch unsere „Ironport“. Dort haben wir gesehen, dass die Umlaute noch nicht in den eingehenden (aus Webformularen generierten) Mails enthalten sind, wenn diese an den Exchange weitergeleitet werden.

Hat irgendjemand eine Idee?

Vielen Dank
Holgi
Neuester Wissensbeitrag
Windows Update

Windows Update-Suche nach Win7 Neuinstallation wieder schneller

(1)

Erfahrungsbericht von the-buccaneer zum Thema Windows Update ...

Ähnliche Inhalte
Batch & Shell
gelöst Sonderzeichen in der CMD Konsole darstellen? (1)

Frage von PinkFLuffyUnicorn zum Thema Batch & Shell ...

Batch & Shell
gelöst Suchen ersetzen mit Sonderzeichen (2)

Frage von GNLen1 zum Thema Batch & Shell ...

Exchange Server
gelöst Exchange 2013 - Abwesenheitsnachricht Umlaute werden nicht dargestellt (3)

Frage von staybb zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Exchange Server
Bestehende eMails autoamatisch weiterleiten (21)

Frage von metal-shot zum Thema Exchange Server ...

Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (21)

Frage von Winuser zum Thema Hyper-V ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (16)

Frage von ProfessorZ zum Thema Router & Routing ...