Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange5.5 und Outlook. Attachments beim Empfänger teilweise nicht lesbar.

Frage Microsoft Exchange Server

Mitglied: mandrake

mandrake (Level 1) - Jetzt verbinden

06.06.2007 um 03:44 Uhr, 3736 Aufrufe

Seltsame Effekte beim Versand von Attachments.

Hallo Kollegen,

in meiner Firma läuft Exchange5.5 auf einem NT4 Server in einer NT Domäne. Wir senden ausgehende Mails direkt per DNS aus Exchange raus in die weite Welt. Auf dem Mailserver läuft ein Virenscanner, der aber für einen Test abgeschaltet wurde, der Fehler blieb. Das Problem wurde uns in der IT-Abteilung letzte Woche erstmalig gemeldet. Davor gab es kein derartiges Problem. Es wurden von uns keine Änderungen am Mailsystem durchgeführt. Das Problem betrifft mehrere, wahrscheinlich alle unsere User.
Exchange hat als Mailformat "MIME" (und nicht "UUEncode") eingestellt.

Symptom:
Eine Mail mit einem beliebigen Anhang wird an einen externen Empfänger geschickt (hier testweise ein pdf, aber es betrifft alle Dateiarten). Der Empfänger bekommt die korrekte Mail, das Attachment ist jedoch offenbar "verpackt" und heisst "attachment" oder "Teil1.2" statt "testpdf.pdf". Ein einfaches Umbenennen führt nicht zum Erfolg.
Interessanterweise kann ich das Attachment unter dem Webfrontend von Yahoo.de korrekt sehen, beim Webfrontend von GMX nicht korrekt, sondern wie oben beschrieben. Sende ich die "korrupte" Mail einfach zurück, kommt ein funktionierendes Attachment wieder in der Firma an.
Ein Gegentest hat leider ergeben, dass eine Mail vom Yahoo-Webfrontend ans GMX-Webfrontend problemlos klappt (sonst hätte ich auf einen Fehler bei GMX getippt). Unsere Kunden melden ebenfalls, dass die Attachments nicht lesbar ankommen.


Hat einer 'ne Idee? Dann bitte her damit. Ich weiss nicht weiter.

Gruss, Armin
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Outlook & Mail
gelöst Sicheres Öffnen von Office-Attachments in Outlook (3)

Frage von donnyS73lb zum Thema Outlook & Mail ...

Outlook & Mail
Outlook Suchtools funktionieren nur teilweise (5)

Frage von Scrises zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...