Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange5.5 und Outlook. Attachments beim Empfänger teilweise nicht lesbar.

Frage Microsoft Exchange Server

Mitglied: mandrake

mandrake (Level 1) - Jetzt verbinden

06.06.2007 um 03:44 Uhr, 3744 Aufrufe

Seltsame Effekte beim Versand von Attachments.

Hallo Kollegen,

in meiner Firma läuft Exchange5.5 auf einem NT4 Server in einer NT Domäne. Wir senden ausgehende Mails direkt per DNS aus Exchange raus in die weite Welt. Auf dem Mailserver läuft ein Virenscanner, der aber für einen Test abgeschaltet wurde, der Fehler blieb. Das Problem wurde uns in der IT-Abteilung letzte Woche erstmalig gemeldet. Davor gab es kein derartiges Problem. Es wurden von uns keine Änderungen am Mailsystem durchgeführt. Das Problem betrifft mehrere, wahrscheinlich alle unsere User.
Exchange hat als Mailformat "MIME" (und nicht "UUEncode") eingestellt.

Symptom:
Eine Mail mit einem beliebigen Anhang wird an einen externen Empfänger geschickt (hier testweise ein pdf, aber es betrifft alle Dateiarten). Der Empfänger bekommt die korrekte Mail, das Attachment ist jedoch offenbar "verpackt" und heisst "attachment" oder "Teil1.2" statt "testpdf.pdf". Ein einfaches Umbenennen führt nicht zum Erfolg.
Interessanterweise kann ich das Attachment unter dem Webfrontend von Yahoo.de korrekt sehen, beim Webfrontend von GMX nicht korrekt, sondern wie oben beschrieben. Sende ich die "korrupte" Mail einfach zurück, kommt ein funktionierendes Attachment wieder in der Firma an.
Ein Gegentest hat leider ergeben, dass eine Mail vom Yahoo-Webfrontend ans GMX-Webfrontend problemlos klappt (sonst hätte ich auf einen Fehler bei GMX getippt). Unsere Kunden melden ebenfalls, dass die Attachments nicht lesbar ankommen.


Hat einer 'ne Idee? Dann bitte her damit. Ich weiss nicht weiter.

Gruss, Armin
Neuester Wissensbeitrag
Windows Update

Windows Update-Suche nach Win7 Neuinstallation wieder schneller

(2)

Erfahrungsbericht von the-buccaneer zum Thema Windows Update ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Exchange Server
Bestehende eMails autoamatisch weiterleiten (21)

Frage von metal-shot zum Thema Exchange Server ...

Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (21)

Frage von Winuser zum Thema Hyper-V ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (16)

Frage von ProfessorZ zum Thema Router & Routing ...