Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ExchangeServer SMTP eMails werden nicht mehr verschickt

Frage Microsoft Exchange Server

Mitglied: am1367

am1367 (Level 1) - Jetzt verbinden

26.06.2008, aktualisiert 30.06.2008, 4651 Aufrufe, 4 Kommentare

Hallo an alle,

seit kurze legt unser ExchangeServer ein sehr komisches Verhalten an den Tag (seit dem letzten OS-Update?).
eMails die von unserem ExchangeServer an den Dienstleister übergeben werden (1und1) kommen dort ohne Absender/Betreff/Inhalt an. Andere eMails bleibe in der SMTP-Warteschlange hängen und produzieren Übertragungsfehler 2,5,13 oder 54....

Das Komische ist, dass ab und zu eMails völlig korrekt übertragen werden. Die gleiche eMail 4mal gesendet wurde einmal korrekt übertragen und 3mal falsch. Interne eMails und per POP3 hereingeholte eMails werden problemlos prozessiert.

Laut 1und1 liegt das Problem nicht bei denen ... unser Exchange sagt aber auch bei allen eMails (wenn Sie nicht in der Warteschlange hängen bleiben), dass er alles korrekt übertragen hätte ...

Hat jemand schon etwas ähnliches erlebt bzw. eine Idee, wie ich testen kann, ob die eMails, die per SMTP rausgehen z.B. einen korekten Header haben oder nicht?
Wo kann ich ggf. nachsehen, was die Übermittlungsfehler in der Warteschlange genau bedeuten?

Vielen Dank für eure Ideen...

Viele Grüße
Peter
Mitglied: madlj
26.06.2008 um 14:47 Uhr
Du könntest mal versuchen den SMTP-Connector für 1und1 neu anzulegen. Den alten also löschen und dann einen neuen Anlegen um die Mails an 1und1 zu übergeben. Vielleicht hilft das schon.
Hast du Exchange2003 mit SP2? Prüf mal bitte ob der Intelligent Message Filter verwendet wird-->wenn ja, mal kurzzeitig deaktivieren...
Bitte warten ..
Mitglied: am1367
26.06.2008 um 15:10 Uhr
ja, das ist ein Exchange2003 mit SP2 ...
wo finde ich denn den Intelligent Message Filter?
Bitte warten ..
Mitglied: filippg
26.06.2008 um 20:07 Uhr
Hallo,

eine Idee, wie ich testen kann, ob die eMails, die per SMTP rausgehen
z.B. einen korekten Header haben oder nicht?

Mit einem Sniffer, dem du auf dem Exchange-Server installierst. Um hier nicht den Support zu verlieren solltest du das MS-Produkt "Netmon" verwenden (kostenloser Download). Damit kannst du den Vekehr mitschneiden und schauen, was denn nun wirklich übertragen wird.

Gruß

Filipp
Bitte warten ..
Mitglied: madlj
30.06.2008 um 15:08 Uhr
Im System Manager....

2 Stellen sind dort wichtig. Einmal bei den Protokollen (virtueller SMTP) und dann bei den globalen Einstellungen

Connector neu anlegen hilft nicht?
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(3)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
Exchangeserver 2016 - Konfiguration DNS (6)

Frage von Xaero1982 zum Thema Windows Server ...

E-Mail
gelöst Falsche SMTP Server IP Adresse (6)

Frage von laster zum Thema E-Mail ...

Exchange Server
Exchange nicht alle mails kommen rein 550 smtp (2)

Frage von windows10 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...