Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchangeserver zugriff über VPN mitOutlook

Frage Microsoft Exchange Server

Mitglied: DerHonk

DerHonk (Level 1) - Jetzt verbinden

23.10.2007, aktualisiert 24.10.2007, 3541 Aufrufe, 4 Kommentare

Hallo, Forum!

Ich setzen einen Exchange2003 Server ein. Im internen Netz wird dieser gefunden (von Outlook2003) und funktioniert auch wunderbar.

Leider habe ich das Problem das Outlook keine Verbindung bekommt wenn ich mittels OpenVPN eine Verbindung aufbaue.

Ich kann den Exchangeserver über das VPN anpingen, auch dateien öffnen etc. nur Outlook verbindet sich nicht. Im Verbindungsstatus steht nur "Verbindung wird hergestellt" und nichts passiert.


Die Namensauflösung wird von dem Exchangeserver übernommen, und funktoniert auch. (abgesehen davon das der eintrag nicht aktualierst wird wenn ich mich von extern einwähle - wird mir immernoch die interne IP des Laptops angezeigt. Diese habe ich aber auch schon per Hand im DNS-server geändert.)


Firewall ist deaktivert zu Testzwecken, host Datei habe ich den Namen inclusive der Domain eingetragen.


Verbindung über "RPC over HTTP" kommt für mich nicht in Frage.


Hatt irgend jemand eine tolle Idee, oder einen Typ für mich?

Danke für die Hilfe schon einmal....
Mitglied: emjott
23.10.2007 um 16:25 Uhr
Trage mal den Exchange in die "c:\windows\system32\drivers\etc\hosts" ein.
dann kann es klappen. RPC over HTTPS ist eigentlich auch kein DING beim Einrichten

Wir setzen das schon bei mehreren Kunden erfolgreich mit RPC-Proxy ein.
Bitte warten ..
Mitglied: DerHonk
23.10.2007 um 18:16 Uhr
hi emjott,

habe ich auch schon getestet... leider ohne erfolg....

Habe jetzt mal aus lauter verzeifelung das Postfach vom Laptop entfernt und wollte es mal testweise von ausen neu verbinden und syncroniseren lassen, das funkt auch nicht... hab das gefühl es liegt an der namens auflösung, aber wenn ich beide seiten über den namen auflösen kann und auch bei nslookup tests alles okay ist.... was bleibt denn dann noch über??? Solangsam verzeifel ich...


gibts irgendwelche spezielen tools um die verbindung zum Exchanger zu testen?
Bitte warten ..
Mitglied: DerHonk
24.10.2007 um 09:38 Uhr
HI!!! Hat geklappt mit dem eintrag in der Host. Hattest recht!

Muss aber erst den DNS-Server aus dem IP-Protokol entfernen, daran hats gelegen......


Aber nun funkt es....
also nur in der Host eintragen und gut ist.
Bitte warten ..
Mitglied: emjott
24.10.2007 um 19:46 Uhr
Sehr schön, das freut mich

Bitte vergesse nicht, den Thread als gelöst zu markieren
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
gelöst Zugriff aus dem LAN auf VPN Tunnel (4)

Frage von sschultewolter zum Thema Netzwerkgrundlagen ...

Router & Routing
Zugriff aus dem LAN auf VPN Clients (8)

Frage von sschultewolter zum Thema Router & Routing ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Infineon TPMs unsicher! Bitlocker ggf. angreifbar

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Firewall

PfSense Repository für Version 2.3.x

(3)

Information von Dobby zum Thema Firewall ...

LAN, WAN, Wireless

WPA-2 hat erste Risse: KRACK

(7)

Information von the-buccaneer zum Thema LAN, WAN, Wireless ...

Hardware

GPD Pocket: Winziger Laptop für Wenig Tipper

(1)

Information von pelzfrucht zum Thema Hardware ...

Heiß diskutierte Inhalte
Windows Server
gelöst Gruppenrichtlinie greift nicht zu! (23)

Frage von Syosse zum Thema Windows Server ...

Microsoft Office
ICH BIN AM ENDE MEINES IT-WISSENS ANGELANGT!!!! (21)

Frage von KINGCELLO zum Thema Microsoft Office ...

Hosting & Housing
Mailserver Software Empfehlungen (21)

Frage von sunics zum Thema Hosting & Housing ...