Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchangeserver mit zwei Domänen

Frage Microsoft Exchange Server

Mitglied: TOAOICE

TOAOICE (Level 1) - Jetzt verbinden

28.03.2012 um 15:12 Uhr, 5671 Aufrufe, 2 Kommentare

Hallo Admin´s,

ich hätte da mal wieder ein Problem.

Ich habe bei einem Kunden die Exchangeverwaltung (Exchange 2010) übernommen. Der Kunden hat zwei Domäns.

Hauptdomäne wo alle User Postfächer zu habe ist: abc.de

Der Chef soll nun noch Mails von abc_xy.de empfangen und versenden können.

Im Exchange ist eine 2. akzeptierte domäne angelegt. Im AD hat mein Voränger für die zwei Chefadressen auch zwei User und im Exchange auch zwei Postfächer angelegt.

Nun beschwerte sich der Chef dass er über die zweite Domäne (via Outlook zwei Konten geöffnet, bzw. zusätzlichen Postfach) zwar Mails empängt allerding keine verschicken kann.

Er bekommt dazu auch keine Fehlermeldung. Wo liegen denn die Exchangelogs wo ich ggf. nachvollziehen kann was mit einer Mail der 2. Domäne passiert?

Die Abholung geschieht über PopCon Connector. Sendeconnector ist nur einer angelegt und leitet das alles direkt an einen Smarthost.

Muss ich denn für die zweite Domäne auch einen weiteren Smarthost anlegen und wo findet die zurordnung zwischen SendConnector und sendene Domäne statt?

Hilfeeee..

Danke vorab.
Mitglied: filippg
28.03.2012 um 22:32 Uhr
Hallo,

Wo liegen denn die Exchangelogs wo ich ggf. nachvollziehen kann was mit einer Mail der 2. Domäne passiert?
In der Management-Console -> Tools -> Tracking Log Explorer. Näheres findet sich im Internet unter dem Begriff "Message Tracking". Relevant könnten vielleicht auch die SMTP Send Logs werden. Wo die liegen bekommst mit.. hm... get-transportserver | fl glaube ich heraus.

Muss ich denn für die zweite Domäne auch einen weiteren Smarthost anlegen
Abgesehend davon, dass du sicher Send-Connector und nicht Smarthost meinst: Wissen wir doch nicht. Wenn der Smarthost, an den du die Mail über den vorhandenen SendConnector versendest, diese Domain nicht als Absenderdomain akzeptiert: Ja.

wo findet die zurordnung zwischen SendConnector und sendene Domäne statt?
Nirgends. SendConnectoren werden über _Empfänger_ gesteuert, Auswahl des Connectors über die Domäne des Absenders ist schlicht nicht vorgesehen. Was geht ist, die Connectorauswahl indirekt über den senden _User_ zu steuern, was bei dir ja auf das gleiche hinauslaufen würde. Das erfolgt über setzen entsprechender Berechtigungen, du verbietest dem User einfach den falschen zu verwenden. Auswendig weiß ich nicht wie's geht, Anleitung habe ich spontan nicht gefunden. Aber vielleicht brauchst du das ja auch gar nicht: Wenn es daran liegen würde, dass der Smarthost die Domain nicht akzeptiert müsste dein Chef eigentlich eine Fehlermeldung erhalten -> Fehler liegt vielleicht ganz woanders, schau erstmal in das Message Tracking.

Gruß

Filipp
Bitte warten ..
Mitglied: TOAOICE
10.04.2012 um 10:49 Uhr
Es ist gelöst. Da die zwei TLD´s beide auf einem Server mit gleicher IP liegen musste im Sendconnector lediglich ein FQDN angegeben werden und die Berechtigungen SendAS auf Postfachebene gesetzt werden. Danke nochmals.
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

KVM

How to: Libvirt Port forwarding

(2)

Anleitung von fundave3 zum Thema KVM ...

Heiß diskutierte Inhalte
Router & Routing
über Vmware auf eine FritzBox mit IPv6 per VPN (17)

Frage von Zockervogel zum Thema Router & Routing ...

Basic
Programmierung von Windows Programmen (8)

Frage von Ghost108 zum Thema Basic ...

Windows Userverwaltung
Gleiches Benutzerprofil für Anmeldung an TS und am lokalen System?? (6)

Frage von eastfrisian zum Thema Windows Userverwaltung ...