Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchangeservice MSExchangeIS kann nicht mehr gestartet werden. Fehler 1053

Frage Microsoft Exchange Server

Mitglied: Bleo30

Bleo30 (Level 1) - Jetzt verbinden

14.09.2007, aktualisiert 17.09.2007, 12603 Aufrufe, 7 Kommentare

Hallo zusammen,

ich habe seit einigen Tagen das Problem das mein Exchange oder besser der Service MSEchangeIS nicht mehr startet. Wenn ich versuche diesen Dienst zu starten kommt nach kurzer Zeit eine Popup-Fehlermeldung : "1053 Der Dienst antwortete nicht rechtzeitig...." Danach habe ich einen Prozess "store.exe" in der Taskübersicht mit einer Auslastung von ca. 50%. Unter Dienste wird weiter versucht den o.g. Dienst zu starten. Ich denke ich habe fast alles bis auf eine Neuinstallation Exchange versucht. Leider habe ich keine Idee mehr. Allerdings muss ich zugeben, fehlt mir das wissen, wie ich z.B. die einzelnen Datenbanken reparieren könnte.

Bin für jede unterstützung dankbar.

Kurz zum OS:

W2k3 sp2, Exchange 2003 SP1

Grüße

Ben
Mitglied: Kosh
14.09.2007 um 14:04 Uhr
hmm. da könnte eine datanbank korrupt sein.

guck mal hier:
http://support.microsoft.com/kb/812357/en-us

"eseutil /p"
Bitte warten ..
Mitglied: Bleo30
14.09.2007 um 14:28 Uhr
Inzwischen habe ich festgestellt, dass mir eine Logdatei fehlt. Ich werde jetzt mal mit ESEutil versuchen, welches mir auch Aufschluß darüber gab das Logdatein benötigt werden, die Datenbank zu reparieren.

Folgenden Link verwende ich bisher zur Lösung:

http://www.msexchangefaq.de/notfall/korrupt.htm

Grüße

Ben
Bitte warten ..
Mitglied: Kosh
14.09.2007 um 14:40 Uhr
da hast du schon die perfekte anleitung für deinen problemfall gefunden

viel erfolg
Bitte warten ..
Mitglied: Bleo30
14.09.2007 um 16:27 Uhr
Hallo,

zumindest steht jetzt bei der Prüfung mit Eseutil, dass die priv1.edb und .stm Sauber beendet wurden. nun komme ich aber mit dem zweiten Tool ISINTEG nicht klar. Ich rufe folgendes auf:

C:\Programme\Exchsrvr\bin\ISINTEG -s SERVER -fix -test alltests

Dann soll ich die Offline Datenbank auswählen, nachdem ich das getan habe, bekomme ich folgende Meldung:

Isinteg cannot initiate verification process
Please review the log file for more information.

Wo ist denn dieses log-file??


Natürlich habe ich auch ohne diese Tool versucht exchange zu starten. Es scheinen wieder alle Exchange-Dienste die benötigt werden hochzufahren, aber dennoch können die Clients nicht auf EX zugreifen. Dann habe ich bemerkt, dass die Informationsspeicher nicht bereitgestellt sind und auch ein Eintrag im Ereignislog weist darauf hin, dass ich das mal tun sollte. Sobald ich diese (Informations- und Postfachspeicher) aber bereitstellen will kommt eine Fehler-Popup mit dieser Meldung:

Interner Verarbeitungsfehler. Starten sie den Exchange-System-Manager, den Microsoft Exchange-Informationsspeicherdienst oder beide erneut.

ID-Nr.: c1041724
Exchange-System-Manager

So und ich steh fast wieder am anfang. Also wie gesagt, bin für jede Hilfe dankbar.

Grüße

Ben

PS: folgenden Link habe ich bereits versucht, aber ich finde die Datei "Restore.env" nicht.

http://support.microsoft.com/kb/253931/de
Bitte warten ..
Mitglied: Bleo30
14.09.2007 um 22:59 Uhr
Leider habe ich keine Lösung für die o.g. Probleme gefunden, dennoch konnte ich inzwischen die Speicher bereitstellen. In irgendeinem Beitrag hatte ich gelesen, dass jemand alle log-Datein gelöscht hatte. So übermütig wollt ich jetzt nicht sein, allerdings habe die Datei E00.log verschoben und noch einmal versucht den Speicher bereit zustellen und auf einmal hat es funktioniert. Ich hatte gelesen, dass wohl in dieser Datei irgendwelche Versionsstände stehen sollen. Aber ergal das Teil läuft fast wieder.

Gerade als ich gedacht hatte es läuft alles wieder, teilte mir Popcon mit, dass es die Mails nicht an Exchange weiterleiten kann da der Server wohl die Mails über SMTP nicht annimmt.

Nach kurzer Suche habe ich den Fehler gefunden und zwar lässt sich nun der Virtuelle Standardserver für SMPT nicht mehr starten und bricht mit der bekannten Meldung ab, dass der Dienst nicht rechtzeitig geantwortet hat.

Nachdem mir auffiel, dass eine DLL einer ältere Version hatte als auf einem anderen Exchange, dass ich noch einmal das SP1 für EX 2003 installiere. Das ging nicht da der Versuch mit der Meldung abgebrochen ist, dass der SMTP Dienst des IIS nicht läuft oder deaktiviert ist. Unter Software habe ich nachgesehen dort ist der SMTP-Dienst installiert. Allerding weiß ich nicht wie ich diesen starten kann. Ich habe auch schon den kompletten IIS deinstalliert und wieder installiert ohne Erfolg.

Also mal wieder für jede Hilfe dankbar.

Grüße

Ben
Bitte warten ..
Mitglied: Bleo30
17.09.2007 um 08:34 Uhr
So guten Morgen,

inzwischen habe ich den entsprechenden Dienst gefunden und die Email werden auch an Exchange von Popcon übermittelt. Leider erhalten die Clients die Emails nicht. Bisher hab ich auch nichts gefunden wo die Mails landen. Genauso sieht es mit Email aus die versendet werden. Sie landen vom Client aus in der Warteschlange und es scheint auch als ob sie versendet werden aber es kommen beim Empfänger keine Mails an.

Mal wieder für jede Hilfe Dankbar, denn inzwischen weiß ich definitiv nicht weiter.

Grüße

Ben
Bitte warten ..
Mitglied: Bleo30
17.09.2007 um 17:22 Uhr
So leider ging es doch nicht ganz ohne fremde Hilfe, Vielen Dank an Net at Work. Es lag mal wieder an einem Dienst der nicht gestartet werden konnte und zwar der, der für das Interne Routing zuständig ist. Nach drei Installationen des Exchangeserver mit der option /disasterrecovery konnte auch dieser Dienst wieder seinen Job aufnehmen und die Mails wurde überstellt. Achja man sollte wissen dass alle Mails die in der Zwischenzeit versucht werden zu Mailen im Nirvana verschwinden.

So jetzt nach ganz kurz zum Ursprung oder besser dem ersten Fehler, denn dieser hat mich leicht zwei Tage gekostet und mich auf eine ganz falsche Fähret gelockt.

Der Server blieb immer an der Stelle "Computereinstellungen werden geladen hängen" lt. diverser Foren lag das wohl man einem APC-Softwarebug, nur nicht bei mir. In meinem Fall versucht der Informationsspeicher die Datenbanken zu mounten blieb hängen. Auch nach 12h war keine Anmeldung möglich. Der Server wurde von einem Prozess store.exe extrem belastet.

So hiermit beende ich für meinen Teil diesen Eintrag und hoffe manch anderem ein paar Nerven ersparen zu können.

Grüße

Ben
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Ereignis 1022, MSExchangeIS Mailbox Store Fehler: 1245
gelöst Frage von KorntyExchange Server3 Kommentare

Hallo, ich habe ein Problem mit meinem Server Exchange2007! Ich versuche das Problem jetzt schon seit 2 Tagen in ...

Windows 7
Arbeitsstationsdienst konnte nicht gestartet werden - Fehler 2
Frage von Winfried-HHWindows 7

Hallo Experten, ich wollte gerade eine neu aufgesetzte Win7prof-Workstation in die Domäne aufnehmen, aber das dafür notwendige Feld ist ...

Exchange Server
Event ID 1023 "MSExchangeIS"
Frage von 125674Exchange Server5 Kommentare

Guten Abend. seit neuerdem taucht diese Ereignismeldung auf: Leider finde ich in google nichts was funktionierte. habt ihr ähnliche ...

Windows Server
Der Computer wurde nach einem schwerwiegenden Fehler neu gestartet
Frage von 106561Windows Server5 Kommentare

Der Fehlercode war: 0x00000050 (0xfffff680003f7db0, 0x0000000000000000, 0xfffff8000210edbc, 0x0000000000000002) Hallo liebe Benutzer, heute hab ich mal zur Abwechslung wieder per ...

Neue Wissensbeiträge
Linux

Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde

Information von Frank vor 6 StundenLinux12 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 1 TagBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 1 TagHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 2 TagenMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Heiß diskutierte Inhalte
Router & Routing
Zwei Netzwerke erstellen
Frage von bunteblumeRouter & Routing14 Kommentare

Hallo Zusammen, Ich möchte gerne ein backup von einem bestimmten Folder welcher auf dem Server regelmässig synchronisiert wird auf ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...

Windows 10
Alle Programme mit bestimmtem Namen automatisch (per GPO) deinstallieren
gelöst Frage von lordofremixesWindows 1012 Kommentare

Hallo zusammen, gibt es eine Möglichkeit, alle Programme beginnend mit z.B. "Dell" im Namen per Script und somit per ...

Linux
Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde
Information von FrankLinux12 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...